<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Xeccon Mars 30a rear light - review - Road Cycling UK</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://roadcyclinguk.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://roadcyclinguk.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://roadcyclinguk.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Road Cycling UK RSS Comments Feed" href="https://roadcyclinguk.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/favicon.ico?t=4252ea3" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-57x57.png?t=4252ea3" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-144x144.png?t=4252ea3" />

    
    <!-- GoogleJS -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script>

<script>
	googletag.cmd.push(function() {

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
	});
</script><script>window["altLocales"] = {"de":"roadcycling.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Road Cycling UK","websiteSite":"rcuk","websiteSlug":"rcuk","shareThrough":{"home":"Z8kDWuRZoHSHZnceMMhpPdFC","categories":"xpzJyBc11qVtjmNJbno5x7qJ","related_row":"SxQa69qqodQUdN6WbMKAMpQ9","related_aside":"Tp9iUa6LfRw6yBeyWdmRvRFY"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"reviews","postCategories":["components","gear","cycle-lights","reviews"],"postAuthor":"John Hill","postTitle":"Xeccon Mars 30a rear light &#8211; review","postType":"article","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-63', {
    "cookieDomain": 'roadcyclinguk.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'reviews'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'John Hill'); // author_name
    ga('site.set', 'dimension5', '2017-02-07 12:26:12'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "xeccon"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = 'ac11a73pb2lqvv0i31rc';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Xeccon" />
<meta name="description" content="Affordable smart light performs well for price point" />
<meta property="fb:pages" content="184076231640367" />
<meta property="fb:app_id" content="775801155848448" />
<meta property="og:site_name" content="Road Cycling UK" />
<meta property="og:url" content="https://roadcyclinguk.com/gear/xeccon-mars-30a-rear-light-review.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xeccon Mars 30a rear light - review - Road Cycling UK" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Xeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg" />
<meta property="twitter:site" content="@roadcyclinguk" />
<meta property="og:description" content="Affordable smart light performs well for price point" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1285" />
<meta property="article:section" content="Components" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Affordable smart light performs well for price point"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://roadcyclinguk.com/gear/xeccon-mars-30a-rear-light-review.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Road Cycling UK &raquo; Xeccon Mars 30a rear light &#8211; review Comments Feed" href="https://roadcyclinguk.com/gear/xeccon-mars-30a-rear-light-review.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roadcyclinguk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/stylesheets/theme-v2.css?t=4252ea3" type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://roadcyclinguk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roadcyclinguk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roadcyclinguk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://roadcyclinguk.com/?p=149964' />
<link rel="alternate" type="application/json+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fxeccon-mars-30a-rear-light-review.html" />
<link rel="alternate" type="text/xml+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fxeccon-mars-30a-rear-light-review.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=4252ea3" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=4252ea3" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=4252ea3" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=4252ea3" />
  </head>

  <body id="top" class="single single-article postid-149964 js-autoplay-featured category-components category-gear category-cycle-lights category-reviews js-single-article" data-site-slug="rcuk"  data-typekit-id="njf6plu"  data-ads-disabled="" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
    <div
  class="c-adslot c-adslot-billboard js-adslot"
  data-ad-inline='false'
  data-ad-type='billboard'
  data-ad-id='5820488'
  data-ad-position='1'
  data-ad-keywords='["components","gear","cycle-lights","reviews","xeccon"]'
  data-ad-kv='{"postid":149964,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820488,"min":970,"max":9999},{"id":5820491,"min":641,"max":969},{"id":5820490,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://roadcyclinguk.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=4252ea3" alt="Xeccon Mars 30a rear light - review - Road Cycling UK">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-secondary-navigation" class="c-navbar-primary__top-items"><li id="menu-item-143090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143090"><a href="http://www.roadcyclinguk.com/best-of-british">Best of British</a></li>
<li id="menu-item-120878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-has-children menu-parent-item menu-item-120878"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-124282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124282"><a href="https://roadcyclinguk.com/gear/gear-news">Gear News</a></li>
	<li id="menu-item-124280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124280"><a href="https://roadcyclinguk.com/gear/buying-guides">Buying Guides</a></li>
	<li id="menu-item-121044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121044"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
	<li id="menu-item-124281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-129900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129900"><a href="http://roadcyclinguk.com/rcuk-100">RCUK 100</a></li>
<li id="menu-item-121043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121043"><a href="https://roadcyclinguk.com/gear/buying-guides">Buying Guides</a></li>
<li id="menu-item-121045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121045"><a href="http://roadcyclinguk.com/tag/model-year-2017">2017 Bikes</a></li>
<li id="menu-item-120879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120879"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-124278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124278"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-124274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124274"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-124276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124276"><a href="https://roadcyclinguk.com/racing/gallery">Galleries</a></li>
	<li id="menu-item-124277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124277"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-124275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124275"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-124279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124279"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
</ul>
</li>
<li id="menu-item-120881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120881"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-121046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-121046"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-124272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124272"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-124273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124273"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
</ul>
</li>
<li id="menu-item-121047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121047"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-124283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124283"><a href="http://roadcyclinguk.com/other/write-for-rcuk.html">Write for RCUK</a></li>
<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="https://roadcyclinguk.com/newsletter">Newsletter</a></li>
<li id="menu-item-136788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136788"><a href="https://roadcyclinguk.com/gear/rcuks-best-buys-weeks-hottest-deals-20.html">Best Buys</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-primary-menu" class="nav-primary-list"><li id="menu-item-130001" class="menu-item--rcuk-100 menu-item menu-item-type-post_type menu-item-object-lander menu-item-130001"><a href="https://roadcyclinguk.com/rcuk-100">RCUK 100 2016</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-has-children menu-parent-item menu-item-62211"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62212"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-62213"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-81281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
<li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
<li id="menu-item-115017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115017"><a href="http://roadcyclinguk.com/tag/model-year-2016">2016 bikes</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-67373"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-63169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63169"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63170"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-63171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63171"><a href="https://roadcyclinguk.com/racing/gallery">Photo Galleries</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64389"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
	<li id="menu-item-64388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64388"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-115078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115078"><a href="http://roadcyclinguk.com/events">Races</a></li>
</ul>
</li>
<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67754"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-61030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-61030"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-61032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61032"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
	<li id="menu-item-61090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61090"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-61019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61019"><a href="https://roadcyclinguk.com/how-to/technique">Technique</a></li>
</ul>
</li>
<li id="menu-item-57785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57785"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-11490"><a title="Road Cycling Forums" href="http://forums.roadcyclinguk.com">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11847"><a title="Today&#8217;s Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getdaily">Today&#8217;s Posts</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11848"><a title="New Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getnew">New Posts</a></li>
	<li id="menu-item-62352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62352"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/7-Bikes">Bike Advice</a></li>
	<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62346"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/4-Events">Events</a></li>
	<li id="menu-item-62347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62347"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/5-Gear">Gear &#038; Tech</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62343"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/1-New-to-road-riding">New to Road Cycling</a></li>
	<li id="menu-item-62345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62345"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/3-Sportives-reliability-trials-rides-and-holidays">Sportives &#038; Rides</a></li>
	<li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/6-Tea-shop">Tea Shop</a></li>
	<li id="menu-item-62344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62344"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/2-Training">Training &#038; Nutrition</a></li>
</ul>
</li>
<li id="menu-item-94604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-94604"><a href="https://roadcyclinguk.com/blogs">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-97424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97424"><a href="https://roadcyclinguk.com/blogs/tims-blog">Tim</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94606"><a href="https://roadcyclinguk.com/blogs/georges-blog">George</a></li>
	<li id="menu-item-97425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97425"><a href="https://roadcyclinguk.com/blogs/colin">Colin</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94607"><a href="https://roadcyclinguk.com/blogs/guest-blog">Guest</a></li>
</ul>
</li>
<li id="menu-item-102279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102279"><a href="http://roadcyclinguk.com/directories">Directories</a></li>
<li id="menu-item-129476" class="menu-item__rcuk-100 menu-item__rcuk-100--bikes menu-item menu-item-type-post_type menu-item-object-lander menu-item-129476"><a href="https://roadcyclinguk.com/rcuk-100/bikes">RCUK 100 &#8211; Bikes</a></li>
<li id="menu-item-129471" class="menu-item__rcuk-100 menu-item__rcuk-100--groupsets menu-item menu-item-type-post_type menu-item-object-lander menu-item-129471"><a href="https://roadcyclinguk.com/rcuk-100/groupsets">RCUK 100 Groupsets</a></li>
<li id="menu-item-129475" class="menu-item__rcuk-100 menu-item__rcuk-100--wheels menu-item menu-item-type-post_type menu-item-object-lander menu-item-129475"><a href="https://roadcyclinguk.com/rcuk-100/wheels-and-tyres">Wheels &#038; Tyres</a></li>
<li id="menu-item-129473" class="menu-item__rcuk-100 menu-item__rcuk-100--finishing-kit menu-item menu-item-type-post_type menu-item-object-lander menu-item-129473"><a href="https://roadcyclinguk.com/rcuk-100/finishing-kit">Finishing Kit</a></li>
<li id="menu-item-129474" class="menu-item__rcuk-100 menu-item__rcuk-100--apparel menu-item menu-item-type-post_type menu-item-object-lander menu-item-129474"><a href="https://roadcyclinguk.com/rcuk-100/apparel">Apparel</a></li>
<li id="menu-item-129472" class="menu-item__rcuk-100 menu-item__rcuk-100--accessories menu-item menu-item-type-post_type menu-item-object-lander menu-item-129472"><a href="https://roadcyclinguk.com/rcuk-100/accessories">Accessories</a></li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://roadcyclinguk.com/feed" title="Our RSS Feed" target='_blank' >
      <i class="fa fa-feed"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://roadcyclinguk.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://roadcyclinguk.com/gear/reviews">Reviews</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Xeccon Mars 30a rear light &#8211; review</h1>

          <h2 class="c-article-head__subtitle">Affordable smart light performs well for price point</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
    <div class="c-article-meta__wrapper">
    <a href="https://roadcyclinguk.com/author/george-hill" target="_blank">
      <p class="c-article-meta__author">
        by <strong>John Hill</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">7th February 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><b>The Xeccon Mars 30a Rear Light is a well-priced smart light. It produces enough light to be seen and the braking function seems to work well, though the mounting system could be more stable. </b></p>
<p><span style="font-weight: 400;">We‘ve seen the number of smart lights on the market increase considerably in the past 12 months, although most have been in the upper reaches of the price range. </span></p>
<p><span style="font-weight: 400;">Xeccon have bid to change that with the Mars 30a, which with an RRP of less than £20 offers smart lights at a more affordable price &#8211; so how do they fare?</span></p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/P7RfKPSYQRmTwzY8BaHKAXTmqmA=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Xeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/-TpuQzMM1DC1uXh8QzBNND5k8KQ=/1920x1285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg 1920w,https://thumbor-static.factorymedia.com/Ofy1jJAU7Hs3XFxO1Ow8rXNfEz4=/1440x963/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg 1440w,https://thumbor-static.factorymedia.com/phYs6K7BgoAlU5bp5SjdUIvQ0qM=/960x642/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg 960w,https://thumbor-static.factorymedia.com/s7PrxB7j1lPTOnGrbQMlZa9sP7U=/640x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg 640w,https://thumbor-static.factorymedia.com/A2-gOlRqa9qAo0xXapYuRDU3NQg=/480x321/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg 480w,https://thumbor-static.factorymedia.com/P7RfKPSYQRmTwzY8BaHKAXTmqmA=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-2.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">At less than £20, the Xeccon Mars 30a rear light is an affordable smart light that performs to a decent standard for its price point</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div
  class="c-adslot c-adslot-aside js-adslot"
  data-ad-inline='false'
  data-ad-type='aside'
  data-ad-id='5820486'
  data-ad-position='2'
  data-ad-keywords='["components","gear","cycle-lights","reviews","xeccon"]'
  data-ad-kv='{"postid":149964,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820486,"min":970,"max":9999},{"id":5820489,"min":641,"max":969},{"id":5820487,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/VIsdQ6wCz3x5_UN1lxOLIziJ65E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Shimano-E-Tube-app.jpg' data-srcset='https://thumbor-static.factorymedia.com/nVPep0R9tZZxTfISlmMf098MOh8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 680w,https://thumbor-static.factorymedia.com/dafPy84GTmQQ4sz7-T-c7O_9AFg=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 510w,https://thumbor-static.factorymedia.com/P5jCSgKacc7JCErKgPFQDCmvy5c=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 340w,https://thumbor-static.factorymedia.com/D4r81ZOMoOSxFdy3_8znSJrcLvs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 226w,https://thumbor-static.factorymedia.com/JM6_HZJv7X9QzAM7nkT9SS-Nvzc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 170w,https://thumbor-static.factorymedia.com/VIsdQ6wCz3x5_UN1lxOLIziJ65E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/shimano-launch-updated-e-tube-di2-programming-app-now-available-ios-android.html">Shimano launch updated E-Tube Di2 programming app, now available on iOS and Android</a>
        </h4>

                  <p class="c-card__excerpt">Updated app compatible with all Di2 components, including Shimano Dura-Acr Di2 R9150</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/shimano-launch-updated-e-tube-di2-programming-app-now-available-ios-android.html">Shimano launch updated E-Tube Di2 programming app, now available on iOS and Android</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/MN8sYiQuwR_AK9hH4Ro7dTbMUYc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Ribble_Showroom_Mailbox_4.jpg' data-srcset='https://thumbor-static.factorymedia.com/bnQjm81_lEQPQYkGJwXiInXAhsM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 680w,https://thumbor-static.factorymedia.com/DqVIXJE8HTB3LD0rBQnToGVphi8=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 510w,https://thumbor-static.factorymedia.com/2vJghHL5mnGrUd0ZXQpuzANS8GM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 340w,https://thumbor-static.factorymedia.com/76i5yoXXndcSnwE8Ip40f5G2Vvc=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 226w,https://thumbor-static.factorymedia.com/E9jxNfJ1b1J8K1N3i1-TcgV-gDk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 170w,https://thumbor-static.factorymedia.com/MN8sYiQuwR_AK9hH4Ro7dTbMUYc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/ribble-cycles-open-first-flagship-showroom.html">Ribble Cycles open first flagship showroom</a>
        </h4>

                  <p class="c-card__excerpt">Birmingham store to showcase Ribble's 2017 bikes; expert advice for using Bike Builder; click and collect</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/ribble-cycles-open-first-flagship-showroom.html">Ribble Cycles open first flagship showroom</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--reviews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/bgvXZ_zor7wSDGIa1rxF1sVMmwU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/02-IMG_6943.jpg' data-srcset='https://thumbor-static.factorymedia.com/BCy2j6Wxd8EJA9H1g1PX09HCp2s=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 680w,https://thumbor-static.factorymedia.com/tYBep-oHiIXObu4Ha8hOUDTeNVI=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 510w,https://thumbor-static.factorymedia.com/PfNQS3yZwt_m4KdTAoemvGk4WXY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 340w,https://thumbor-static.factorymedia.com/6UiLJn0aGbdfBEDpdfpvEYr3z9c=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 226w,https://thumbor-static.factorymedia.com/X20AcnE_DIkxgtL0-CT-xPn3FP0=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 170w,https://thumbor-static.factorymedia.com/bgvXZ_zor7wSDGIa1rxF1sVMmwU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/merida-scultura-disc-team-road-bike-review.html">Merida Scultura Disc Team - review</a>
        </h4>

                  <p class="c-card__excerpt">Beautifully balanced race bike with disc brakes - is this the future?</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/merida-scultura-disc-team-road-bike-review.html">Merida Scultura Disc Team road bike - review</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">First, and most crucially, the output. The Mars 30a, as its name suggests, emits a maximum of 30 lumens. It’s certainly not the brightest I’ve ever used, but it’s OK. You also get a choice of five settings (high and low solid beams, fast and slow flash and brake light only, which only comes on when you slow down).</span></p>
<p><span style="font-weight: 400;">The clever part is that it pumps out more lumens when you slow down, though it is more obvious when you are not using the high solid beam mode. There’s also a short delay on the light, which means it doesn’t signal when you are likely to be braking the hardest.</span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div
  class="c-adslot c-adslot-billboard js-adslot"
  data-ad-inline='false'
  data-ad-type='billboard'
  data-ad-id='5820488'
  data-ad-position='3'
  data-ad-keywords='["components","gear","cycle-lights","reviews","xeccon"]'
  data-ad-kv='{"postid":149964,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820488,"min":970,"max":9999},{"id":5820491,"min":641,"max":969},{"id":5820490,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">Depending which lighting sequence you choose, the battery life is claimed to be anywhere between three and 13 hours, and that seemed broadly accurate on review.</span></p>
<p><span style="font-weight: 400;">Personally, I mainly had it the slow flash setting and found I was charging it every 11 hours or so &#8211; or eight to nine days on a 40-minute commute. Charging, incidentally, is done through a micro USB port, covered by a rubber bung, and it charged from a laptop in around four hours.</span></p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/1zdnaGbG-2r9CDs4J8YFzmaB4iM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Xeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg' data-srcset='https://thumbor-static.factorymedia.com/pQLg1_R6_XiY6shzEyhRkBGi47Q=/1920x1285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg 1920w,https://thumbor-static.factorymedia.com/D9En_TDviOeCsZ-wxl-RrmH8uM8=/1440x963/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg 1440w,https://thumbor-static.factorymedia.com/vOJATAvgXsmS6Gp8YkHxwSG9LnI=/960x642/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg 960w,https://thumbor-static.factorymedia.com/6cprjabiasaZh-nzu5lZZfpOBgY=/640x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg 640w,https://thumbor-static.factorymedia.com/lNL6YNqnCyuRJLXhX-yAbwax3do=/480x321/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg 480w,https://thumbor-static.factorymedia.com/1zdnaGbG-2r9CDs4J8YFzmaB4iM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The maximum output is 30 lumens, and the light gets brighter as you brake</figcaption>
</figure>
<p><span style="font-weight: 400;">With all that in mind, it compares well to others in the affordable price bracket. </span></p>
<p><span style="font-weight: 400;">However, one of my biggest bugbears with the light is the clamp &#8211; I found it overly-complicated and it didn’t hold the light particularly stable. We’re not talking falling from the seat post, but it’s connected to the bracket with a hinge, which seemed to lack the required stiffness to hold it in place over the course of a ride.</span></p>
<p><span style="font-weight: 400;">I would find that by the end of a ride, the light was more or less just illuminating the underside of my saddle &#8211; not ideal.</span></p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/3aivRYyqePHy1zPJJkYmqYDmbvk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Xeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/TvLxBevVJuxYFClOZoUnHe4WP_U=/1920x1285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg 1920w,https://thumbor-static.factorymedia.com/7ZFhDM0JVRss9b-0rktq5gsFcJk=/1440x963/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg 1440w,https://thumbor-static.factorymedia.com/4kJALxllslHL6GBTlpCoeM-yNvI=/960x642/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg 960w,https://thumbor-static.factorymedia.com/75AAgP3kBszYzRu0HLIKtdHcwlY=/640x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg 640w,https://thumbor-static.factorymedia.com/9o6LrKOknmDmA_v67Ee38U4tk_w=/480x321/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg 480w,https://thumbor-static.factorymedia.com/3aivRYyqePHy1zPJJkYmqYDmbvk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FXeccon-Mars-30a-rear-light-pic-George-Hill-Factory-Media-3.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The overly-complicated bracket did let the light down, however, and appeared to lack the required stiffness</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div
  class="c-adslot c-adslot-aside js-adslot"
  data-ad-inline='false'
  data-ad-type='aside'
  data-ad-id='5820486'
  data-ad-position='4'
  data-ad-keywords='["components","gear","cycle-lights","reviews","xeccon"]'
  data-ad-kv='{"postid":149964,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820486,"min":970,"max":9999},{"id":5820489,"min":641,"max":969},{"id":5820487,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/VIsdQ6wCz3x5_UN1lxOLIziJ65E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Shimano-E-Tube-app.jpg' data-srcset='https://thumbor-static.factorymedia.com/nVPep0R9tZZxTfISlmMf098MOh8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 680w,https://thumbor-static.factorymedia.com/dafPy84GTmQQ4sz7-T-c7O_9AFg=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 510w,https://thumbor-static.factorymedia.com/P5jCSgKacc7JCErKgPFQDCmvy5c=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 340w,https://thumbor-static.factorymedia.com/D4r81ZOMoOSxFdy3_8znSJrcLvs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 226w,https://thumbor-static.factorymedia.com/JM6_HZJv7X9QzAM7nkT9SS-Nvzc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 170w,https://thumbor-static.factorymedia.com/VIsdQ6wCz3x5_UN1lxOLIziJ65E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/shimano-launch-updated-e-tube-di2-programming-app-now-available-ios-android.html">Shimano launch updated E-Tube Di2 programming app, now available on iOS and Android</a>
        </h4>

                  <p class="c-card__excerpt">Updated app compatible with all Di2 components, including Shimano Dura-Acr Di2 R9150</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/shimano-launch-updated-e-tube-di2-programming-app-now-available-ios-android.html">Shimano launch updated E-Tube Di2 programming app, now available on iOS and Android</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/MN8sYiQuwR_AK9hH4Ro7dTbMUYc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Ribble_Showroom_Mailbox_4.jpg' data-srcset='https://thumbor-static.factorymedia.com/bnQjm81_lEQPQYkGJwXiInXAhsM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 680w,https://thumbor-static.factorymedia.com/DqVIXJE8HTB3LD0rBQnToGVphi8=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 510w,https://thumbor-static.factorymedia.com/2vJghHL5mnGrUd0ZXQpuzANS8GM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 340w,https://thumbor-static.factorymedia.com/76i5yoXXndcSnwE8Ip40f5G2Vvc=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 226w,https://thumbor-static.factorymedia.com/E9jxNfJ1b1J8K1N3i1-TcgV-gDk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 170w,https://thumbor-static.factorymedia.com/MN8sYiQuwR_AK9hH4Ro7dTbMUYc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/ribble-cycles-open-first-flagship-showroom.html">Ribble Cycles open first flagship showroom</a>
        </h4>

                  <p class="c-card__excerpt">Birmingham store to showcase Ribble's 2017 bikes; expert advice for using Bike Builder; click and collect</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/ribble-cycles-open-first-flagship-showroom.html">Ribble Cycles open first flagship showroom</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--reviews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/bgvXZ_zor7wSDGIa1rxF1sVMmwU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/02-IMG_6943.jpg' data-srcset='https://thumbor-static.factorymedia.com/BCy2j6Wxd8EJA9H1g1PX09HCp2s=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 680w,https://thumbor-static.factorymedia.com/tYBep-oHiIXObu4Ha8hOUDTeNVI=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 510w,https://thumbor-static.factorymedia.com/PfNQS3yZwt_m4KdTAoemvGk4WXY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 340w,https://thumbor-static.factorymedia.com/6UiLJn0aGbdfBEDpdfpvEYr3z9c=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 226w,https://thumbor-static.factorymedia.com/X20AcnE_DIkxgtL0-CT-xPn3FP0=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 170w,https://thumbor-static.factorymedia.com/bgvXZ_zor7wSDGIa1rxF1sVMmwU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/merida-scultura-disc-team-road-bike-review.html">Merida Scultura Disc Team - review</a>
        </h4>

                  <p class="c-card__excerpt">Beautifully balanced race bike with disc brakes - is this the future?</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/merida-scultura-disc-team-road-bike-review.html">Merida Scultura Disc Team road bike - review</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">Nevertheless, the RRP of £19.99 is fairly representative of what you get &#8211; with any slight flaws compensated for by the smart capabilities.</span></p>
<h3><b>Conclusion</b></h3>
<p><span style="font-weight: 400;">Overall, the Xeccon Mars 30a Rear Light performed at a decent standard for a light that costs less than £20. There are areas for improvement, such as the bracket system and the reaction time for the brake light, but given the price, these can be easily forgiven. </span></p>
<h3><b>Pros</b></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Smart light at low price</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Decent light sequence options</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Good battery life</span></li>
</ul>
<h3><b>Cons</b></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bracket could be stiffer</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Brake light element a little slow</span></li>
</ul>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://roadcyclinguk.com/gear/xeccon-mars-30a-rear-light-review.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://roadcyclinguk.com/gear/xeccon-mars-30a-rear-light-review.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/xeccon" class="is-tracked" data-category="Click:Article Tags" data-action="Xeccon">Xeccon</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/VIsdQ6wCz3x5_UN1lxOLIziJ65E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Shimano-E-Tube-app.jpg' data-srcset='https://thumbor-static.factorymedia.com/nVPep0R9tZZxTfISlmMf098MOh8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 680w,https://thumbor-static.factorymedia.com/dafPy84GTmQQ4sz7-T-c7O_9AFg=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 510w,https://thumbor-static.factorymedia.com/P5jCSgKacc7JCErKgPFQDCmvy5c=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 340w,https://thumbor-static.factorymedia.com/D4r81ZOMoOSxFdy3_8znSJrcLvs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 226w,https://thumbor-static.factorymedia.com/JM6_HZJv7X9QzAM7nkT9SS-Nvzc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 170w,https://thumbor-static.factorymedia.com/VIsdQ6wCz3x5_UN1lxOLIziJ65E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FShimano-E-Tube-app.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/shimano-launch-updated-e-tube-di2-programming-app-now-available-ios-android.html">Shimano launch updated E-Tube Di2 programming app, now available on iOS and Android</a>
        </h4>

                  <p class="c-card__excerpt">Updated app compatible with all Di2 components, including Shimano Dura-Acr Di2 R9150</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/shimano-launch-updated-e-tube-di2-programming-app-now-available-ios-android.html">Shimano launch updated E-Tube Di2 programming app, now available on iOS and Android</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/MN8sYiQuwR_AK9hH4Ro7dTbMUYc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Ribble_Showroom_Mailbox_4.jpg' data-srcset='https://thumbor-static.factorymedia.com/bnQjm81_lEQPQYkGJwXiInXAhsM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 680w,https://thumbor-static.factorymedia.com/DqVIXJE8HTB3LD0rBQnToGVphi8=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 510w,https://thumbor-static.factorymedia.com/2vJghHL5mnGrUd0ZXQpuzANS8GM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 340w,https://thumbor-static.factorymedia.com/76i5yoXXndcSnwE8Ip40f5G2Vvc=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 226w,https://thumbor-static.factorymedia.com/E9jxNfJ1b1J8K1N3i1-TcgV-gDk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 170w,https://thumbor-static.factorymedia.com/MN8sYiQuwR_AK9hH4Ro7dTbMUYc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FRibble_Showroom_Mailbox_4.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/ribble-cycles-open-first-flagship-showroom.html">Ribble Cycles open first flagship showroom</a>
        </h4>

                  <p class="c-card__excerpt">Birmingham store to showcase Ribble's 2017 bikes; expert advice for using Bike Builder; click and collect</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/ribble-cycles-open-first-flagship-showroom.html">Ribble Cycles open first flagship showroom</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--reviews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/bgvXZ_zor7wSDGIa1rxF1sVMmwU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/02-IMG_6943.jpg' data-srcset='https://thumbor-static.factorymedia.com/BCy2j6Wxd8EJA9H1g1PX09HCp2s=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 680w,https://thumbor-static.factorymedia.com/tYBep-oHiIXObu4Ha8hOUDTeNVI=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 510w,https://thumbor-static.factorymedia.com/PfNQS3yZwt_m4KdTAoemvGk4WXY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 340w,https://thumbor-static.factorymedia.com/6UiLJn0aGbdfBEDpdfpvEYr3z9c=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 226w,https://thumbor-static.factorymedia.com/X20AcnE_DIkxgtL0-CT-xPn3FP0=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 170w,https://thumbor-static.factorymedia.com/bgvXZ_zor7wSDGIa1rxF1sVMmwU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2F02-IMG_6943.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Reviews</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/merida-scultura-disc-team-road-bike-review.html">Merida Scultura Disc Team - review</a>
        </h4>

                  <p class="c-card__excerpt">Beautifully balanced race bike with disc brakes - is this the future?</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/merida-scultura-disc-team-road-bike-review.html">Merida Scultura Disc Team road bike - review</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/PbgayGIH9S8ST_ifpr_oOd2wgM8=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F07%2FFactoryMedia_Email_Header_1920x1080_v3.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2016/07/FactoryMedia_Email_Header_1920x1080_v3.jpg' data-srcset='https://thumbor-static.factorymedia.com/BHssVQRVHhufyr0njDWQu5nZf2w=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F07%2FFactoryMedia_Email_Header_1920x1080_v3.jpg 680w,https://thumbor-static.factorymedia.com/rufhLLKYbYKr7GBMe3_a7JsDct4=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F07%2FFactoryMedia_Email_Header_1920x1080_v3.jpg 510w,https://thumbor-static.factorymedia.com/0ZyUJ3pftlF1SNGrmHhfNc1Gams=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F07%2FFactoryMedia_Email_Header_1920x1080_v3.jpg 340w,https://thumbor-static.factorymedia.com/JwnIcwqzOb3rn4xZXjqXXOFE_X4=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F07%2FFactoryMedia_Email_Header_1920x1080_v3.jpg 226w,https://thumbor-static.factorymedia.com/gcI_97DkoCNr6RInqhUjweYA8zo=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F07%2FFactoryMedia_Email_Header_1920x1080_v3.jpg 170w,https://thumbor-static.factorymedia.com/PbgayGIH9S8ST_ifpr_oOd2wgM8=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F07%2FFactoryMedia_Email_Header_1920x1080_v3.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/rcuks-best-buys-weeks-hottest-deals-29.html">RCUK's Best Buys - this week's hottest deals</a>
        </h4>

                  <p class="c-card__excerpt">Our round-up of this week's best road cycling deals</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/rcuks-best-buys-weeks-hottest-deals-29.html">RCUK's Best Buys - this week's hottest deals</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--reviews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/K08zb72YyQnuNodFyOjwUtXKcyI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FPearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Pearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/7ep6cStAh8zAld5brU6-dAQucqE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FPearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg 680w,https://thumbor-static.factorymedia.com/8jG4vhef7B40g9GjY44yjIopw5A=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FPearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg 510w,https://thumbor-static.factorymedia.com/7UNJYorOm6NHDhzXZbVSqOcfyd8=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FPearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg 340w,https://thumbor-static.factorymedia.com/SNlOwBckPwa5ZB4qilo5n0dXs-c=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FPearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg 226w,https://thumbor-static.factorymedia.com/GADLQU_uu3GocmVxCUPR7GoLeBA=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FPearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg 170w,https://thumbor-static.factorymedia.com/K08zb72YyQnuNodFyOjwUtXKcyI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FPearl-Izumi-Pro-Barrier-Lite-Jacket-review-pic-Jim-Clarkson-Factory-Media-2.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Reviews</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/pearl-izumi-pro-barrier-lite-jacket-review.html">Pearl Izumi PRO Barrier Lite jacket - review</a>
        </h4>

                  <p class="c-card__excerpt">A quality, lightweight packable jacket that adds reasonable breathability</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/pearl-izumi-pro-barrier-lite-jacket-review.html">Pearl Izumi PRO Barrier Lite jacket - review</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="reviews" data-postid="149964">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  </nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://roadcyclinguk.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=4252ea3" alt="Xeccon Mars 30a rear light - review - Road Cycling UK">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Road Cycling UK 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/app.js?t=4252ea3" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=4252ea3" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://roadcyclinguk.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
