<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>BBC Sport to stream British National Cyclo-Cross Cha...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://roadcyclinguk.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://roadcyclinguk.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://roadcyclinguk.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Road Cycling UK RSS Comments Feed" href="https://roadcyclinguk.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/favicon.ico?t=3434492" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-57x57.png?t=3434492" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-144x144.png?t=3434492" />

    
    <!-- GoogleJS -->
    <script type="text/javascript">
    var fm_datalayer = fm_datalayer || {};
    fm_datalayer.websiteName = "Road Cycling";
    fm_datalayer.site = "rcuk";
    fm_datalayer.env = "production";
    fm_datalayer.keys = [];
    fm_datalayer.slotsConfig = {
        "background": {
            "name": "Epic_Background",
            "sizes": [[1, 1]],
            "mapping": false
        },
        "billboard": {
            "name": "Epic_Billboard",
            "sizes": [[300, 250], [728, 250], [970, 250]],
            "mapping": [
                [[0, 0], [300, 250]],
                [[728, 250], [728, 250]],
                [[970, 250], [970, 250]]
            ]
        },
        "mpu": {
            "name": "MPU",
            "sizes": [[300, 250], [300, 500], [300, 600]],
            "mapping": false
        },
        "leaderboard": {
            "name": "Leaderboard",
            "sizes": [[320, 50], [468, 60], [728, 90]],
            "mapping": [
                [[0, 0], [320, 50]],
                [[468, 60], [468, 60]],
                [[728, 90], [728, 90]]
            ]
        },
    };
    fm_datalayer.prebidConfig = {"background":{"class":"epic-background","name":"Epic_Background","sizes":[[1,1]],"mapping":false,"prebid":false},"aside":{"class":"dmpu","name":"DMPU","sizes":[[320,1],[300,250],[300,600]],"mapping":[[[450,500],[[300,600],[300,250]]],[[0,0],[[320,1],[300,250]]]],"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490464}},{"bidder":"sovrn","params":{"tagid":490465}},{"bidder":"aol","params":{"placement":5820486,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820489,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166198}},{"bidder":"indexExchange","params":{"id":2,"siteID":212486}},{"bidder":"adform","params":{"mid":451886}},{"bidder":"adform","params":{"mid":451883}}]},"billboard":{"class":"epic-billboard","name":"Epic_Billboard","sizes":[[300,250],[728,250],[970,250]],"mapping":[[[970,250],[970,250]],[[728,250],[728,250]],[[0,0],[[300,250]]]],"prebid":"true,","bids":[{"bidder":"sovrn","params":{"tagid":490463}},{"bidder":"sovrn","params":{"tagid":490462}},{"bidder":"sovrn","params":{"tagid":490466}},{"bidder":"sovrn","params":{"tagid":501147}},{"bidder":"aol","params":{"placement":5820488,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820491,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820490,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166198}},{"bidder":"indexExchange","params":{"id":1,"siteID":211005}},{"bidder":"indexExchange","params":{"id":3,"siteID":212487}},{"bidder":"adform","params":{"mid":451885}},{"bidder":"adform","params":{"mid":451888}},{"bidder":"adform","params":{"mid":451887}}]},"mpu":{"class":"mpu","name":"MPU","sizes":[[300,250]],"mapping":false,"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490465}},{"bidder":"aol","params":{"placement":5826609,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166198}}]}};
    fm_datalayer.setTargeting = function (key, value) {
        fm_datalayer.keys.push(key);
        fm_datalayer[key] = value;
    };
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    (function () {
        var pbjsEl = document.createElement("script");
        pbjsEl.type = "text/javascript";
        pbjsEl.async = true;
        pbjsEl.src = "https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/vendor/prebid.js?t=3434492";
        var pbjsTargetEl = document.getElementsByTagName("head")[0];
        pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
    })();

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #<%= slotId %> {
                         background-image: url("<%= background %>");
                     }

        @media screen and (max-width: 970px) {
        #<%= slotId %> {
                         background-image: url("<%= tabletBackground %>");
                     }
        }

        @media screen and (max-width: 380px) {
        #<%= slotId %> {
                         background-image: url("<%= mobileBackground %>");
                     }
        }
    </style>
    <a class="ctl parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
    <% if (typeof(trackingUrl) !== "undefined") { %>
    <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
    <% } %>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        content.slotId = slotId;

        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        $('#' + slotId).parallax();
        Waypoint.refreshAll();
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"roadcycling.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Road Cycling UK","websiteSite":"rcuk","websiteSlug":"rcuk","shareThrough":{"home":"Z8kDWuRZoHSHZnceMMhpPdFC","categories":"xpzJyBc11qVtjmNJbno5x7qJ","related_row":"SxQa69qqodQUdN6WbMKAMpQ9","related_aside":"Tp9iUa6LfRw6yBeyWdmRvRFY"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"previews","postCategories":["previews"],"tags":["british-national-cyclo-cross-championships"],"postAuthor":"Colin Henrys","postTitle":"BBC Sport to stream British National Cyclo-Cross Championships 2018 live","postType":"article","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-63', {
    "cookieDomain": 'roadcyclinguk.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'previews'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Colin Henrys'); // author_name
    ga('site.set', 'dimension5', '2018-01-12 12:17:33'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "british national cyclo-cross championships"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = 'ac11a73pb2lqvv0i31rc';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="British National Cyclo-cross Championships" />
<meta name="description" content="Evie Richards, Tom Pidcock, Nikki Brammeier, Helen Wyman and Ian Field all in action in Hetton Lyons Country Park" />
<meta property="fb:pages" content="184076231640367" />
<meta property="fb:app_id" content="775801155848448" />
<meta property="og:site_name" content="Road Cycling UK" />
<meta property="og:url" content="https://roadcyclinguk.com/racing/previews/bbc-sport-stream-british-national-cyclo-cross-championships-2018-live.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BBC Sport to stream British National Cyclo-Cross Championships 2018 live" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/01/Nikki-Gavere-cc-Balint-Hamvas.jpeg" />
<meta property="twitter:site" content="@roadcyclinguk" />
<meta property="og:description" content="Evie Richards, Tom Pidcock, Nikki Brammeier, Helen Wyman and Ian Field all in action in Hetton Lyons Country Park" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="article:section" content="Previews" />
<meta property="twitter:creator" content="@colinhenrys" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Evie Richards, Tom Pidcock, Nikki Brammeier, Helen Wyman and Ian Field all in action in Hetton Lyons Country Park"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://roadcyclinguk.com/racing/previews/bbc-sport-stream-british-national-cyclo-cross-championships-2018-live.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Road Cycling UK &raquo; BBC Sport to stream British National Cyclo-Cross Championships 2018 live Comments Feed" href="https://roadcyclinguk.com/racing/previews/bbc-sport-stream-british-national-cyclo-cross-championships-2018-live.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roadcyclinguk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/stylesheets/theme-v2.css?t=3434492" type='text/css' media='all' />
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://roadcyclinguk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roadcyclinguk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roadcyclinguk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://roadcyclinguk.com/?p=166008' />
<link rel="alternate" type="application/json+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fracing%2Fpreviews%2Fbbc-sport-stream-british-national-cyclo-cross-championships-2018-live.html" />
<link rel="alternate" type="text/xml+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fracing%2Fpreviews%2Fbbc-sport-stream-british-national-cyclo-cross-championships-2018-live.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=3434492" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=3434492" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=3434492" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=3434492" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  <body id="top" class="single single-article postid-166008 js-autoplay-featured category-previews js-single-article" data-site-slug="rcuk"  data-typekit-id="njf6plu" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>
<header class="c-site-header">
    <div class="c-navbar-placeholder">
        <div class="c-navbar-primary js-nav-is-fixed">
            <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

                <div class="c-navbar-primary__logo-wrapper">
                    <h1 class="c-navbar-primary__logo u-no-padding">
                        <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://roadcyclinguk.com" title="Homepage">
                            <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=3434492" alt="BBC Sport to stream British National Cyclo-Cross Championships 2018 live - Road Cycling UK">
                        </a>
                    </h1>

                    <div class="c-nav-toggle__wrapper">
                        <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                            <div class="c-nav-toggle__inner">
                                <i class="c-nav-toggle__icon"></i>
                                <span>Menu</span>
                            </div>
                            <span class="c-nav-toggle__title"></span>
                        </button>
                    </div>
                </div>
                <div class="c-navbar-primary__tagline-wrapper">
                    <h2 class="c-navbar-primary__tagline">Expert road bike reviews and the latest road bike news, features and advice. Find rides &amp; events, training articles and participate in our forums</h2>
                </div>
            </div>

            <nav class="c-navbar-primary__main-nav-items">
                <ul id="menu-secondary-navigation" class="c-navbar-primary__top-items"><li id="menu-item-120878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120878"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-124282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124282"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-157817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157817"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-124280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124280"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
	<li id="menu-item-159996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159996"><a href="https://roadcyclinguk.com/gear/deals">Deals</a></li>
	<li id="menu-item-121044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121044"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
	<li id="menu-item-124281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
	<li id="menu-item-129900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129900"><a href="http://roadcyclinguk.com/rcuk-100-2017">RCUK 100</a></li>
</ul>
</li>
<li id="menu-item-121046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-121046"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-124272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124272"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-124273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124273"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
</ul>
</li>
<li id="menu-item-120881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120881"><a href="https://roadcyclinguk.com/sportive">Sportive &#038; Travel</a></li>
<li id="menu-item-120879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-120879"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-157820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157820"><a href="http://www.roadcyclinguk.com/tour-de-france-2018">Tour de France 2017</a></li>
	<li id="menu-item-124278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-124278"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-124274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124274"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-124276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124276"><a href="https://roadcyclinguk.com/racing/gallery">Galleries</a></li>
	<li id="menu-item-124277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124277"><a href="https://roadcyclinguk.com/racing/analysis">Analysis</a></li>
	<li id="menu-item-124275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124275"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
</ul>
</li>
<li id="menu-item-157818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-157818"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-157819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157819"><a href="https://roadcyclinguk.com/competitions">Competitions</a></li>
	<li id="menu-item-124283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124283"><a href="http://roadcyclinguk.com/other/write-for-rcuk.html">Write for RCUK</a></li>
	<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="https://roadcyclinguk.com/newsletter">Newsletter</a></li>
	<li id="menu-item-159490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159490"><a href="http://forums.roadcyclinguk.com/">Forum</a></li>
</ul>
</li>
</ul>            </nav>

            <nav class="c-navbar-primary__social u-no-padding">
                    <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
              </nav>
        </div>
    </div>

    <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
        <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
            <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
            </div>
            <span class="c-nav-toggle__title"></span>
        </button>
        <div class="o-grid">
            <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
            <nav class="c-navbar-side__nav-items">
                <ul id="menu-primary-menu" class="nav-primary-list"><li id="menu-item-130001" class="menu-item--rcuk-100 menu-item menu-item-type-post_type menu-item-object-lander menu-item-130001"><a href="https://roadcyclinguk.com/rcuk-100">RCUK 100 2016</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-62211"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62212"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62213"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-81281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
<li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
<li id="menu-item-115017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115017"><a href="http://roadcyclinguk.com/tag/model-year-2016">2016 bikes</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-67373"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-63169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-63169"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63170"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-63171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63171"><a href="https://roadcyclinguk.com/racing/gallery">Photo Galleries</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64389"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
	<li id="menu-item-64388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64388"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-115078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115078"><a href="http://roadcyclinguk.com/events">Races</a></li>
</ul>
</li>
<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67754"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-61030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-61030"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-61032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61032"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
	<li id="menu-item-61090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61090"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-61019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61019"><a href="https://roadcyclinguk.com/how-to/technique">Technique</a></li>
</ul>
</li>
<li id="menu-item-57785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57785"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-11490"><a title="Road Cycling Forums" href="http://forums.roadcyclinguk.com">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11847"><a title="Today&#8217;s Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getdaily">Today&#8217;s Posts</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11848"><a title="New Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getnew">New Posts</a></li>
	<li id="menu-item-62352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62352"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/7-Bikes">Bike Advice</a></li>
	<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62346"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/4-Events">Events</a></li>
	<li id="menu-item-62347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62347"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/5-Gear">Gear &#038; Tech</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62343"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/1-New-to-road-riding">New to Road Cycling</a></li>
	<li id="menu-item-62345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62345"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/3-Sportives-reliability-trials-rides-and-holidays">Sportives &#038; Rides</a></li>
	<li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/6-Tea-shop">Tea Shop</a></li>
	<li id="menu-item-62344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62344"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/2-Training">Training &#038; Nutrition</a></li>
</ul>
</li>
<li id="menu-item-94604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-94604"><a href="https://roadcyclinguk.com/blogs">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-97424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97424"><a href="https://roadcyclinguk.com/blogs/tims-blog">Tim</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94606"><a href="https://roadcyclinguk.com/blogs/georges-blog">George</a></li>
	<li id="menu-item-97425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97425"><a href="https://roadcyclinguk.com/blogs/colin">Colin</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94607"><a href="https://roadcyclinguk.com/blogs/guest-blog">Guest</a></li>
</ul>
</li>
<li id="menu-item-102279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102279"><a href="http://roadcyclinguk.com/directories">Directories</a></li>
<li id="menu-item-129476" class="menu-item__rcuk-100 menu-item__rcuk-100--bikes menu-item menu-item-type-post_type menu-item-object-lander menu-item-129476"><a href="https://roadcyclinguk.com/rcuk-100/bikes">RCUK 100 &#8211; Bikes</a></li>
<li id="menu-item-129471" class="menu-item__rcuk-100 menu-item__rcuk-100--groupsets menu-item menu-item-type-post_type menu-item-object-lander menu-item-129471"><a href="https://roadcyclinguk.com/rcuk-100/groupsets">RCUK 100 Groupsets</a></li>
<li id="menu-item-129475" class="menu-item__rcuk-100 menu-item__rcuk-100--wheels menu-item menu-item-type-post_type menu-item-object-lander menu-item-129475"><a href="https://roadcyclinguk.com/rcuk-100/wheels-and-tyres">Wheels &#038; Tyres</a></li>
<li id="menu-item-129473" class="menu-item__rcuk-100 menu-item__rcuk-100--finishing-kit menu-item menu-item-type-post_type menu-item-object-lander menu-item-129473"><a href="https://roadcyclinguk.com/rcuk-100/finishing-kit">Finishing Kit</a></li>
<li id="menu-item-129474" class="menu-item__rcuk-100 menu-item__rcuk-100--apparel menu-item menu-item-type-post_type menu-item-object-lander menu-item-129474"><a href="https://roadcyclinguk.com/rcuk-100/apparel">Apparel</a></li>
<li id="menu-item-129472" class="menu-item__rcuk-100 menu-item__rcuk-100--accessories menu-item menu-item-type-post_type menu-item-object-lander menu-item-129472"><a href="https://roadcyclinguk.com/rcuk-100/accessories">Accessories</a></li>
</ul>            </nav>
            <div class="c-navbar-side__social-items-wrapper">
                <nav class="c-navbar-side__social-items">
                        <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://roadcyclinguk.com/feed" title="Our RSS Feed" target='_blank' >
      <i class="fa fa-feed"></i>
    </a>
                  </nav>
            </div>
        </div>
    </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://roadcyclinguk.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://roadcyclinguk.com/racing/previews">Previews</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">BBC Sport to stream British National Cyclo-Cross Championships 2018 live</h1>

          <h2 class="c-article-head__subtitle">Evie Richards, Tom Pidcock, Nikki Brammeier, Helen Wyman and Ian Field all in action in Hetton Lyons Country Park</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/948c6d88fa96fec9f64ec4c33db927c4?s=48&d=404" alt="Colin Henrys">
    <div class="c-article-meta__wrapper">
    <a href="https://roadcyclinguk.com/author/colin-henrys" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Colin Henrys</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
              <a class="c-article-meta__social-link" href="https://twitter.com/colinhenrys" target="_blank">
          <i class="c-icon fa-twitter"></i>
          colinhenrys        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">12th January 2018</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><strong>BBC Sport will stream the British National Cyclo-Cross Championships live on Sunday, with the action being broadcast via the red button or on the website.</strong></p>
<p>The coverage will also be available on British Cycling’s website and Facebook page, with a host of top stars in action, including elite defending champions Ian Field and Nikki Brammeier.</p>
<p>World Cup star Evie Richards, who claimed her first major senior victory in Namur last month, will defend her under-23 title in the day’s opening race at 9.30am.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/yvGnx1yMzPL5Nf75CAoRSN3WoCs=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FNikki-Gavere-cc-Balint-Hamvas.jpeg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/01/Nikki-Gavere-cc-Balint-Hamvas.jpeg' data-srcset='https://thumbor-static.factorymedia.com/tcKFr3lAViK5-j1VKAt4J2NnVYE=/1024x683/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FNikki-Gavere-cc-Balint-Hamvas.jpeg 1024w,https://thumbor-static.factorymedia.com/l7NkEskppH8EP-ljWkAGsT5njxk=/768x512/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FNikki-Gavere-cc-Balint-Hamvas.jpeg 768w,https://thumbor-static.factorymedia.com/Zpxd1cO1wJsmUTzo_LLdQUuhooc=/512x341/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FNikki-Gavere-cc-Balint-Hamvas.jpeg 512w,https://thumbor-static.factorymedia.com/C5-ozsGX9oe5o4JNTd_0QUVwEsA=/341x227/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FNikki-Gavere-cc-Balint-Hamvas.jpeg 341w,https://thumbor-static.factorymedia.com/p_tqA5eu3j5aYJI10iXsMIhqdQI=/256x170/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FNikki-Gavere-cc-Balint-Hamvas.jpeg 256w,https://thumbor-static.factorymedia.com/yvGnx1yMzPL5Nf75CAoRSN3WoCs=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FNikki-Gavere-cc-Balint-Hamvas.jpeg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Nikki Brammeier will defend her British champion&#8217;s jersey live on BBC Sport on Sunday January 14 (Pic: Balint Hamvas)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot dmpu mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>And the 20-year-old urged sports fans to tune in for some high-octane racing action.</p>
<p>“Cyclo-cross is an enthralling spectator sport, and I’m sure that people who tune in for the first time will be back again for more in the future,” she said.</p>
<p>The championships are being held at Sunderland’s Hetton Lyons Country Park, Hetton-le-Hole, with the elite women’s race set to start at 1.15pm, and the elite men at 2.30pm.</p>
<p>Brammeier will bid for a third consecutive national title in the elite women’s race, and fourth in all, but is likely to face stiff competition from nine-time winner Helen Wyman, who missed <a href="https://roadcyclinguk.com/racing/reports/ian-field-nikki-brammeier-win-2017-national-cyclo-cross-titles.html" target="_blank">last year’s event</a> through injury.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>

<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>Field, meanwhile, has won five of the last six events, and will bid to continue his National Trophy-winning form to see off 2016 winner Liam Killeen.</p>
<p>Other riders to watch include Richards in the under-23 women’s race, while the under-23 men’s race (10.45am) will star <a href="https://roadcyclinguk.com/racing/reports/tom-pidcock-leads-british-1-2-3-junior-mens-race-cross-worlds.html" target="_blank">world junior champion Tom Pidcock</a> and the two compatriots who joined him on the worlds podium last year, Dan Tulett and Ben Turner.</p>
<p>All three have stepped up to under-23 level this year, with Pidcock &#8211; <a href="https://roadcyclinguk.com/racing/tom-pidcock-crowned-gb-cycling-team-rider-year.html" target="_blank">the GB cycling team rider of the year</a> &#8211; continuing his remarkable rise with four World Cup wins to seal overall victory.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/rbwRBb22be7yjMvYsIZxGiyFzIU=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/Tom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg' data-srcset='https://thumbor-static.factorymedia.com/qv6L-y7aEXq8xvAF-x1Nrr9ERgE=/1920x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg 1920w,https://thumbor-static.factorymedia.com/Ac1cZTeoy5tY3y6jDJN43tTyqaM=/1440x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg 1440w,https://thumbor-static.factorymedia.com/kPrzw2jvfFEbdpENCo79JcGen-o=/960x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg 960w,https://thumbor-static.factorymedia.com/_osVysyPFAhhIUicdRdgCeZVZuU=/640x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg 640w,https://thumbor-static.factorymedia.com/sGzOJYMjJ9zMY-D6EfH-nCVtyAE=/480x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg 480w,https://thumbor-static.factorymedia.com/rbwRBb22be7yjMvYsIZxGiyFzIU=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTom-Pidcock-next-big-thing-cyclo-cross-celebration-superman-pic-Alex-Whitehead-SWpix.com-cover.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Tom Pidcock, the GB cycling team rider of the year, will be in action in the under-23 men&#8217;s race (Pic: Alex Whitehead/SWpix.com)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot dmpu mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>Jonny Clay, British Cycling’s director of cycling, said: “The popularity of cyclo-cross continues to grow in Britain, and it’s fantastic that we are now able to take the discipline to an even greater audience by streaming this year’s action live on British Cycling and BBC Sport’s channels.</p>
<p>“We know cyclo-cross is a hugely entertaining sport to watch and with the strength of the field and a fantastic course we wanted to ensure that as many people as possible can enjoy a great spectacle and be inspired to attend other events or take up the sport themselves in the future.”</p>
<h3>British National Cyclo-Cross Championships 2018: TV schedule</h3>
<p><strong>Sunday January 14</strong><br />
<strong>LIVE: </strong> BBC red button, BBC Sport website, British Cycling website, British Cycling Facebook page<br />
<strong>Under-23 women</strong> &#8211; 9.30am<br />
<strong>Under-23 men</strong> &#8211; 10.45am<br />
<strong>Junior men</strong> &#8211; 12pm<br />
<strong>Elite women</strong> &#8211; 1.15pm<br />
<strong>Elite men</strong> &#8211; 2.30pm</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://roadcyclinguk.com/racing/previews/bbc-sport-stream-british-national-cyclo-cross-championships-2018-live.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://roadcyclinguk.com/racing/previews/bbc-sport-stream-british-national-cyclo-cross-championships-2018-live.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/british-national-cyclo-cross-championships" class="is-tracked" data-category="Click:Article Tags" data-action="British National Cyclo-cross Championships">British National Cyclo-cross Championships</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--previews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/7wdcBRDYF3v53ChhJ0AwN5eDzus=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FGiro-dItalia-2018-route.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/11/Giro-dItalia-2018-route.jpg' data-srcset='https://thumbor-static.factorymedia.com/UxTeNOiI4GNy_hIjckbQg1glzDg=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FGiro-dItalia-2018-route.jpg 680w,https://thumbor-static.factorymedia.com/ZkYT2dhUBQvWBa9YU22n7qod0OM=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FGiro-dItalia-2018-route.jpg 510w,https://thumbor-static.factorymedia.com/b6-njRjM6toRSaFeIftV605KS1I=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FGiro-dItalia-2018-route.jpg 340w,https://thumbor-static.factorymedia.com/YAt3tCD8qQG7v7IvTBtOtN9hEAs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FGiro-dItalia-2018-route.jpg 226w,https://thumbor-static.factorymedia.com/mvM-I5uvW0pZuTE0yBRBnMtMrcU=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FGiro-dItalia-2018-route.jpg 170w,https://thumbor-static.factorymedia.com/7wdcBRDYF3v53ChhJ0AwN5eDzus=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FGiro-dItalia-2018-route.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Previews</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/previews/giro-ditalia-2018-seven-key-stages.html">Where will the 2018 Giro d'Italia be won or lost?</a>
        </h4>

                  <p class="c-card__excerpt">Iconic climbs, thigh-numbing gradients and a time trial for the powerhouses of the peloton...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/previews/giro-ditalia-2018-seven-key-stages.html">Giro d'Italia 2018: seven key stages where the race will be won and lost</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--previews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/UGDhv_ttOBhq2zZviTrSgT2Lpoc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2015%2F05%2FSenza-Fine.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2015/05/Senza-Fine.jpg' data-srcset='https://thumbor-static.factorymedia.com/knf5glVDtAfwlxxRk6CkZehxQaE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2015%2F05%2FSenza-Fine.jpg 680w,https://thumbor-static.factorymedia.com/1PrbIc_pGQoO2lIrVaCq0N-Ez-U=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2015%2F05%2FSenza-Fine.jpg 510w,https://thumbor-static.factorymedia.com/xkzyXvKU_nI6aWOC1fp-YYsdqoE=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2015%2F05%2FSenza-Fine.jpg 340w,https://thumbor-static.factorymedia.com/WpgvMbuavdUdC6_dWPgjZryNlng=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2015%2F05%2FSenza-Fine.jpg 226w,https://thumbor-static.factorymedia.com/puNMFt-UTQeH8_bkLZ1N7fS9qws=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2015%2F05%2FSenza-Fine.jpg 170w,https://thumbor-static.factorymedia.com/UGDhv_ttOBhq2zZviTrSgT2Lpoc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2015%2F05%2FSenza-Fine.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Previews</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/previews/giro-ditalia-2018-route-revealed-mount-etna-monte-zoncolan-colle-delle-finestre-cards.html">Giro d'Italia 2018 route revealed: Mount Etna, Monte Zoncolan and Colle delle Finestre on the cards</a>
        </h4>

                  <p class="c-card__excerpt">Eight summit finishes and two individual time trials as Chris Froome targets historic win</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/previews/giro-ditalia-2018-route-revealed-mount-etna-monte-zoncolan-colle-delle-finestre-cards.html">Giro d'Italia 2018 route revealed: Mount Etna, Monte Zoncolan and Colle delle Finestre on the cards</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--previews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/lOmznH8LQHU5QFt7TQE5pBLxgDM=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FElinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/11/Elinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg' data-srcset='https://thumbor-static.factorymedia.com/NWqnWzCdNF2UTyqh0E3ycJFlkds=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FElinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg 680w,https://thumbor-static.factorymedia.com/AwQjRINihPOkjZC5y0p1gKz-caA=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FElinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg 510w,https://thumbor-static.factorymedia.com/cOxwqm9uIzc6lUwauF64nw3f_to=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FElinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg 340w,https://thumbor-static.factorymedia.com/fiO9PV4qhW6yqdnP0lZQS-oEPpc=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FElinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg 226w,https://thumbor-static.factorymedia.com/QlcKGDI7yTb9fGrMc_mR2gDyY5E=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FElinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg 170w,https://thumbor-static.factorymedia.com/lOmznH8LQHU5QFt7TQE5pBLxgDM=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FElinor-Barker-track-cycling-Great-Britain-pic-Alex-Whitehead-SWpix.com_.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Previews</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/previews/elinor-barker-back-track-gears-home-world-cup.html">Elinor Barker back on track as she gears up for home World Cup</a>
        </h4>

                  <p class="c-card__excerpt">Welsh rider pleased with progress after road season as she returns to the boards</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/previews/elinor-barker-back-track-gears-home-world-cup.html">Elinor Barker back on track as she gears up for home World Cup</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--previews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/e2FNZepxsbaAi8gMlInSI4oyLsg=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FKatie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/11/Katie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg' data-srcset='https://thumbor-static.factorymedia.com/OQ5lhfrtf4dmvN4H8Oh4Cv_39Bw=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FKatie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg 680w,https://thumbor-static.factorymedia.com/CO_tDNHTFss6YYWI_zUaY_sMwos=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FKatie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg 510w,https://thumbor-static.factorymedia.com/sX8a9ZOkmTLVqnem-36VhSNWcsI=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FKatie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg 340w,https://thumbor-static.factorymedia.com/49HSjiMxSlADcGICxSv4F7IexeA=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FKatie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg 226w,https://thumbor-static.factorymedia.com/LnAHLMnTlsfzRA_heQOR5eGlJsw=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FKatie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg 170w,https://thumbor-static.factorymedia.com/e2FNZepxsbaAi8gMlInSI4oyLsg=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F11%2FKatie-Archibald-track-cycling-world-champion-2017-pic-Alex-Whitehead-SWpix.com_.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Previews</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/previews/form-katie-archibald-cant-shake-self-doubt-ahead-manchesters-track-world-cup-round.html">In-form Katie Archibald can't shake self-doubt ahead of Manchester's Track World Cup round</a>
        </h4>

                  <p class="c-card__excerpt">Scottish world omnium champion targets more success in front of British crowds</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/previews/form-katie-archibald-cant-shake-self-doubt-ahead-manchesters-track-world-cup-round.html">In-form Katie Archibald can't shake self-doubt ahead of Manchester's Track World Cup round</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--previews " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/p7xDv3dIjXqlnZonndekQ1S4--M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F06%2F3-alpe-d-huez.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2016/06/3-alpe-d-huez.jpg' data-srcset='https://thumbor-static.factorymedia.com/7MfompgyPOpJrBj8gUGHXknkq2U=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F06%2F3-alpe-d-huez.jpg 680w,https://thumbor-static.factorymedia.com/fBTuT1kxFQffKJd1pDF0fEtFZhY=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F06%2F3-alpe-d-huez.jpg 510w,https://thumbor-static.factorymedia.com/jbjc39E4ZAOQ3VPZGjbFla1vMhY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F06%2F3-alpe-d-huez.jpg 340w,https://thumbor-static.factorymedia.com/MXy_sA1TyzIePKnCrV2n6OZo4Bo=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F06%2F3-alpe-d-huez.jpg 226w,https://thumbor-static.factorymedia.com/S_wLVTCQsmTTGs8Vets05Y1PVtM=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F06%2F3-alpe-d-huez.jpg 170w,https://thumbor-static.factorymedia.com/p7xDv3dIjXqlnZonndekQ1S4--M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F06%2F3-alpe-d-huez.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Previews</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/previews/tour-de-france-2018-eight-key-stages-will-decide-yellow-jersey.html">Tour de France 2018: eight key stages which will decide the yellow jersey</a>
        </h4>

                  <p class="c-card__excerpt">Cobbles, hill-top finishes, iconic mountain ascents and time trials...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/previews/tour-de-france-2018-eight-key-stages-will-decide-yellow-jersey.html">Tour de France 2018: eight key stages which will decide the yellow jersey</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="previews" data-postid="166008">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  </nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://roadcyclinguk.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=3434492" alt="BBC Sport to stream British National Cyclo-Cross Championships 2018 live - Road Cycling UK">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Road Cycling UK 2018</p>
</div>

</div>
</footer>
    <script type="text/javascript">
    function mapListener() {
        whenReady('mapsReady');
    }

    function mapsReady() {
        window.AcfMaps.ready();
    }
</script>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/app.js?t=3434492" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=3434492" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://roadcyclinguk.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
