<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Six reasons to visit the 2017 Cycle Show - Road Cycl...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://roadcyclinguk.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://roadcyclinguk.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://roadcyclinguk.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Road Cycling UK RSS Comments Feed" href="https://roadcyclinguk.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/favicon.ico?t=da32bb6" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-57x57.png?t=da32bb6" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-144x144.png?t=da32bb6" />

    
    <!-- GoogleJS -->
    <script>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</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #parallax-<%= backgroundCount %> {
            background-image: url("<%= background %>");
        }

        @media screen and (max-width: 970px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= tabletBackground %>");
            }
        }

        @media screen and (max-width: 380px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= mobileBackground %>");
            }
        }
    </style>
    <div class="background parallax" id="parallax-<%= backgroundCount %>" data-img-width="1920" data-img-height="1358" data-diff="0">
        <a class="parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
        <% if (typeof(trackingUrl) !== "undefined") { %>
        <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
        <% } %>
    </div>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"roadcycling.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Road Cycling UK","websiteSite":"rcuk","websiteSlug":"rcuk","shareThrough":{"home":"Z8kDWuRZoHSHZnceMMhpPdFC","categories":"xpzJyBc11qVtjmNJbno5x7qJ","related_row":"SxQa69qqodQUdN6WbMKAMpQ9","related_aside":"Tp9iUa6LfRw6yBeyWdmRvRFY"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"trade-shows","postCategories":["trade-shows"],"postAuthor":"RCUK","postTitle":"Six reasons to visit the 2017 Cycle Show","postType":"video","sponsored":true,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-63', {
    "cookieDomain": 'roadcyclinguk.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'trade-shows'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Road Cycling UK'); // author_name
    ga('site.set', 'dimension5', '2017-08-18 13:26:52'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "the cycle show 2017"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = 'ac11a73pb2lqvv0i31rc';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="The Cycle Show 2017" />
<meta name="description" content="Ten per cent off online ticket prices for RoadCyclingUK readers" />
<meta property="fb:pages" content="184076231640367" />
<meta property="fb:app_id" content="775801155848448" />
<meta property="og:site_name" content="Road Cycling UK" />
<meta property="og:url" content="https://roadcyclinguk.com/gear/gear-news/trade-shows/six-reasons-visit-2017-cycle-show.html?utm_campaign=newsletter_20170818&utm_medium=email&utm_source=newsletter_rcuk" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Six reasons to visit the 2017 Cycle Show - Road Cycling UK" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/Trade-show-Cycle-Show-pic-Cycle-Show.jpg" />
<meta property="twitter:site" content="@roadcyclinguk" />
<meta property="og:description" content="Ten per cent off online ticket prices for RoadCyclingUK readers" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="article:section" content="Trade Shows" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ten per cent off online ticket prices for RoadCyclingUK readers"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://roadcyclinguk.com/gear/gear-news/trade-shows/six-reasons-visit-2017-cycle-show.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Road Cycling UK &raquo; Six reasons to visit the 2017 Cycle Show Comments Feed" href="https://roadcyclinguk.com/gear/gear-news/trade-shows/six-reasons-visit-2017-cycle-show.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roadcyclinguk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/stylesheets/theme-v2.css?t=da32bb6" type='text/css' media='all' />
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://roadcyclinguk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roadcyclinguk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roadcyclinguk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://roadcyclinguk.com/?p=160251' />
<link rel="alternate" type="application/json+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fgear-news%2Ftrade-shows%2Fsix-reasons-visit-2017-cycle-show.html" />
<link rel="alternate" type="text/xml+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fgear-news%2Ftrade-shows%2Fsix-reasons-visit-2017-cycle-show.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=da32bb6" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=da32bb6" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=da32bb6" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=da32bb6" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  <body id="top" class="single single-article postid-160251 js-autoplay-featured category-trade-shows js-single-article" data-site-slug="rcuk"  data-typekit-id="njf6plu" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
       <div class="epic-wrapper clearfix">
            <div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-599781bc0c3208.30653629"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-599781bc0c3208.30653629');
    </script>
</div>            <div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-599781bc0c3485.13382525"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-599781bc0c3485.13382525');
    </script>
</div>        </div>
  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://roadcyclinguk.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=da32bb6" alt="Six reasons to visit the 2017 Cycle Show - Road Cycling UK">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-secondary-navigation" class="c-navbar-primary__top-items"><li id="menu-item-120878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-120878"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-124282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-124282"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-157817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157817"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-124280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124280"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
	<li id="menu-item-159996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159996"><a href="https://roadcyclinguk.com/gear/deals">Deals</a></li>
	<li id="menu-item-121044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121044"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
	<li id="menu-item-124281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
	<li id="menu-item-129900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129900"><a href="http://roadcyclinguk.com/rcuk-100-2017">RCUK 100</a></li>
</ul>
</li>
<li id="menu-item-121046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-121046"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-124272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124272"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-124273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124273"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
</ul>
</li>
<li id="menu-item-120881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120881"><a href="https://roadcyclinguk.com/sportive">Sportive &#038; Travel</a></li>
<li id="menu-item-120879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120879"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-157820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157820"><a href="http://www.roadcyclinguk.com/tour-de-france-2018">Tour de France 2017</a></li>
	<li id="menu-item-124278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124278"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-124274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124274"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-124276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124276"><a href="https://roadcyclinguk.com/racing/gallery">Galleries</a></li>
	<li id="menu-item-124277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124277"><a href="https://roadcyclinguk.com/racing/analysis">Analysis</a></li>
	<li id="menu-item-124275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124275"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
</ul>
</li>
<li id="menu-item-157818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-157818"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-157819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157819"><a href="https://roadcyclinguk.com/competitions">Competitions</a></li>
	<li id="menu-item-124283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124283"><a href="http://roadcyclinguk.com/other/write-for-rcuk.html">Write for RCUK</a></li>
	<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="https://roadcyclinguk.com/newsletter">Newsletter</a></li>
	<li id="menu-item-159490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159490"><a href="http://forums.roadcyclinguk.com/">Forum</a></li>
</ul>
</li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-primary-menu" class="nav-primary-list"><li id="menu-item-130001" class="menu-item--rcuk-100 menu-item menu-item-type-post_type menu-item-object-lander menu-item-130001"><a href="https://roadcyclinguk.com/rcuk-100">RCUK 100 2016</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-62211"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-62212"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62213"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-81281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
<li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
<li id="menu-item-115017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115017"><a href="http://roadcyclinguk.com/tag/model-year-2016">2016 bikes</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-67373"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-63169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63169"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63170"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-63171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63171"><a href="https://roadcyclinguk.com/racing/gallery">Photo Galleries</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64389"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
	<li id="menu-item-64388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64388"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-115078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115078"><a href="http://roadcyclinguk.com/events">Races</a></li>
</ul>
</li>
<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67754"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-61030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-61030"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-61032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61032"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
	<li id="menu-item-61090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61090"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-61019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61019"><a href="https://roadcyclinguk.com/how-to/technique">Technique</a></li>
</ul>
</li>
<li id="menu-item-57785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57785"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-11490"><a title="Road Cycling Forums" href="http://forums.roadcyclinguk.com">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11847"><a title="Today&#8217;s Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getdaily">Today&#8217;s Posts</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11848"><a title="New Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getnew">New Posts</a></li>
	<li id="menu-item-62352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62352"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/7-Bikes">Bike Advice</a></li>
	<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62346"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/4-Events">Events</a></li>
	<li id="menu-item-62347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62347"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/5-Gear">Gear &#038; Tech</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62343"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/1-New-to-road-riding">New to Road Cycling</a></li>
	<li id="menu-item-62345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62345"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/3-Sportives-reliability-trials-rides-and-holidays">Sportives &#038; Rides</a></li>
	<li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/6-Tea-shop">Tea Shop</a></li>
	<li id="menu-item-62344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62344"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/2-Training">Training &#038; Nutrition</a></li>
</ul>
</li>
<li id="menu-item-94604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-94604"><a href="https://roadcyclinguk.com/blogs">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-97424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97424"><a href="https://roadcyclinguk.com/blogs/tims-blog">Tim</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94606"><a href="https://roadcyclinguk.com/blogs/georges-blog">George</a></li>
	<li id="menu-item-97425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97425"><a href="https://roadcyclinguk.com/blogs/colin">Colin</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94607"><a href="https://roadcyclinguk.com/blogs/guest-blog">Guest</a></li>
</ul>
</li>
<li id="menu-item-102279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102279"><a href="http://roadcyclinguk.com/directories">Directories</a></li>
<li id="menu-item-129476" class="menu-item__rcuk-100 menu-item__rcuk-100--bikes menu-item menu-item-type-post_type menu-item-object-lander menu-item-129476"><a href="https://roadcyclinguk.com/rcuk-100/bikes">RCUK 100 &#8211; Bikes</a></li>
<li id="menu-item-129471" class="menu-item__rcuk-100 menu-item__rcuk-100--groupsets menu-item menu-item-type-post_type menu-item-object-lander menu-item-129471"><a href="https://roadcyclinguk.com/rcuk-100/groupsets">RCUK 100 Groupsets</a></li>
<li id="menu-item-129475" class="menu-item__rcuk-100 menu-item__rcuk-100--wheels menu-item menu-item-type-post_type menu-item-object-lander menu-item-129475"><a href="https://roadcyclinguk.com/rcuk-100/wheels-and-tyres">Wheels &#038; Tyres</a></li>
<li id="menu-item-129473" class="menu-item__rcuk-100 menu-item__rcuk-100--finishing-kit menu-item menu-item-type-post_type menu-item-object-lander menu-item-129473"><a href="https://roadcyclinguk.com/rcuk-100/finishing-kit">Finishing Kit</a></li>
<li id="menu-item-129474" class="menu-item__rcuk-100 menu-item__rcuk-100--apparel menu-item menu-item-type-post_type menu-item-object-lander menu-item-129474"><a href="https://roadcyclinguk.com/rcuk-100/apparel">Apparel</a></li>
<li id="menu-item-129472" class="menu-item__rcuk-100 menu-item__rcuk-100--accessories menu-item menu-item-type-post_type menu-item-object-lander menu-item-129472"><a href="https://roadcyclinguk.com/rcuk-100/accessories">Accessories</a></li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://roadcyclinguk.com/feed" title="Our RSS Feed" target='_blank' >
      <i class="fa fa-feed"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://roadcyclinguk.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--full-height c-article-head--style-box-inverse c-article-head--style-full-width u-no-mobile-image js-lazyload " data-bgset='https://thumbor-static.factorymedia.com/WeHnB0h24Z6kTrVtHeDwXeKM2xA=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 1920w,https://thumbor-static.factorymedia.com/uGFeKylYyW46AInrym2uNgGmOmA=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 1440w,https://thumbor-static.factorymedia.com/9H5QPlflrjNvoG9gNzOtBfzqWDk=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 960w,https://thumbor-static.factorymedia.com/-MctpSBcfqjimt_xL9UA3aK7PDY=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 640w,https://thumbor-static.factorymedia.com/ybTcxHKVDNPFnchT79UVN-o6o-s=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 480w,https://thumbor-static.factorymedia.com/AgGX1af4rbcACViCrRNKBWE_KLk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 150w,' data-sizes='auto' style=' background-image: url(https://thumbor-static.factorymedia.com/AgGX1af4rbcACViCrRNKBWE_KLk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg);'>
  <img class='c-article-head__image c-article-head__image--mobile-only js-lazyload' src='https://thumbor-static.factorymedia.com/AgGX1af4rbcACViCrRNKBWE_KLk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/Ribble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg' data-srcset='https://thumbor-static.factorymedia.com/WeHnB0h24Z6kTrVtHeDwXeKM2xA=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 1920w,https://thumbor-static.factorymedia.com/uGFeKylYyW46AInrym2uNgGmOmA=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 1440w,https://thumbor-static.factorymedia.com/9H5QPlflrjNvoG9gNzOtBfzqWDk=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 960w,https://thumbor-static.factorymedia.com/-MctpSBcfqjimt_xL9UA3aK7PDY=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 640w,https://thumbor-static.factorymedia.com/ybTcxHKVDNPFnchT79UVN-o6o-s=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 480w,https://thumbor-static.factorymedia.com/AgGX1af4rbcACViCrRNKBWE_KLk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FRibble-Cycles-Cycle-Show-trade-show-pic-Cycle-Show.jpg 150w,' data-sizes='auto' >
<header class="c-article-head__inner c-article-head__inner--bottom-center">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://roadcyclinguk.com/gear/gear-news/trade-shows">Trade Shows</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Six reasons to visit the 2017 Cycle Show</h1>

          <h2 class="c-article-head__subtitle">Ten per cent off online ticket prices for RoadCyclingUK readers</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/815a6776998f84cb8e3eb0f7699f4db9?s=48&d=404" alt="RCUK">
    <div class="c-article-meta__wrapper">
    <a href="https://roadcyclinguk.com/author/admin" target="_blank">
      <p class="c-article-meta__author">
        by <strong>RCUK</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">18th August 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      
<div class='c-article-sponsor__wrapper c-article-sponsor--aside'>
  <div class='c-article-sponsor'>

          <a class='c-article-sponsor__link' href="http://www.cycleshow.co.uk/?utm_source=RCUK%20CONTENT&utm_medium=ONLINE&utm_campaign=RCUKPC&utm_content=Online">
    
      <div class='c-article-sponsor__intro'>
        Sponsored by      </div>

              <img class='c-article-sponsor__logo js-lazyload' src='https://thumbor-static.factorymedia.com/Zeg9Bpg1lwblx388n4NWWnh4Bmk=/150x40/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/the-cycle-show.jpg' data-srcset='https://thumbor-static.factorymedia.com/WgXvzcPu0kaoi1PZVhIN4qzVmD0=/732x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 732w,https://thumbor-static.factorymedia.com/-UR3LjgWwQ_-5HaMj0XOGHDS6Jw=/549x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 549w,https://thumbor-static.factorymedia.com/oWfBiNgSC_uSkRqEcOpoIpHhzV0=/366x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 366w,https://thumbor-static.factorymedia.com/k8BVfzbfZ9-CRLfb2jDmu6lwAnU=/244x66/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 244w,https://thumbor-static.factorymedia.com/yHxEqDZhHCRhc0CdSoITr4anv9g=/183x50/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 183w,https://thumbor-static.factorymedia.com/Zeg9Bpg1lwblx388n4NWWnh4Bmk=/150x40/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 150w,' data-sizes='auto' >      
          </a>
    
  </div>
</div>
    </aside>

    <div class="c-article-copy">
      <p><strong>It’s that time of year again &#8211; The Cycle Show returns to Birmingham’s NEC Arena from September 22 to September 24, with cycling’s biggest brands packing into the cavernous exhibition halls.</strong></p>
<p>Test tracks, big-name guests, and the latest 2018 bikes, components and kit make the Cycle Show one of the top events on the UK calendar, and this year&#8217;s edition adds the &#8216;Pirelli Supercrit&#8217; and more to the mix.</p>
<p><iframe class="js-lazyload" data-src="https://player.vimeo.com/video/187821297" width="640" height="360" frameborder="0"  webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></p>
<p>And RoadCyclingUK readers can get ten per cent off entry prices with the code <strong>RCUKPC</strong>, <a href="http://www.cycleshow.co.uk/?utm_source=RCUK%20CONTENT&amp;utm_medium=ONLINE&amp;utm_campaign=RCUKPC&amp;utm_content=Online">when you buy tickets online here</a>.</p>
<p>And if you need any more convincing, here are six reasons to get yourself to this year’s Cycle Show.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-599781bc37e211.27329361"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-599781bc37e211.27329361');
    </script>
</div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>The biggest brands and the best products</strong></h3>
<p>The Cycle Show is the ideal chance to check out the biggest and best new products on the market, with a host of leading brands signed up.</p>
<p>Pinarello <a href="https://roadcyclinguk.com/tag/model-year-2018">have had a mighty busy year</a>, and you’ll be able to check out the new <a href="https://roadcyclinguk.com/gear/gear-news/pinarello-launch-dogma-k10s-electronic-suspension.html">Dogma K10S with electronic suspension</a>, Dogma K10, <a href="https://roadcyclinguk.com/gear/gear-news/pinarello-launch-dogma-f10-disk.html">Dogma F10 Disk</a> and Team Sky’s Tour de France winning <a href="https://roadcyclinguk.com/gear/pinarello-dogma-f10-road-bike.html">Dogma F10</a>.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/YORsD1EAg5mp95Uz4U59azJxTSs=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FPinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/Pinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg' data-srcset='https://thumbor-static.factorymedia.com/6ii8T0j4HyxlabUk2Y35sxIzAtE=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FPinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg 1920w,https://thumbor-static.factorymedia.com/PqUH29WoDg9hQ0DNrUkMmpuO9jA=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FPinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg 1440w,https://thumbor-static.factorymedia.com/e_yo7Atu80TmbyaYoTklKbkB5uo=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FPinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg 960w,https://thumbor-static.factorymedia.com/bg6m6mMecMpgxjtm8qf492AT9ps=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FPinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg 640w,https://thumbor-static.factorymedia.com/jr7pt2i0FprCD-rmikV5ZM9OWYQ=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FPinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg 480w,https://thumbor-static.factorymedia.com/YORsD1EAg5mp95Uz4U59azJxTSs=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FPinarello-The-Cycle-Show-trade-show-pic-Cycle-Show.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Pinarello are among the brands showcasing their model year 2018 products (pic &#8211; Cycle Show)</figcaption>
</figure>
<p>Canyon and Bianchi will also be showcasing the best of their model year 2018 range, while Garmin, Campagnolo, Shimano and SRAM are also among the big-names signed up.</p>
<p>If you want to peruse some of the best new bikes, kit, gear and accessories on the market, you will struggle to find more under one roof.</p>
<p>Full information on all the brands exhibiting can be found on <a href="http://www.cycleshow.co.uk/?utm_source=RCUK%20CONTENT&amp;utm_medium=ONLINE&amp;utm_campaign=RCUKPC&amp;utm_content=Online">The Cycle Show website</a> &#8211; and don’t forget to use the discount code <strong>RCUKPC </strong>when you buy your tickets.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-599781bc3fcff2.17607988"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-599781bc3fcff2.17607988');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-599781bc3fd299.43286884"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-599781bc3fd299.43286884');
    </script>
</div></div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Test track</strong></h3>
<p>You don’t just get to ogle the best new bikes at The Cycle Show, you can try them too &#8211; on the road bike test track.</p>
<p>There’s also a Shimano Steps eBike Village, Bosch eMTB test track, Rideback Kids Test Track and Islabikes Demo Track so there’s plenty to check out if you – and your kids – love all things two-wheeled.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/i8FwCL62sE_yzewULMIvb9PXJWU=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F09%2FTestTrackSign.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2013/09/TestTrackSign.jpg' data-srcset='https://thumbor-static.factorymedia.com/a51nzIcNVggE_I04sagQzhhviWI=/2400x1600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F09%2FTestTrackSign.jpg 2400w,https://thumbor-static.factorymedia.com/QyYe72zV21p_Vy8kkn4iRHppFJw=/1800x1200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F09%2FTestTrackSign.jpg 1800w,https://thumbor-static.factorymedia.com/rTGSQBmn0X_jvI052LTyoMdIrjs=/1200x800/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F09%2FTestTrackSign.jpg 1200w,https://thumbor-static.factorymedia.com/JWafFyFH-rxqhjuE0HRX3aNROwE=/800x533/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F09%2FTestTrackSign.jpg 800w,https://thumbor-static.factorymedia.com/x15w0gw11YJoYgAKRDyaVQz4B2I=/600x400/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F09%2FTestTrackSign.jpg 600w,https://thumbor-static.factorymedia.com/i8FwCL62sE_yzewULMIvb9PXJWU=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F09%2FTestTrackSign.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">You can try before you buy, with Canyon, Pinarello, Ribble, Condor and Genesis all confirmed for the Road Bike Test Track</figcaption>
</figure>
<p>You can book the Road Test Track from September 1, with Canyon, Pinarello, Ribble, Condor and Genesis all signed up with bikes to test and more brands set to follow.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-599781bc47eba5.31913095"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-599781bc47eba5.31913095');
    </script>
</div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Meet pro riders and celebrities</strong></h3>
<p>Big-name guests already confirmed for The Cycle Show include two-time Olympic team pursuit gold medallist Joanna Rowsell Shand and ex-pro-turned-coach Dean Downing.</p>
<p>Guest speakers in the past have also included Richie Porte, Sean Kelly, Chris Boardman and Sir Chris Hoy and there are more to be announced this year.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/IQeJiFmI_xgFnyEGwOLNONwkNiM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FEd-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/Ed-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg' data-srcset='https://thumbor-static.factorymedia.com/CWDF6Wh3YMI7aadqQGJSUxihy5E=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FEd-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg 1920w,https://thumbor-static.factorymedia.com/IJHnVlzy8fC3fL8fJ6TB6bBie6Q=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FEd-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg 1440w,https://thumbor-static.factorymedia.com/xX-dWm37znA69iRH5cVjFtfToaI=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FEd-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg 960w,https://thumbor-static.factorymedia.com/lYtKT9KNulQVh4nkp8lV6It0-NY=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FEd-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg 640w,https://thumbor-static.factorymedia.com/BwUpFiAv2uqpYJpOFIPuORoKEP0=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FEd-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg 480w,https://thumbor-static.factorymedia.com/IQeJiFmI_xgFnyEGwOLNONwkNiM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FEd-Clancy-Joanna-Rowsell-Shand-gold-medal-interview-Ned-Boulting-stage-Cycle-Show-pic-The-Cycle-Show.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Joanna Rowsell Shand is among the big-name guests already confirmed for this year&#8217;s Cycle Show (pic &#8211; The Cycle Show)</figcaption>
</figure>
<p>Whether answering questions on life as a pro, or offering advice on training, nutrition and bike maintenance, the Cycle Show&#8217;s guest talks are a chance to get insight from those riders at the very top of the sport &#8211; and, of course, you can rub shoulders with some of the stars of cycling.</p>
<p>Keep an eye on <a href="http://www.cycleshow.co.uk/?utm_source=RCUK%20CONTENT&amp;utm_medium=ONLINE&amp;utm_campaign=RCUKPC&amp;utm_content=Online">The Cycle Show website</a> for more big-name guest announcements.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--5  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Pirelli Supercrit</strong></h3>
<p>New for 2017, and following the trend of other exhibitions this year, The Cycle Show has teamed up with Pirelli to offer elite racing on the Saturday of this year’s show.</p>
<p>More than 100 elite riders will be in criterium action on the Saturday afternoon, with women’s and men’s races from 3pm.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/HKL_2v-UVh3Iie-8ATwVEx6_DY8=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FSupercrit.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/Supercrit.jpg' data-srcset='https://thumbor-static.factorymedia.com/fX7N3yfRH6p6Fr0bCAS58avPIaM=/1280x852/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FSupercrit.jpg 1280w,https://thumbor-static.factorymedia.com/z9rRs9q9Z9VLB6YyGZyUANC4jKU=/960x639/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FSupercrit.jpg 960w,https://thumbor-static.factorymedia.com/s9-FELHcRJQ6hXQE5SGC1PpcgYY=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FSupercrit.jpg 640w,https://thumbor-static.factorymedia.com/CxSJBaPD14CCfMxJyrNQSxXN5Fw=/426x284/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FSupercrit.jpg 426w,https://thumbor-static.factorymedia.com/OTt9cZKdHp2q9tocsJLwlBQjpp8=/320x213/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FSupercrit.jpg 320w,https://thumbor-static.factorymedia.com/HKL_2v-UVh3Iie-8ATwVEx6_DY8=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FSupercrit.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Cycle Show is promising an afternoon of bikes, burgers and beers for the Supercrit elite racing (pic &#8211; Cycle Show)</figcaption>
</figure>
<p>The Cycle Show is promising an afternoon of bikes, burgers and beers, as well a chance to get up close and check out the high-octane racing action.</p>
<p>The show will stay open until 7pm on the Saturday too, so there is plenty of time to soak in the atmosphere.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-599781bc583911.19731510"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-599781bc583911.19731510');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-599781bc583c09.92865359"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-599781bc583c09.92865359');
    </script>
</div></div>
<section class="o-section o-section--6 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>VIP package</strong></h3>
<p>Another new addition for 2017 is The Cycle Show VIP ticket, which includes a range of benefits.</p>
<p>Fast-track entry means you can beat the queues on arrival at the NEC Arena, as well as being able to queue jump on all the show’s test tracks.</p>
<p>The VIP ticket also allows 48-hour early access to book the Road Bike Test Track and exclusive access to the VIP Cycle Show Lounge.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/PXahXEqUhFhgjkqplvZPnspfm6U=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTrade-show-Cycle-Show-pic-Cycle-Show.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/Trade-show-Cycle-Show-pic-Cycle-Show.jpg' data-srcset='https://thumbor-static.factorymedia.com/Wbc2Bf7u7xOqHjtf4viRvm7AG_U=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTrade-show-Cycle-Show-pic-Cycle-Show.jpg 1920w,https://thumbor-static.factorymedia.com/cl7xlyQ74QjvBr6dT1zONrNIjfk=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTrade-show-Cycle-Show-pic-Cycle-Show.jpg 1440w,https://thumbor-static.factorymedia.com/OfXo6hcbkAP4NITBlU6QmCWAB88=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTrade-show-Cycle-Show-pic-Cycle-Show.jpg 960w,https://thumbor-static.factorymedia.com/eziHiyH_Y3oO9uU5RcBGfQofUXo=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTrade-show-Cycle-Show-pic-Cycle-Show.jpg 640w,https://thumbor-static.factorymedia.com/ZU2eBcLvfu6m7XzEOGqOQS4i5KU=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTrade-show-Cycle-Show-pic-Cycle-Show.jpg 480w,https://thumbor-static.factorymedia.com/PXahXEqUhFhgjkqplvZPnspfm6U=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2FTrade-show-Cycle-Show-pic-Cycle-Show.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The new VIP experience grants you freebies, queue jumping and prize draws (pic &#8211; Cycle Show)</figcaption>
</figure>
<p>Other benefits include automatic entry into a prize draw to win hospitality tickets to the 2018 Tour of Britain, the chance to win a GoPro every day and a complimentary sports massage courtesy of Cloud Spa.</p>
<p>The VIP package costs £34.95 &#8211; <a href="http://www.cycleshow.co.uk/?utm_source=RCUK%20CONTENT&amp;utm_medium=ONLINE&amp;utm_campaign=RCUKPC&amp;utm_content=Online">or book online</a> and save ten per cent with the discount code <strong>RCUKPC</strong>.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-599781bc611b04.21888293"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-599781bc611b04.21888293');
    </script>
</div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--7  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Discount for RCUK readers</strong></h3>
<p>You can save money on regular tickets, too, as RoadCyclingUK is an official Cycle Show partner.</p>
<p>Just head to <a href="http://www.cycleshow.co.uk/?utm_source=RCUK%20CONTENT&amp;utm_medium=ONLINE&amp;utm_campaign=RCUKPC&amp;utm_content=Online">the ticket website</a> and pre-book your tickets online before midnight on September 21, using the code <strong>RCUKPC</strong>.</p>
<p>Tickets, with the discount applied, will cost £12.55 for each day of your visit,.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class='c-article-sponsor__wrapper c-article-sponsor--bottom'>
  <div class='c-article-sponsor'>

          <a class='c-article-sponsor__link' href="http://www.cycleshow.co.uk/?utm_source=RCUK%20CONTENT&utm_medium=ONLINE&utm_campaign=RCUKPC&utm_content=Online">
    
      <div class='c-article-sponsor__intro'>
        Sponsored by      </div>

              <img class='c-article-sponsor__logo js-lazyload' src='https://thumbor-static.factorymedia.com/Zeg9Bpg1lwblx388n4NWWnh4Bmk=/150x40/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/08/the-cycle-show.jpg' data-srcset='https://thumbor-static.factorymedia.com/WgXvzcPu0kaoi1PZVhIN4qzVmD0=/732x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 732w,https://thumbor-static.factorymedia.com/-UR3LjgWwQ_-5HaMj0XOGHDS6Jw=/549x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 549w,https://thumbor-static.factorymedia.com/oWfBiNgSC_uSkRqEcOpoIpHhzV0=/366x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 366w,https://thumbor-static.factorymedia.com/k8BVfzbfZ9-CRLfb2jDmu6lwAnU=/244x66/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 244w,https://thumbor-static.factorymedia.com/yHxEqDZhHCRhc0CdSoITr4anv9g=/183x50/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 183w,https://thumbor-static.factorymedia.com/Zeg9Bpg1lwblx388n4NWWnh4Bmk=/150x40/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F08%2Fthe-cycle-show.jpg 150w,' data-sizes='auto' >      
          </a>
    
  </div>
</div>

<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://roadcyclinguk.com/gear/gear-news/trade-shows/six-reasons-visit-2017-cycle-show.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://roadcyclinguk.com/gear/gear-news/trade-shows/six-reasons-visit-2017-cycle-show.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/the-cycle-show-2017" class="is-tracked" data-category="Click:Article Tags" data-action="The Cycle Show 2017">The Cycle Show 2017</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--trade-shows " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/rLTYGT9S9m9k4-AHM-6rmaBf_UA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F04%2FLlewellyn-3.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/04/Llewellyn-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/VVGu5lorpLrx0Wy7285IJ42OJuo=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F04%2FLlewellyn-3.jpg 680w,https://thumbor-static.factorymedia.com/A3AEbDSlInGHFmOjqJwMfV9gioE=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F04%2FLlewellyn-3.jpg 510w,https://thumbor-static.factorymedia.com/pTpA1P7zTnnDRLcAaoF-e5qlZeg=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F04%2FLlewellyn-3.jpg 340w,https://thumbor-static.factorymedia.com/gtjpQZRuCdWQ0EMJ4CGt8pX_haI=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F04%2FLlewellyn-3.jpg 226w,https://thumbor-static.factorymedia.com/Ns750HhXOhw9AwuTkerDD318wzI=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F04%2FLlewellyn-3.jpg 170w,https://thumbor-static.factorymedia.com/rLTYGT9S9m9k4-AHM-6rmaBf_UA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F04%2FLlewellyn-3.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Trade Shows</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/bespoked-bristol-2017-highlights.html">Bespoked Bristol 2017 highlights</a>
        </h4>

                  <p class="c-card__excerpt">Eight beautiful hand-made bikes which caught our eye at this year's Handmade Bicycle Show</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/bespoked-bristol-2017-highlights.html">Bespoked Bristol 2017 highlights</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--trade-shows " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/qn3E4PU4tK_MXTG5TlvxG_IAldU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F11%2FBike-Expo-whats-on-2.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2016/11/Bike-Expo-whats-on-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/C1CrmEP99GGlVO9iL1-RwblQhe8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F11%2FBike-Expo-whats-on-2.jpg 680w,https://thumbor-static.factorymedia.com/54-0xCnHLF-z6Noe0fHUfUInrs0=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F11%2FBike-Expo-whats-on-2.jpg 510w,https://thumbor-static.factorymedia.com/lY-udM6RV277xGzSRShWCRp8oIY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F11%2FBike-Expo-whats-on-2.jpg 340w,https://thumbor-static.factorymedia.com/r9xwk_3y9QT_cJ9Iflopd-jQ0Hc=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F11%2FBike-Expo-whats-on-2.jpg 226w,https://thumbor-static.factorymedia.com/fl5TeF6T_TkDv9JR_NYvDipmkM4=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F11%2FBike-Expo-whats-on-2.jpg 170w,https://thumbor-static.factorymedia.com/qn3E4PU4tK_MXTG5TlvxG_IAldU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F11%2FBike-Expo-whats-on-2.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Trade Shows</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/bikeexpo-returns-manchester-weekend-buy-tickets-now.html">BikeExpo returns to Manchester this weekend: buy your tickets now</a>
        </h4>

                  <p class="c-card__excerpt">Bianchi, Trek, Rose Bikes and Schwalbe among brands being represented in EventCity from March 18 to March 19</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/bikeexpo-returns-manchester-weekend-buy-tickets-now.html">BikeExpo returns to Manchester this weekend: buy your tickets now</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--trade-shows " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/eTDJBAg7q1heW3fKcSlmBbZp2LA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FGenesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/Genesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg' data-srcset='https://thumbor-static.factorymedia.com/k9RrBs5sdetJXtunog1x4knpC80=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FGenesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg 680w,https://thumbor-static.factorymedia.com/_p6Br00eDag0UcBd2vz0pOx-uv4=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FGenesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg 510w,https://thumbor-static.factorymedia.com/hk6S2N2eBnZhgrBvvpl1t9c4NXM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FGenesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg 340w,https://thumbor-static.factorymedia.com/ZXGEezDBxTi8ddAwjNDttmQOzlQ=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FGenesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg 226w,https://thumbor-static.factorymedia.com/jHffIaKFr6W9tmBALlatLtArHh4=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FGenesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg 170w,https://thumbor-static.factorymedia.com/eTDJBAg7q1heW3fKcSlmBbZp2LA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FGenesis-Prototype-road-plus-iceBike2017-pic-Colin-Henrys-Factory-Media-6.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Trade Shows</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/icebike-2017-highlights-genesis-lazer-ridley-shimano.html">Genesis tease 'road plus' prototype - and much more from iceBike 2017</a>
        </h4>

                  <p class="c-card__excerpt">'Road plus' bike with clearance for 50c tyres set to launch in September</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/icebike-2017-highlights-genesis-lazer-ridley-shimano.html">iceBike 2017: highlights from Genesis, Lazer, Ridley, Shimano and more</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--trade-shows " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/4ymc99JwGCOH-SCQYYGqFtO62uo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FLondon-Bike-Show-Cover-Photo.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/02/London-Bike-Show-Cover-Photo.jpg' data-srcset='https://thumbor-static.factorymedia.com/xDu5HRI80sByJnTW2dhRR4qr6p0=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FLondon-Bike-Show-Cover-Photo.jpg 680w,https://thumbor-static.factorymedia.com/X78wuu5kFiO2iqHX4TS32Ie6Ts4=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FLondon-Bike-Show-Cover-Photo.jpg 510w,https://thumbor-static.factorymedia.com/qI1RNf6dz4_OhkCZNPRZn5GGuMs=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FLondon-Bike-Show-Cover-Photo.jpg 340w,https://thumbor-static.factorymedia.com/Uh-bGwvN3AImqqzb7P9EWShuDm8=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FLondon-Bike-Show-Cover-Photo.jpg 226w,https://thumbor-static.factorymedia.com/pY9ShnXNTVPbicJ1p6RqkNrdy08=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FLondon-Bike-Show-Cover-Photo.jpg 170w,https://thumbor-static.factorymedia.com/4ymc99JwGCOH-SCQYYGqFtO62uo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F02%2FLondon-Bike-Show-Cover-Photo.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Trade Shows</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/nine-must-see-bikes-london-bike-show-2017.html">Nine must-see bikes at the London Bike Show 2017</a>
        </h4>

                  <p class="c-card__excerpt">New 'dream' bikes, super-aero machines and more at the ExCeL London</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/nine-must-see-bikes-london-bike-show-2017.html">Nine must-see bikes at the London Bike Show 2017</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--trade-shows " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/RDP4ZYGSUfR-Pz8KRRBubnqIrZU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F01%2F1-Core-Bike-Show-2017.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/01/1-Core-Bike-Show-2017.jpg' data-srcset='https://thumbor-static.factorymedia.com/JDH3IvZbKMiQZ4aLJFyL-qfy_aw=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F01%2F1-Core-Bike-Show-2017.jpg 680w,https://thumbor-static.factorymedia.com/AlVNvg-Zm2gDrwx3x_dVyKoAY0s=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F01%2F1-Core-Bike-Show-2017.jpg 510w,https://thumbor-static.factorymedia.com/CTB9NnycYY2uFvydIQA1zsS0eCc=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F01%2F1-Core-Bike-Show-2017.jpg 340w,https://thumbor-static.factorymedia.com/kswSre1zggAFmhYk9LIxFv3BfyE=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F01%2F1-Core-Bike-Show-2017.jpg 226w,https://thumbor-static.factorymedia.com/MGG81mPa_rh9glwEgM6mPUmruXM=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F01%2F1-Core-Bike-Show-2017.jpg 170w,https://thumbor-static.factorymedia.com/RDP4ZYGSUfR-Pz8KRRBubnqIrZU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F01%2F1-Core-Bike-Show-2017.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Trade Shows</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/core-bike-show-2017-highlights-colnago-de-rosa-zipp-hope-clement-endura.html">Core Bike Show 2017: highlights from Colnago, De Rosa, Zipp, Hope, Clement, Endura and more</a>
        </h4>

                  <p class="c-card__excerpt">From the stunning Colnago Concept to Lezyne's new GPS watches - and plenty more in between</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/core-bike-show-2017-highlights-colnago-de-rosa-zipp-hope-clement-endura.html">Core Bike Show 2017: highlights from Colnago, De Rosa, Zipp, Hope, Clement, Endura and more</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="trade-shows" data-postid="160251">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  </nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://roadcyclinguk.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=da32bb6" alt="Six reasons to visit the 2017 Cycle Show - Road Cycling UK">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Road Cycling UK 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/app.js?t=da32bb6" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=da32bb6" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://roadcyclinguk.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
