<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Giro d&#039;Italia 2017: QuickStep conquer crosswind...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://roadcyclinguk.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://roadcyclinguk.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://roadcyclinguk.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Road Cycling UK RSS Comments Feed" href="https://roadcyclinguk.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/favicon.ico?t=ba3627d" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-57x57.png?t=ba3627d" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-144x144.png?t=ba3627d" />

    
    <!-- GoogleJS -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script>

<script>
	googletag.cmd.push(function() {


	googletag.pubads().setTargeting('site', 'rcuk');
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
	});
</script><script>window["altLocales"] = {"de":"roadcycling.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Road Cycling UK","websiteSite":"rcuk","websiteSlug":"rcuk","shareThrough":{"home":"Z8kDWuRZoHSHZnceMMhpPdFC","categories":"xpzJyBc11qVtjmNJbno5x7qJ","related_row":"SxQa69qqodQUdN6WbMKAMpQ9","related_aside":"Tp9iUa6LfRw6yBeyWdmRvRFY"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"reports","postCategories":["racing","reports"],"postAuthor":"Colin Henrys","postTitle":"Giro d&#8217;Italia 2017: QuickStep conquer crosswinds as Fernando Gaviria wins stage three","postType":"article","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-63', {
    "cookieDomain": 'roadcyclinguk.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'reports'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Colin Henrys'); // author_name
    ga('site.set', 'dimension5', '2017-05-07 17:25:06'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "giro d'italia 2017"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = 'ac11a73pb2lqvv0i31rc';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Giro d'Italia 2017" />
<meta name="description" content="Colombian takes pink jersey into first rest day after sprinting to victory in Cagliari" />
<meta property="fb:pages" content="184076231640367" />
<meta property="fb:app_id" content="775801155848448" />
<meta property="og:site_name" content="Road Cycling UK" />
<meta property="og:url" content="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-quickstep-conquer-crosswinds-fernando-gaviria-wins-stage-three.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Giro d'Italia 2017: QuickStep conquer crosswinds as Fernando Gaviria wins stage three - Road Cycling UK" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Fernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg" />
<meta property="twitter:site" content="@roadcyclinguk" />
<meta property="og:description" content="Colombian takes pink jersey into first rest day after sprinting to victory in Cagliari" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1276" />
<meta property="article:section" content="Racing" />
<meta property="twitter:creator" content="@colinhenrys" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Colombian takes pink jersey into first rest day after sprinting to victory in Cagliari"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-quickstep-conquer-crosswinds-fernando-gaviria-wins-stage-three.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Road Cycling UK &raquo; Giro d&#8217;Italia 2017: QuickStep conquer crosswinds as Fernando Gaviria wins stage three Comments Feed" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-quickstep-conquer-crosswinds-fernando-gaviria-wins-stage-three.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roadcyclinguk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/stylesheets/theme-v2.css?t=ba3627d" type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://roadcyclinguk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roadcyclinguk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roadcyclinguk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://roadcyclinguk.com/?p=154809' />
<link rel="alternate" type="application/json+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fracing%2Freports%2Fgiro-ditalia-2017-quickstep-conquer-crosswinds-fernando-gaviria-wins-stage-three.html" />
<link rel="alternate" type="text/xml+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fracing%2Freports%2Fgiro-ditalia-2017-quickstep-conquer-crosswinds-fernando-gaviria-wins-stage-three.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ba3627d" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ba3627d" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ba3627d" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ba3627d" />
  </head>

  <body id="top" class="single single-article postid-154809 js-autoplay-featured category-racing category-reports js-single-article" data-site-slug="rcuk"  data-typekit-id="njf6plu"  data-ads-disabled="" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
    <div
  class="c-adslot c-adslot-billboard js-adslot"
  data-ad-inline='false'
  data-ad-type='billboard'
  data-ad-id='5820488'
  data-ad-position='1'
  data-ad-keywords='["racing","reports","giro-ditalia-2017"]'
  data-ad-kv='{"postid":154809,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820488,"min":970,"max":9999},{"id":5820491,"min":641,"max":969},{"id":5820490,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://roadcyclinguk.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=ba3627d" alt="Giro d&#039;Italia 2017: QuickStep conquer crosswinds as Fernando Gaviria wins stage three - Road Cycling UK">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-secondary-navigation" class="c-navbar-primary__top-items"><li id="menu-item-143090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143090"><a href="http://www.roadcyclinguk.com/best-of-british">Best of British</a></li>
<li id="menu-item-120878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120878"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-124282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124282"><a href="https://roadcyclinguk.com/gear/gear-news">Gear News</a></li>
	<li id="menu-item-124280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124280"><a href="https://roadcyclinguk.com/gear/buying-guides">Buying Guides</a></li>
	<li id="menu-item-121044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121044"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
	<li id="menu-item-124281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-129900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129900"><a href="http://roadcyclinguk.com/rcuk-100-2017">RCUK 100 2017</a></li>
<li id="menu-item-121043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121043"><a href="https://roadcyclinguk.com/gear/buying-guides">Buying Guides</a></li>
<li id="menu-item-121045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121045"><a href="http://roadcyclinguk.com/tag/model-year-2017">2017 Bikes</a></li>
<li id="menu-item-120879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-has-children menu-parent-item menu-item-120879"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-124278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124278"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-124274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-124274"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-124276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124276"><a href="https://roadcyclinguk.com/racing/gallery">Galleries</a></li>
	<li id="menu-item-124277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124277"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-124275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124275"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-124279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124279"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
</ul>
</li>
<li id="menu-item-120881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120881"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-121046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-121046"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-124272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124272"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-124273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124273"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
</ul>
</li>
<li id="menu-item-121047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121047"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-124283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124283"><a href="http://roadcyclinguk.com/other/write-for-rcuk.html">Write for RCUK</a></li>
<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="https://roadcyclinguk.com/newsletter">Newsletter</a></li>
<li id="menu-item-136788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136788"><a href="https://roadcyclinguk.com/gear/rcuks-best-buys-weeks-hottest-deals-2603.html">Best Buys</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-primary-menu" class="nav-primary-list"><li id="menu-item-130001" class="menu-item--rcuk-100 menu-item menu-item-type-post_type menu-item-object-lander menu-item-130001"><a href="https://roadcyclinguk.com/rcuk-100">RCUK 100 2016</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-62211"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62212"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62213"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-81281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
<li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
<li id="menu-item-115017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115017"><a href="http://roadcyclinguk.com/tag/model-year-2016">2016 bikes</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-has-children menu-parent-item menu-item-67373"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-63169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63169"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-63170"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-63171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63171"><a href="https://roadcyclinguk.com/racing/gallery">Photo Galleries</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64389"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
	<li id="menu-item-64388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64388"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-115078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115078"><a href="http://roadcyclinguk.com/events">Races</a></li>
</ul>
</li>
<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67754"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-61030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-61030"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-61032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61032"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
	<li id="menu-item-61090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61090"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-61019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61019"><a href="https://roadcyclinguk.com/how-to/technique">Technique</a></li>
</ul>
</li>
<li id="menu-item-57785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57785"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-11490"><a title="Road Cycling Forums" href="http://forums.roadcyclinguk.com">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11847"><a title="Today&#8217;s Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getdaily">Today&#8217;s Posts</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11848"><a title="New Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getnew">New Posts</a></li>
	<li id="menu-item-62352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62352"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/7-Bikes">Bike Advice</a></li>
	<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62346"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/4-Events">Events</a></li>
	<li id="menu-item-62347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62347"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/5-Gear">Gear &#038; Tech</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62343"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/1-New-to-road-riding">New to Road Cycling</a></li>
	<li id="menu-item-62345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62345"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/3-Sportives-reliability-trials-rides-and-holidays">Sportives &#038; Rides</a></li>
	<li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/6-Tea-shop">Tea Shop</a></li>
	<li id="menu-item-62344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62344"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/2-Training">Training &#038; Nutrition</a></li>
</ul>
</li>
<li id="menu-item-94604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-94604"><a href="https://roadcyclinguk.com/blogs">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-97424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97424"><a href="https://roadcyclinguk.com/blogs/tims-blog">Tim</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94606"><a href="https://roadcyclinguk.com/blogs/georges-blog">George</a></li>
	<li id="menu-item-97425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97425"><a href="https://roadcyclinguk.com/blogs/colin">Colin</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94607"><a href="https://roadcyclinguk.com/blogs/guest-blog">Guest</a></li>
</ul>
</li>
<li id="menu-item-102279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102279"><a href="http://roadcyclinguk.com/directories">Directories</a></li>
<li id="menu-item-129476" class="menu-item__rcuk-100 menu-item__rcuk-100--bikes menu-item menu-item-type-post_type menu-item-object-lander menu-item-129476"><a href="https://roadcyclinguk.com/rcuk-100/bikes">RCUK 100 &#8211; Bikes</a></li>
<li id="menu-item-129471" class="menu-item__rcuk-100 menu-item__rcuk-100--groupsets menu-item menu-item-type-post_type menu-item-object-lander menu-item-129471"><a href="https://roadcyclinguk.com/rcuk-100/groupsets">RCUK 100 Groupsets</a></li>
<li id="menu-item-129475" class="menu-item__rcuk-100 menu-item__rcuk-100--wheels menu-item menu-item-type-post_type menu-item-object-lander menu-item-129475"><a href="https://roadcyclinguk.com/rcuk-100/wheels-and-tyres">Wheels &#038; Tyres</a></li>
<li id="menu-item-129473" class="menu-item__rcuk-100 menu-item__rcuk-100--finishing-kit menu-item menu-item-type-post_type menu-item-object-lander menu-item-129473"><a href="https://roadcyclinguk.com/rcuk-100/finishing-kit">Finishing Kit</a></li>
<li id="menu-item-129474" class="menu-item__rcuk-100 menu-item__rcuk-100--apparel menu-item menu-item-type-post_type menu-item-object-lander menu-item-129474"><a href="https://roadcyclinguk.com/rcuk-100/apparel">Apparel</a></li>
<li id="menu-item-129472" class="menu-item__rcuk-100 menu-item__rcuk-100--accessories menu-item menu-item-type-post_type menu-item-object-lander menu-item-129472"><a href="https://roadcyclinguk.com/rcuk-100/accessories">Accessories</a></li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://roadcyclinguk.com/feed" title="Our RSS Feed" target='_blank' >
      <i class="fa fa-feed"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://roadcyclinguk.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://roadcyclinguk.com/racing/reports">Reports</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Giro d&#8217;Italia 2017: QuickStep conquer crosswinds as Fernando Gaviria wins stage three</h1>

          <h2 class="c-article-head__subtitle">Colombian takes pink jersey into first rest day after sprinting to victory in Cagliari</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/948c6d88fa96fec9f64ec4c33db927c4?s=48&d=404" alt="Colin Henrys">
    <div class="c-article-meta__wrapper">
    <a href="https://roadcyclinguk.com/author/colin-henrys" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Colin Henrys</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
              <a class="c-article-meta__social-link" href="https://twitter.com/colinhenrys" target="_blank">
          <i class="c-icon fa-twitter"></i>
          colinhenrys        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">7th May 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><strong>Fernando Gaviria (QuickStep Floor) sprinted to stage three success at the Giro d’Italia, and into the pink jersey after crosswinds battered the peloton in the run-in to Cagliari.</strong></p>
<p>Colombian fast-man Gaviria sealed his first Grand Tour stage win after QuickStep Floors ripped the peloton apart in the crosswinds – the Belgian team making up almost half the front echelon.</p>
<p>And with two lead-out men, and the fastest sprint of the seven who remained on the final run-in, Gaviria bagged victory and the race lead as stage two winner Andre Greipel (Lotto-Soudal), in the pink jersey, was forced to unclip just as the front group went clear.</p>
<p>The German finished tenth on the day, 13 seconds in arrears, and now trails Gaviria by nine seconds after the three Sardinian stages of the 100<sup>th</sup> Giro d’Italia.</p>
<p>The chief GC favourites all finished in the same group, meanwhile, as the await their first opportunity to shine on stage four to Mount Etna after the first rest day, but Rohan Dennis (BMC Racing) suffered a late crash and lost five minutes.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/fIfIOTTR3rXpLaUxaLYUQ894w3k=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Fernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg' data-srcset='https://thumbor-static.factorymedia.com/bN3Prt1apFXqeR2QUcVpUrHxQMo=/1920x1276/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg 1920w,https://thumbor-static.factorymedia.com/8fOxj4R7TDZ1IRBu8Y-XopWYTy8=/1440x957/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg 1440w,https://thumbor-static.factorymedia.com/X4evXp9DAwKiI_gDWJ3i8ZpaRs4=/960x638/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg 960w,https://thumbor-static.factorymedia.com/TDIZIA7VD4j9EkiP1_TxbOdrb3E=/640x425/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg 640w,https://thumbor-static.factorymedia.com/v0EIRyUYthoW-Gf3DTWdz5LkwjM=/480x319/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg 480w,https://thumbor-static.factorymedia.com/fIfIOTTR3rXpLaUxaLYUQ894w3k=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-Giro-dItalia-2017-pic-Sirotti.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Fernando Gaviria sprinted to victory on stage three of the 2017 Giro d&#8217;Italia after QuickStep Floors seized the initiative in crosswinds (pic &#8211; Sirotti)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div
  class="c-adslot c-adslot-aside js-adslot"
  data-ad-inline='false'
  data-ad-type='aside'
  data-ad-id='5820486'
  data-ad-position='2'
  data-ad-keywords='["racing","reports","giro-ditalia-2017"]'
  data-ad-kv='{"postid":154809,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820486,"min":970,"max":9999},{"id":5820489,"min":641,"max":969},{"id":5820487,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--reports " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/330L5DvCWZZPraSNfqdznBGCSvw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Andre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/e8eOEKRxUBwhGT_AYywWmmIpA14=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/nC8y-bQucn1WBQMfnn0iXvqvNUk=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/hrjBa2TvNWqqm6EQeipccDK1Qns=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/z76UVHd3eHLNgY8-GBVx5_aSPsw=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/VBzbXxMbRfs2r0azopNNnGvbaXc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/330L5DvCWZZPraSNfqdznBGCSvw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-andre-greipel-sprints-maglia-rosa-stage-two.html">Giro d'Italia 2017: Andre Greipel sprints into maglia rosa on stage two</a>
        </h4>

                  <p class="c-card__excerpt">German bags victory to claim race lead thanks to bonus seconds</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-andre-greipel-sprints-maglia-rosa-stage-two.html">Giro d'Italia 2017: Andre Greipel sprints into maglia rosa on stage two</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--reports " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/H5l-DUZZnBUxnJQRGY0Lk4-KjoQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Lukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/jAQ800-WdQqBgfyrmAKmU6bIW7I=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/nNs7xfTN2MTGRRsTI5fDTUVklWA=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/NQAZj-IGGpu3ezvazDTlKc1UmMk=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/VlItiY1mm4tqVBsJr9Y7hl_RdZA=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/3I5_2hIbyuzGe4tlUyLvWcSuXKc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/H5l-DUZZnBUxnJQRGY0Lk4-KjoQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-lukas-postlberger-snatches-unlikely-pink-jersey-stage-one.html">Giro d'Italia 2017: Lukas Postlberger snatches unlikely pink jersey on stage one</a>
        </h4>

                  <p class="c-card__excerpt">Austrian foils the sprinters after inadvertently getting gap on peloton in final run-in</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-lukas-postlberger-snatches-unlikely-pink-jersey-stage-one.html">Giro d'Italia 2017: Lukas Postlberger snatches unlikely pink jersey on stage one</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--racing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/dbimCOAdcz7bEPfAnjOZGV3M_lA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/03/Geraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/6WIOEuybqXG65WQDPoPP5mJ8IvE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/dpPuRlEzw6rVMg4TMd2FHRMhVcM=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/EOz02j__Z5y3HespN81t-bm7avI=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/usHcyAfebVLDb2xS3xRL5kIDkkU=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/hEKZCapljFy2_yfG9WU1nj00OgA=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/dbimCOAdcz7bEPfAnjOZGV3M_lA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/chris-froome-backs-geraint-thomas-make-impact-giro-ditalia.html">Chris Froome backs Geraint Thomas to make an impact at the Giro d'Italia</a>
        </h4>

                  <p class="c-card__excerpt">"I’d say he is one of the under-rated riders of the peloton at the moment," says three-time Tour de France champion</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/chris-froome-backs-geraint-thomas-make-impact-giro-ditalia.html">Chris Froome backs Geraint Thomas to make an impact at the Giro d'Italia</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>The wind which caused such problems in the finale was a tailwind initially, as four riders got into the day’s break – Jan Tratnik (CCC Sprandi Polowice), Ivan Rovny (Gazprom-RusVelo), Kristian Sbaragli (Dimension Data) and Eugert Zhupa (Wilier Triestina-Selle Italia).</p>
<p>Sbaragli’s ambitions were clear – taking the first intermediate sprint points to not only seize a few bonus seconds himself, but also protect team-mate Daniel Teklehaimanot’s sprint lead from Zhupa.</p>
<p>The Italian sat up and returned to the bunch after the first intermediate sprint, leaving a breakaway of three with only a couple of minutes’ advantage over the peloton.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div
  class="c-adslot c-adslot-billboard js-adslot"
  data-ad-inline='false'
  data-ad-type='billboard'
  data-ad-id='5820488'
  data-ad-position='3'
  data-ad-keywords='["racing","reports","giro-ditalia-2017"]'
  data-ad-kv='{"postid":154809,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820488,"min":970,"max":9999},{"id":5820491,"min":641,"max":969},{"id":5820490,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>The breakaway was never likely to be a threat to the bunch, but the winds – as the race changed direction and started heading into the wind – made for a nervous bunch.</p>
<p>Ilnur Zakarin (Katusha-Alpecin), already 20 seconds down on his GC rivals after losing time on stage two, suffered a mechanical and had to be relayed back to the peloton by his team-mates.</p>
<p>The race was all together with still more than 20km to go, but that did not last – the GC teams keeping their leaders safe near the front, and the sprinters fighting for good road position ahead of the finale.</p>
<p>With echelons threatening, the elastic finally snapped as Bob Jungels and the QuickStep Floors team hit the front after a roundabout and powered away.</p>
<p>Greipel was the first man not to make the split, as he was forced to unclip, with Nathan Haas (Dimension Data), Rudiger Selig (Bora-hansgrohe), Giacomo Nizzolo (Trek-Segafredo) and Kanstansin Siutsou (Bahrain-Merida) the only non-QuickStep riders in the front group.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/CrZmxQz-llfgNjnw7-INjkuED9Q=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Fernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg' data-srcset='https://thumbor-static.factorymedia.com/BYy16xZxSldHdOIMlpoYLsVadn4=/1920x1276/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg 1920w,https://thumbor-static.factorymedia.com/2N46T5wwKa4SartY4oOeatpQezs=/1440x957/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg 1440w,https://thumbor-static.factorymedia.com/bnCe3ntUjyOsw7JkJ5pYEe1J9mY=/960x638/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg 960w,https://thumbor-static.factorymedia.com/5umKCwd1-Cy_AtC1Tm5uGhC2ZG0=/640x425/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg 640w,https://thumbor-static.factorymedia.com/pDHPDJ2sSeraFe7fbeGmA5tRU0w=/480x319/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg 480w,https://thumbor-static.factorymedia.com/CrZmxQz-llfgNjnw7-INjkuED9Q=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FFernando-Gaviria-QuickStep-Floors-pink-jersey-podium-Giro-dItalia-2017-pic-Sirotti.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Gaviria is the third different rider to pull on the maglia rosa in the first three days (pic &#8211; Sirotti)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div
  class="c-adslot c-adslot-aside js-adslot"
  data-ad-inline='false'
  data-ad-type='aside'
  data-ad-id='5820486'
  data-ad-position='4'
  data-ad-keywords='["racing","reports","giro-ditalia-2017"]'
  data-ad-kv='{"postid":154809,"posttype":"article","categories":"road-cycling","site":"rcuk"}'
  data-ad-bounds='[{"id":5820486,"min":970,"max":9999},{"id":5820489,"min":641,"max":969},{"id":5820487,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--reports " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/330L5DvCWZZPraSNfqdznBGCSvw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Andre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/e8eOEKRxUBwhGT_AYywWmmIpA14=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/nC8y-bQucn1WBQMfnn0iXvqvNUk=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/hrjBa2TvNWqqm6EQeipccDK1Qns=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/z76UVHd3eHLNgY8-GBVx5_aSPsw=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/VBzbXxMbRfs2r0azopNNnGvbaXc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/330L5DvCWZZPraSNfqdznBGCSvw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-andre-greipel-sprints-maglia-rosa-stage-two.html">Giro d'Italia 2017: Andre Greipel sprints into maglia rosa on stage two</a>
        </h4>

                  <p class="c-card__excerpt">German bags victory to claim race lead thanks to bonus seconds</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-andre-greipel-sprints-maglia-rosa-stage-two.html">Giro d'Italia 2017: Andre Greipel sprints into maglia rosa on stage two</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--reports " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/H5l-DUZZnBUxnJQRGY0Lk4-KjoQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Lukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/jAQ800-WdQqBgfyrmAKmU6bIW7I=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/nNs7xfTN2MTGRRsTI5fDTUVklWA=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/NQAZj-IGGpu3ezvazDTlKc1UmMk=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/VlItiY1mm4tqVBsJr9Y7hl_RdZA=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/3I5_2hIbyuzGe4tlUyLvWcSuXKc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/H5l-DUZZnBUxnJQRGY0Lk4-KjoQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-lukas-postlberger-snatches-unlikely-pink-jersey-stage-one.html">Giro d'Italia 2017: Lukas Postlberger snatches unlikely pink jersey on stage one</a>
        </h4>

                  <p class="c-card__excerpt">Austrian foils the sprinters after inadvertently getting gap on peloton in final run-in</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-lukas-postlberger-snatches-unlikely-pink-jersey-stage-one.html">Giro d'Italia 2017: Lukas Postlberger snatches unlikely pink jersey on stage one</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--racing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/dbimCOAdcz7bEPfAnjOZGV3M_lA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/03/Geraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/6WIOEuybqXG65WQDPoPP5mJ8IvE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/dpPuRlEzw6rVMg4TMd2FHRMhVcM=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/EOz02j__Z5y3HespN81t-bm7avI=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/usHcyAfebVLDb2xS3xRL5kIDkkU=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/hEKZCapljFy2_yfG9WU1nj00OgA=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/dbimCOAdcz7bEPfAnjOZGV3M_lA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/chris-froome-backs-geraint-thomas-make-impact-giro-ditalia.html">Chris Froome backs Geraint Thomas to make an impact at the Giro d'Italia</a>
        </h4>

                  <p class="c-card__excerpt">"I’d say he is one of the under-rated riders of the peloton at the moment," says three-time Tour de France champion</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/chris-froome-backs-geraint-thomas-make-impact-giro-ditalia.html">Chris Froome backs Geraint Thomas to make an impact at the Giro d'Italia</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>Sensing an opportunity, Haas launched an early attack to try and foil the QuickStep men, but Max Richeze was alert to the danger to shut him down.</p>
<p>And when Gaviria kicked relatively early in the sprint, Selig and Nizzolo simply could not compete with his burst of speed.</p>
<p>Caleb Ewan led what remained of the peloton over the line 13 seconds later, with only Dennis – who had crashed near the front of the group shortly after QuickStep bolted clear – missing out of the riders who had harboured hopes of a GC challenge.</p>
<p>Heading into the first rest day and then onto Mount Etna, Team Sky’s Geraint Thomas sits 11th overall, while Adam Yates (Orica-Scott) is 13th.</p>
<h3>Giro d’Italia 2017: stage three – result</h3>
<p>1) Fernando Gaviria (COL) – QuickStep Floors – 3.26.33hrs<br />
2) Rudiger Selig (GER) – Bora-hansgrohe – ST<br />
3) Giacomo Nizzolo (ITA) – Trek-Segafredo<br />
4) Nathan Haas (AUS) – Dimension Data<br />
5) Max Richeze (ARG) – QuickStep Floors<br />
6) Kanstantsin Siutsou (BLR) – Bahrain-Merida +3”<br />
7) Bob Jungels (LUX) – QuickStep Floors – ST<br />
8) Caleb Ewan (AUS) – Orica-Scott +13”<br />
9) Sacha Modolo (ITA) – UAE Team Emirates – ST<br />
10) Andre Greipel (GER) – Lotto-Soudal</p>
<h3>General classification</h3>
<p>1) Fernando Gaviria (COL) – QuickStep Floors – 14.45.16hrs<br />
2) Andre Greipel (GER) – Lotto-Soudal +9”<br />
3) Lukas Postlberger (AUT) – Bora-hansgrohe +13”<br />
4) Bob Jungels (LUX) – QuickStep Floors – ST<br />
5) Kanstantsin Siutsou (BLR) – Bahrain-Merida<br />
6) Caleb Ewan (AUS) – Orica-Scott +17”<br />
7) Roberto Ferrari (ITA) – UAE Team Emirates – ST<br />
8) Ryan Gibbons (RSA) – Dimension Data +23”<br />
9) Enrico Battaglin (ITA) – LottoNL-Jumbo<br />
10) Sacha Modolo (ITA) – UAE Team Emirates</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-quickstep-conquer-crosswinds-fernando-gaviria-wins-stage-three.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-quickstep-conquer-crosswinds-fernando-gaviria-wins-stage-three.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/giro-ditalia-2017" class="is-tracked" data-category="Click:Article Tags" data-action="Giro d'Italia 2017">Giro d'Italia 2017</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
      
<div class="c-profiles__wrapper">
  <h4 class="c-profiles__title">Featured in this post</h4>
  <ul class="c-profiles__inner">
          <li class="c-profiles__profile">
        <a class="c-profiles__profile-link is-tracked" data-category="Click:Related Post Profiles" data-action="Events" data-label="Position 1" href="https://roadcyclinguk.com/events/giro-ditalia" title="Giro d'Italia">
          <img class='article-square-thumb c-profiles__profile-thumb' src='https://thumbor-static.factorymedia.com/NkxjVHkQ3Eg--IvtVROA_MhGXAk=/200x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F10%2FGiro-dItalia.jpg' width='200' height='200' alt='Giro d'Italia' >          <h4 class="post-profile-title">Giro d'Italia</h4>
        </a>
      </li>
      </ul>
</div>    </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--reports " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/330L5DvCWZZPraSNfqdznBGCSvw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Andre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/e8eOEKRxUBwhGT_AYywWmmIpA14=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/nC8y-bQucn1WBQMfnn0iXvqvNUk=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/hrjBa2TvNWqqm6EQeipccDK1Qns=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/z76UVHd3eHLNgY8-GBVx5_aSPsw=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/VBzbXxMbRfs2r0azopNNnGvbaXc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/330L5DvCWZZPraSNfqdznBGCSvw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FAndre-Greipel-pink-jersey-Giro-dItalia-2017-pic-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Reports</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-andre-greipel-sprints-maglia-rosa-stage-two.html">Giro d'Italia 2017: Andre Greipel sprints into maglia rosa on stage two</a>
        </h4>

                  <p class="c-card__excerpt">German bags victory to claim race lead thanks to bonus seconds</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-andre-greipel-sprints-maglia-rosa-stage-two.html">Giro d'Italia 2017: Andre Greipel sprints into maglia rosa on stage two</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--reports " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/H5l-DUZZnBUxnJQRGY0Lk4-KjoQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Lukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/jAQ800-WdQqBgfyrmAKmU6bIW7I=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/nNs7xfTN2MTGRRsTI5fDTUVklWA=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/NQAZj-IGGpu3ezvazDTlKc1UmMk=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/VlItiY1mm4tqVBsJr9Y7hl_RdZA=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/3I5_2hIbyuzGe4tlUyLvWcSuXKc=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/H5l-DUZZnBUxnJQRGY0Lk4-KjoQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FLukas-Postlberger-Bora-hansgrohe-2017-pic-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Reports</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-lukas-postlberger-snatches-unlikely-pink-jersey-stage-one.html">Giro d'Italia 2017: Lukas Postlberger snatches unlikely pink jersey on stage one</a>
        </h4>

                  <p class="c-card__excerpt">Austrian foils the sprinters after inadvertently getting gap on peloton in final run-in</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/reports/giro-ditalia-2017-lukas-postlberger-snatches-unlikely-pink-jersey-stage-one.html">Giro d'Italia 2017: Lukas Postlberger snatches unlikely pink jersey on stage one</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--racing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/dbimCOAdcz7bEPfAnjOZGV3M_lA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/03/Geraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg' data-srcset='https://thumbor-static.factorymedia.com/6WIOEuybqXG65WQDPoPP5mJ8IvE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 680w,https://thumbor-static.factorymedia.com/dpPuRlEzw6rVMg4TMd2FHRMhVcM=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 510w,https://thumbor-static.factorymedia.com/EOz02j__Z5y3HespN81t-bm7avI=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 340w,https://thumbor-static.factorymedia.com/usHcyAfebVLDb2xS3xRL5kIDkkU=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 226w,https://thumbor-static.factorymedia.com/hEKZCapljFy2_yfG9WU1nj00OgA=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 170w,https://thumbor-static.factorymedia.com/dbimCOAdcz7bEPfAnjOZGV3M_lA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F03%2FGeraint-Thomas-Team-Sky-2017-attack-breakaway-aero-pic-La-Presse-RCS-Sport.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Racing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/chris-froome-backs-geraint-thomas-make-impact-giro-ditalia.html">Chris Froome backs Geraint Thomas to make an impact at the Giro d'Italia</a>
        </h4>

                  <p class="c-card__excerpt">"I’d say he is one of the under-rated riders of the peloton at the moment," says three-time Tour de France champion</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/chris-froome-backs-geraint-thomas-make-impact-giro-ditalia.html">Chris Froome backs Geraint Thomas to make an impact at the Giro d'Italia</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/Q59TtVefSr9TEoGOcHn0ePBgreM=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FCoppi-Flyweight-Jersey.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/05/Coppi-Flyweight-Jersey.jpg' data-srcset='https://thumbor-static.factorymedia.com/5D-Ql5VXyOAX8DR5-LwunQek7cw=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FCoppi-Flyweight-Jersey.jpg 680w,https://thumbor-static.factorymedia.com/rGMZDCgZPLPTgWlBGe4h6gALhHI=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FCoppi-Flyweight-Jersey.jpg 510w,https://thumbor-static.factorymedia.com/9_4tGJOaGyjdFaVStBUlHF_H87w=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FCoppi-Flyweight-Jersey.jpg 340w,https://thumbor-static.factorymedia.com/2QSMdJ9NQI2t5sCAg8BpOKFhJ9k=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FCoppi-Flyweight-Jersey.jpg 226w,https://thumbor-static.factorymedia.com/g082bNC8Uwdxbd9EgsbBEszqNhY=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FCoppi-Flyweight-Jersey.jpg 170w,https://thumbor-static.factorymedia.com/Q59TtVefSr9TEoGOcHn0ePBgreM=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F05%2FCoppi-Flyweight-Jersey.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/rapha-launch-coppi-collection-celebrate-100th-giro-ditalia.html">Rapha launch Coppi Collection to celebrate 100th Giro d'Italia</a>
        </h4>

                  <p class="c-card__excerpt">New top-end apparel range celebrates career of one of Italy's greatest ever cyclists</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/rapha-launch-coppi-collection-celebrate-100th-giro-ditalia.html">Rapha launch Coppi Collection to celebrate 100th Giro d'Italia</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--racing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/fqBq8rBob8xdgnzback9bIQ8aYs=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F05%2FPIC465239200.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2014/05/PIC465239200.jpg' data-srcset='https://thumbor-static.factorymedia.com/j1WUx4L73_irPMnUDzs68785UeM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F05%2FPIC465239200.jpg 680w,https://thumbor-static.factorymedia.com/vF9XnxW9lAUpUbVSpeYQ2PzYXyY=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F05%2FPIC465239200.jpg 510w,https://thumbor-static.factorymedia.com/GeTTlDBmekcjZLrqORpWEf1sVb4=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F05%2FPIC465239200.jpg 340w,https://thumbor-static.factorymedia.com/r8mQ6sGS1L-3yWiU_rw5bsZMEwk=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F05%2FPIC465239200.jpg 226w,https://thumbor-static.factorymedia.com/-FSB3p3gLTgwJmYSsMlhdewIIWM=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F05%2FPIC465239200.jpg 170w,https://thumbor-static.factorymedia.com/fqBq8rBob8xdgnzback9bIQ8aYs=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F05%2FPIC465239200.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Racing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/racing/bardiani-csf-duo-fail-doping-tests-eve-giro-ditalia.html">Bardiani-CSF duo fail doping tests on eve of Giro d'Italia</a>
        </h4>

                  <p class="c-card__excerpt">Nicola Ruffoni and former stage winner Stefano Pirazzi kicked out of race</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/racing/bardiani-csf-duo-fail-doping-tests-eve-giro-ditalia.html">Bardiani-CSF duo fail doping tests on eve of Giro d'Italia</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="reports" data-postid="154809">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  </nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://roadcyclinguk.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=ba3627d" alt="Giro d&#039;Italia 2017: QuickStep conquer crosswinds as Fernando Gaviria wins stage three - Road Cycling UK">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Road Cycling UK 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/app.js?t=ba3627d" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=ba3627d" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://roadcyclinguk.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
