<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Cube 2018 road &amp; cyclo-cross bikes: which bike s...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://roadcyclinguk.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://roadcyclinguk.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://roadcyclinguk.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Road Cycling UK RSS Comments Feed" href="https://roadcyclinguk.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/favicon.ico?t=1d8f289" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-57x57.png?t=1d8f289" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-144x144.png?t=1d8f289" />

    
    <!-- GoogleJS -->
    <script type="text/javascript">
    var fm_datalayer = fm_datalayer || {};
    fm_datalayer.websiteName = "Road Cycling";
    fm_datalayer.site = "rcuk";
    fm_datalayer.env = "production";
    fm_datalayer.keys = [];
    fm_datalayer.slotsConfig = {
        "background": {
            "name": "Epic_Background",
            "sizes": [[1, 1]],
            "mapping": false
        },
        "billboard": {
            "name": "Epic_Billboard",
            "sizes": [[300, 250], [728, 250], [970, 250]],
            "mapping": [
                [[0, 0], [300, 250]],
                [[728, 250], [728, 250]],
                [[970, 250], [970, 250]]
            ]
        },
        "mpu": {
            "name": "MPU",
            "sizes": [[320, 1], [300, 250], [300, 500], [300, 600]],
            "mapping": [
                [[0, 0], [[320, 1], [300, 250]]],
                [[300, 600], [[320, 1], [300, 250], [300, 500], [300, 600]]],
                [[700, 700], [[300, 250], [300, 500], [300, 600]]]
            ]
        },
        "leaderboard": {
            "name": "Leaderboard",
            "sizes": [[320, 50], [468, 60], [728, 90]],
            "mapping": [
                [[0, 0], [320, 50]],
                [[468, 60], [468, 60]],
                [[728, 90], [728, 90]]
            ]
        }
    };
    fm_datalayer.prebidConfig = {"background":{"prebid":false},"leaderboard":{"prebid":false},"billboard":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490463}},{"bidder":"sovrn","params":{"tagid":490462}},{"bidder":"sovrn","params":{"tagid":490466}},{"bidder":"sovrn","params":{"tagid":501147}},{"bidder":"aol","params":{"placement":5820488,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820491,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820490,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166198}},{"bidder":"indexExchange","params":{"id":1,"siteID":211005}},{"bidder":"indexExchange","params":{"id":3,"siteID":212487}},{"bidder":"adform","params":{"mid":451885}},{"bidder":"adform","params":{"mid":451888}},{"bidder":"adform","params":{"mid":451887}}]},"mpu":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490464}},{"bidder":"sovrn","params":{"tagid":490465}},{"bidder":"aol","params":{"placement":5820486,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820489,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166198}},{"bidder":"indexExchange","params":{"id":2,"siteID":212486}},{"bidder":"adform","params":{"mid":451886}},{"bidder":"adform","params":{"mid":451883}},{"bidder":"sovrn","params":{"tagid":490465}},{"bidder":"aol","params":{"placement":5826609,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166198}}]}};
    fm_datalayer.setTargeting = function (key, value) {
        if (fm_datalayer.keys.indexOf(key) === -1) {
            fm_datalayer.keys.push(key);
        }
        fm_datalayer[key] = value;
    };
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    (function () {
        var pbjsEl = document.createElement("script");
        pbjsEl.type = "text/javascript";
        pbjsEl.async = true;
        pbjsEl.src = "https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/vendor/prebid.js?t=1d8f289";
        var pbjsTargetEl = document.getElementsByTagName("head")[0];
        pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
    })();

    (function () {
        var gads = document.createElement('script');
        gads.type = 'text/javascript';
        gads.async = true;
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #<%= slotId %> {
                         background-image: url("<%= background %>");
                     }

        @media screen and (max-width: 970px) {
        #<%= slotId %> {
                         background-image: url("<%= tabletBackground %>");
                     }
        }

        @media screen and (max-width: 380px) {
        #<%= slotId %> {
                         background-image: url("<%= mobileBackground %>");
                     }
        }
    </style>
    <a class="ctl parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
    <% if (typeof(trackingUrl) !== "undefined") { %>
    <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
    <% } %>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        content.slotId = slotId;

        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        $('#' + slotId).parallax();
        Waypoint.refreshAll();
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"roadcycling.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Road Cycling UK","websiteSite":"rcuk","websiteSlug":"rcuk","shareThrough":{"home":"Z8kDWuRZoHSHZnceMMhpPdFC","categories":"xpzJyBc11qVtjmNJbno5x7qJ","related_row":"SxQa69qqodQUdN6WbMKAMpQ9","related_aside":"Tp9iUa6LfRw6yBeyWdmRvRFY"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"buying-guides","postCategories":["buying-guides"],"tags":["cube","model-year-2018"],"postAuthor":"Ashley Quinlan","postTitle":"Cube 2018 road and cyclo-cross bikes: which bike should you buy?","postType":"article","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-63', {
    "cookieDomain": 'roadcyclinguk.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'buying-guides'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Ashley Quinlan'); // author_name
    ga('site.set', 'dimension5', '2018-02-05 15:25:56'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "cube,model year 2018"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = 'ac11a73pb2lqvv0i31rc';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Cube, Model year 2018" />
<meta property="fb:pages" content="184076231640367" />
<meta property="fb:app_id" content="775801155848448" />
<meta property="og:site_name" content="Road Cycling UK" />
<meta property="og:url" content="https://roadcyclinguk.com/gear/buying-guides/cube-road-cyclocross-bikes-guide.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cube 2018 road and cyclo-cross bikes: which bike should you buy?" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/11/MAX_8278.jpg" />
<meta property="twitter:site" content="@roadcyclinguk" />
<meta property="og:description" content="Cube caters for all types of rider and has a wide range of bikes for 2018 - but which machine is right for you?" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1065" />
<meta property="article:section" content="Buying Guides" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cube is renowned for offering value for money - but which road bike should you buy? We take a closer look at the Cube Litening, Agree, Attain and more."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://roadcyclinguk.com/gear/buying-guides/cube-road-cyclocross-bikes-guide.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Road Cycling UK &raquo; Cube 2018 road and cyclo-cross bikes: which bike should you buy? Comments Feed" href="https://roadcyclinguk.com/gear/buying-guides/cube-road-cyclocross-bikes-guide.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roadcyclinguk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/stylesheets/theme-v2.css?t=1d8f289" type='text/css' media='all' />
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://roadcyclinguk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roadcyclinguk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roadcyclinguk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://roadcyclinguk.com/?p=166870' />
<link rel="alternate" type="application/json+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fbuying-guides%2Fcube-road-cyclocross-bikes-guide.html" />
<link rel="alternate" type="text/xml+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fbuying-guides%2Fcube-road-cyclocross-bikes-guide.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=1d8f289" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=1d8f289" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=1d8f289" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=1d8f289" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  <body id="top" class="single single-article postid-166870 js-autoplay-featured category-buying-guides js-single-article" data-site-slug="rcuk"  data-typekit-id="njf6plu" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>
    <header class="c-site-header">
        <div class="c-navbar-placeholder">
            <div class="c-navbar-primary js-nav-is-fixed">
                <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

                    <div class="c-navbar-primary__logo-wrapper">
                        <h1 class="c-navbar-primary__logo u-no-padding">
                            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://roadcyclinguk.com" title="Homepage">
                                <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=1d8f289" alt="Cube 2018 road &amp; cyclo-cross bikes: which bike should you buy?">
                            </a>
                        </h1>

                        <div class="c-nav-toggle__wrapper">
                            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                                <div class="c-nav-toggle__inner">
                                    <i class="c-nav-toggle__icon"></i>
                                    <span>Menu</span>
                                </div>
                                <span class="c-nav-toggle__title"></span>
                            </button>
                        </div>
                    </div>
                    <div class="c-navbar-primary__tagline-wrapper">
                        <h2 class="c-navbar-primary__tagline">Expert road bike reviews and the latest road bike news, features and advice. Find rides &amp; events, training articles and participate in our forums</h2>
                    </div>
                </div>

                <nav class="c-navbar-primary__main-nav-items">
                    <ul id="menu-secondary-navigation" class="c-navbar-primary__top-items"><li id="menu-item-120878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-120878"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-124282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124282"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-157817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157817"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-124280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-124280"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
	<li id="menu-item-159996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159996"><a href="https://roadcyclinguk.com/gear/deals">Deals</a></li>
	<li id="menu-item-121044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121044"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
	<li id="menu-item-124281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
	<li id="menu-item-129900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129900"><a href="http://roadcyclinguk.com/rcuk-100-2017">RCUK 100</a></li>
</ul>
</li>
<li id="menu-item-121046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-121046"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-124272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124272"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-124273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124273"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
</ul>
</li>
<li id="menu-item-120881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120881"><a href="https://roadcyclinguk.com/sportive">Sportive &#038; Travel</a></li>
<li id="menu-item-120879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120879"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-157820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157820"><a href="http://www.roadcyclinguk.com/tour-de-france-2018">Tour de France 2017</a></li>
	<li id="menu-item-124278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124278"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-124274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124274"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-124276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124276"><a href="https://roadcyclinguk.com/racing/gallery">Galleries</a></li>
	<li id="menu-item-124277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124277"><a href="https://roadcyclinguk.com/racing/analysis">Analysis</a></li>
	<li id="menu-item-124275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124275"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
</ul>
</li>
<li id="menu-item-157818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-157818"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-157819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157819"><a href="https://roadcyclinguk.com/competitions">Competitions</a></li>
	<li id="menu-item-124283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124283"><a href="http://roadcyclinguk.com/other/write-for-rcuk.html">Write for RCUK</a></li>
	<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="https://roadcyclinguk.com/newsletter">Newsletter</a></li>
	<li id="menu-item-159490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159490"><a href="http://forums.roadcyclinguk.com/">Forum</a></li>
</ul>
</li>
</ul>                </nav>

                <nav class="c-navbar-primary__social u-no-padding">
                        <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
                  </nav>
            </div>
        </div>

        <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
            <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
                <div class="c-nav-toggle__inner">
                    <i class="c-nav-toggle__icon"></i>
                    <span>Menu</span>
                </div>
                <span class="c-nav-toggle__title"></span>
            </button>
            <div class="o-grid">
                <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
                <nav class="c-navbar-side__nav-items">
                    <ul id="menu-primary-menu" class="nav-primary-list"><li id="menu-item-130001" class="menu-item--rcuk-100 menu-item menu-item-type-post_type menu-item-object-lander menu-item-130001"><a href="https://roadcyclinguk.com/rcuk-100">RCUK 100 2016</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-62211"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62212"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62213"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-81281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-62236"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
<li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
<li id="menu-item-115017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115017"><a href="http://roadcyclinguk.com/tag/model-year-2016">2016 bikes</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-67373"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-63169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63169"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63170"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-63171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63171"><a href="https://roadcyclinguk.com/racing/gallery">Photo Galleries</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64389"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
	<li id="menu-item-64388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64388"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-115078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115078"><a href="http://roadcyclinguk.com/events">Races</a></li>
</ul>
</li>
<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67754"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-61030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-61030"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-61032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61032"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
	<li id="menu-item-61090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61090"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-61019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61019"><a href="https://roadcyclinguk.com/how-to/technique">Technique</a></li>
</ul>
</li>
<li id="menu-item-57785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57785"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-11490"><a title="Road Cycling Forums" href="http://forums.roadcyclinguk.com">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11847"><a title="Today&#8217;s Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getdaily">Today&#8217;s Posts</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11848"><a title="New Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getnew">New Posts</a></li>
	<li id="menu-item-62352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62352"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/7-Bikes">Bike Advice</a></li>
	<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62346"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/4-Events">Events</a></li>
	<li id="menu-item-62347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62347"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/5-Gear">Gear &#038; Tech</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62343"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/1-New-to-road-riding">New to Road Cycling</a></li>
	<li id="menu-item-62345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62345"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/3-Sportives-reliability-trials-rides-and-holidays">Sportives &#038; Rides</a></li>
	<li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/6-Tea-shop">Tea Shop</a></li>
	<li id="menu-item-62344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62344"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/2-Training">Training &#038; Nutrition</a></li>
</ul>
</li>
<li id="menu-item-94604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-94604"><a href="https://roadcyclinguk.com/blogs">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-97424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97424"><a href="https://roadcyclinguk.com/blogs/tims-blog">Tim</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94606"><a href="https://roadcyclinguk.com/blogs/georges-blog">George</a></li>
	<li id="menu-item-97425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97425"><a href="https://roadcyclinguk.com/blogs/colin">Colin</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94607"><a href="https://roadcyclinguk.com/blogs/guest-blog">Guest</a></li>
</ul>
</li>
<li id="menu-item-102279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102279"><a href="http://roadcyclinguk.com/directories">Directories</a></li>
<li id="menu-item-129476" class="menu-item__rcuk-100 menu-item__rcuk-100--bikes menu-item menu-item-type-post_type menu-item-object-lander menu-item-129476"><a href="https://roadcyclinguk.com/rcuk-100/bikes">RCUK 100 &#8211; Bikes</a></li>
<li id="menu-item-129471" class="menu-item__rcuk-100 menu-item__rcuk-100--groupsets menu-item menu-item-type-post_type menu-item-object-lander menu-item-129471"><a href="https://roadcyclinguk.com/rcuk-100/groupsets">RCUK 100 Groupsets</a></li>
<li id="menu-item-129475" class="menu-item__rcuk-100 menu-item__rcuk-100--wheels menu-item menu-item-type-post_type menu-item-object-lander menu-item-129475"><a href="https://roadcyclinguk.com/rcuk-100/wheels-and-tyres">Wheels &#038; Tyres</a></li>
<li id="menu-item-129473" class="menu-item__rcuk-100 menu-item__rcuk-100--finishing-kit menu-item menu-item-type-post_type menu-item-object-lander menu-item-129473"><a href="https://roadcyclinguk.com/rcuk-100/finishing-kit">Finishing Kit</a></li>
<li id="menu-item-129474" class="menu-item__rcuk-100 menu-item__rcuk-100--apparel menu-item menu-item-type-post_type menu-item-object-lander menu-item-129474"><a href="https://roadcyclinguk.com/rcuk-100/apparel">Apparel</a></li>
<li id="menu-item-129472" class="menu-item__rcuk-100 menu-item__rcuk-100--accessories menu-item menu-item-type-post_type menu-item-object-lander menu-item-129472"><a href="https://roadcyclinguk.com/rcuk-100/accessories">Accessories</a></li>
</ul>                </nav>
                <div class="c-navbar-side__social-items-wrapper">
                    <nav class="c-navbar-side__social-items">
                            <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://roadcyclinguk.com/feed" title="Our RSS Feed" target='_blank' >
      <i class="fa fa-feed"></i>
    </a>
                      </nav>
                </div>
            </div>
        </div>
    </header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://roadcyclinguk.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://roadcyclinguk.com/gear/buying-guides">Buying Guides</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Cube 2018 road and cyclo-cross bikes: which bike should you buy?</h1>

          <h2 class="c-article-head__subtitle">Cube caters for all types of rider and has a wide range of bikes for 2018 - but which machine is right for you?</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
    <div class="c-article-meta__wrapper">
    <a href="https://roadcyclinguk.com/author/ashley-quinlan" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Ashley Quinlan</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">5th February 2018</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><strong>German brand Cube caters for all levels of cycling, from supplying Wanty-Groupe Gobert at UCI ProContinental level, all the way down to a comprehensive range of machines that hit the all-important value-performance sweetspot.</strong></p>
<p>There’s no dedicated aero bike in the 2018 range, <a href="https://roadcyclinguk.com/gear/gear-news/cannondale-2018-road-cyclo-cross-bikes-essential-guide.html">much like American brand Cannondale</a>, with Cube instead opting to headline with the Litening: a lightweight race bike made from either top-of-the-range C:68 carbon fibre or in a high-performance C:62 layup, depending on your budget.</p>
<p>Next is the Agree, which straddles a middle ground between a good-value aero race bike and an endurance machine – a versatile carbon bike if there ever was one.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/0UexHmTDEmtDA-R6ikfdmVZiq1Q=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-2018-bikes.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-2018-bikes.jpg' data-srcset='https://thumbor-static.factorymedia.com/fftonXwXr2PCCf59h-uscemfZ_o=/1920x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-2018-bikes.jpg 1920w,https://thumbor-static.factorymedia.com/GKsNoMmVi8VyP_dL4kn_8ClYZNI=/1440x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-2018-bikes.jpg 1440w,https://thumbor-static.factorymedia.com/WKhq073MjhyIpN0xa96_uXSESyM=/960x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-2018-bikes.jpg 960w,https://thumbor-static.factorymedia.com/nXxa0gPavOq1EFYKfGGpCZtJ420=/640x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-2018-bikes.jpg 640w,https://thumbor-static.factorymedia.com/IDlVU6YSrMZaajkB825eBnyefZQ=/480x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-2018-bikes.jpg 480w,https://thumbor-static.factorymedia.com/0UexHmTDEmtDA-R6ikfdmVZiq1Q=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-2018-bikes.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Cube&#8217;s model year 2018 range is packed with bang-for-your-buck road bikes</figcaption>
</figure>
<p>The Attain is the German brand’s fully endurance-focused bike, and is available in both carbon and alloy versions. It forms Cube’s entry-level offering to the road bike market whether you’re looking to upgrade to a carbon machine or want to taste the performance an alloy frame can offer.</p>
<p>Cube are also players in the world of cyclo-cross, with the Cross Race bike available in a number of guises, from a carbon frame dressed in Shimano Ultegra Di2 to an entry-level Shimano 105/Tekro blend build complete with an alloy frame. The emerging gravel market is also catered for in 2018 with the launch of the NuRoad, with bikes from £999 to £1,399.</p>
<p>It&#8217;s a complete range with something for everyone, so read on to discover which Cube bike could be right for you.</p>
<div class="article-series align-none">
<h3 class="article-series-title">RCUK&#8217;s 2018 bike guides</h3>
<ol>
<li class=''><a class='is-tracked' href='https://roadcyclinguk.com/gear/gear-news/genesis-2018-road-adventure-cyclo-cross-bikes-first-look.html' data-category='ArticleSeries' data-action='Click' data-label='Position: 1' data-return='true'>Genesis 2018 bikes</a></li>
<li class=''><a class='is-tracked' href='https://roadcyclinguk.com/gear/gear-news/canyon-2018-road-cyclo-cross-bikes-first-look.html' data-category='ArticleSeries' data-action='Click' data-label='Position: 1' data-return='true'>Canyon 2018 bikes</a></li>
<li class=''><a class='is-tracked' href='https://roadcyclinguk.com/gear/gear-news/giant-2018-road-bikes-definitive-guide.html' data-category='ArticleSeries' data-action='Click' data-label='Position: 1' data-return='true'>Giant 2018 bikes</a></li>
<li class=''><a class='is-tracked' href='https://roadcyclinguk.com/gear/gear-news/cannondale-2018-road-cyclo-cross-bikes-essential-guide.html' data-category='ArticleSeries' data-action='Click' data-label='Position: 1' data-return='true'>Cannondale 2018 bikes</a></li>
<li class=''><a class='is-tracked' href='https://roadcyclinguk.com/gear/gear-news/specialized-2018-road-gravel-tt-bikes-definitive-guide.html' data-category='ArticleSeries' data-action='Click' data-label='Position: 1' data-return='true'>Specialized 2018 bikes</a></li>
<li class=''><a class='is-tracked' href='https://roadcyclinguk.com/gear/gear-news/merida-2018-road-cyclo-cross-tt-bikes-definitive-guide.html' data-category='ArticleSeries' data-action='Click' data-label='Position: 1' data-return='true'>Merida 2018 bikes</a></li>
<li class='active'>Cube 2018 bikes</li>
</ol>
</div>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Cube Litening and Litening Disc</strong></h3>
<p>The Cube Litening is the <a href="https://roadcyclinguk.com/gear/gear-news/racing-technology/pro-bike-team-wanty-groupe-goberts-cube-litening-c68-2018.html">race bike of choice for the Wanty-Groupe Gobert team</a>, and as a result comes in high-spec builds suitable for racing in the pro peloton.</p>
<p>The bike is available in two rim-brake and two disc-brake guises, each of which sports either the top-end C:68 carbon layup or the more affordable C:62 version.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/FCGc01fNZA2GoQkkTnXJSZgQxfo=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Litening-C-68-SL.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-Litening-C-68-SL.jpg' data-srcset='https://thumbor-static.factorymedia.com/ADZLTLWFg-C8TiKEHVmQX17AA3k=/1920x1176/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Litening-C-68-SL.jpg 1920w,https://thumbor-static.factorymedia.com/0GkfS0Z_O16CSCZnHpPJbba-Y9I=/1440x882/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Litening-C-68-SL.jpg 1440w,https://thumbor-static.factorymedia.com/_bByNlwW3FOxp8jYYlgXK31LKtM=/960x588/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Litening-C-68-SL.jpg 960w,https://thumbor-static.factorymedia.com/CzuRBD1Bc0bPm_eUuhTYbAKZEXY=/640x392/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Litening-C-68-SL.jpg 640w,https://thumbor-static.factorymedia.com/yiKZmTXpk3WWetxI8LcIHw7pPj4=/480x294/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Litening-C-68-SL.jpg 480w,https://thumbor-static.factorymedia.com/FCGc01fNZA2GoQkkTnXJSZgQxfo=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Litening-C-68-SL.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The top-end Cube Litening C:68 SL is the bike of choice for ProConti team Wanty-Groupe Gobert</figcaption>
</figure>
<p>Both are high-performance carbon layups, with the top-end Wanty-coloured C:68 SL costing £4,399 complete with a Shimano Dura-Ace groupset and Fulcrum Racing 44 wheelset.</p>
<p>The C:62 Pro version comes fitted with Shimano Ultegra and a Mavic Ksyrium Elite wheelset for £2,499.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/4nQ8eNDn0j8h3zGZkaT0q-KjGPY=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FLitening-C-68-SLT-Disc.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Litening-C-68-SLT-Disc.jpg' data-srcset='https://thumbor-static.factorymedia.com/ngiAGlihmvCjJ1wPYbPRIPbJOX4=/1920x1180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FLitening-C-68-SLT-Disc.jpg 1920w,https://thumbor-static.factorymedia.com/BNdoT0m8AGg54_pr-yhicrWtPYA=/1440x885/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FLitening-C-68-SLT-Disc.jpg 1440w,https://thumbor-static.factorymedia.com/dOdDvL8b2W9L5ydNmHelvjRVeAo=/960x590/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FLitening-C-68-SLT-Disc.jpg 960w,https://thumbor-static.factorymedia.com/szlCk_i-00Q9tJD7P0G7G82AKcE=/640x393/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FLitening-C-68-SLT-Disc.jpg 640w,https://thumbor-static.factorymedia.com/h413M9jlO5DSjSAi8WwMp_mbp2M=/480x295/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FLitening-C-68-SLT-Disc.jpg 480w,https://thumbor-static.factorymedia.com/4nQ8eNDn0j8h3zGZkaT0q-KjGPY=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FLitening-C-68-SLT-Disc.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Cube Litening C-68 SLT Disc gets the full flagship treatment when it comes to components and finishing kit</figcaption>
</figure>
<p>As for disc brakes, the C:68 SLT Disc gets the full flagship treatment with Shimano Dura-Ace Di2 and Newmen SL R.25 carbon rims for £5,999 (and a UCI weight limit-troubling claimed 6.8kg) while the C:62 Race Disc receives the excellent Ultegra Di2 electronic groupset.</p>
<h3>Cube Litening 2018 bikes</h3>
<p>Cube Litening C:68 SL (Shimano Dura-Ace) – £4,399<br />
Cube Litening C:62 Pro (Shimano Ultegra) – £2,499</p>
<p>Cube Litening C:68 SLT Disc (Shimano Dura-Ace Di2) – £5,999<br />
Cube Litening C:62 Race Disc (Shimano Ultegra Di2) – £3,799</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>

<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Cube Agree and Agree Disc</strong></h3>
<p>If you can’t afford to pay top-dollar for the Litening but still want a capable bike that can hold its own in a race as well as over longer sportives, the Agree could be for you.</p>
<p>It features aero-tapered tubing in a geometry Cube calls ‘Road Aero Endurance’. This means it’s less aggressive than the Litening, but will still allow performance-minded riders to achieve an efficient position over longer distances. It&#8217;s one of the reasons why we <a href="https://roadcyclinguk.com/gear/cube-agree-c62-slt-disc.html#VxgJezwtLYSPVRKR.97">included the Agree in the 2016 RCUK 100</a>, calling it<strong> &#8220;</strong>a bike which is thoroughly on-trend, bringing disc brakes, aerodynamics and comfort to the party.&#8221;</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/Bi77okAWiOhn964FTP9onVF5shk=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SL.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-Agree-C-62-SL.jpg' data-srcset='https://thumbor-static.factorymedia.com/UVtyNK3TBz8AGFKArsmLj7Cl7tM=/1920x1176/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SL.jpg 1920w,https://thumbor-static.factorymedia.com/5W_buxTmG8ee-2Amr-iBqdgPusQ=/1440x882/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SL.jpg 1440w,https://thumbor-static.factorymedia.com/BJ5AbREnmninBeOLDTlONvUefgk=/960x588/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SL.jpg 960w,https://thumbor-static.factorymedia.com/vGJr_zH3byDu85dyMCb429LJ4Ng=/640x392/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SL.jpg 640w,https://thumbor-static.factorymedia.com/efEse8tZ2cPEjmG823l3-IcjKbs=/480x294/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SL.jpg 480w,https://thumbor-static.factorymedia.com/Bi77okAWiOhn964FTP9onVF5shk=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SL.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Agree blends performance and comfort, making it an ideal sportive or value-for-money race bike</figcaption>
</figure>
<p>Once again there are four models, each made using Cube’s second-tier C:62 grade carbon, and once again you opt between two rim-brake models and two disc-brake versions.</p>
<p>The rim brake bikes top out at £2,999 with the C:62 SL, complete with an electronic Shimano Ultegra Di2 groupset, while a £2,099 mechanical Ultegra bike sitting beneath it. You get aero Fulcrum Racing 44 or Mavic Cosmic wheels respectively.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/DyUecCqlWSjv46-pQMAzpNw4Kvc=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SLT-Disc.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-Agree-C-62-SLT-Disc.jpg' data-srcset='https://thumbor-static.factorymedia.com/pJd3vtIBlNeEIrDoyCCobHM1Z20=/1920x1165/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SLT-Disc.jpg 1920w,https://thumbor-static.factorymedia.com/4R4IBqgBYr4SY36PkE3lbnwhOKs=/1440x873/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SLT-Disc.jpg 1440w,https://thumbor-static.factorymedia.com/reiLDIRR9NNA7-sTgX2G4E5NM5k=/960x582/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SLT-Disc.jpg 960w,https://thumbor-static.factorymedia.com/s0b_VqSKxKmQkn78vohI9HyCbCs=/640x388/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SLT-Disc.jpg 640w,https://thumbor-static.factorymedia.com/B27JZWT-VHTaChY1xnJaJQxunQw=/480x291/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SLT-Disc.jpg 480w,https://thumbor-static.factorymedia.com/DyUecCqlWSjv46-pQMAzpNw4Kvc=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Agree-C-62-SLT-Disc.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Cube Agree C:62 SLT Disc comes in at £3,499</figcaption>
</figure>
<p>The disc brake bikes feature the same groupset specifications (Ultegra Di2 and mechanical varieties), with the Di2 bike coming in at £3,499 with Newman Evolution SL R.32 alloy rims, and the mechanical machine costing £2,499 with Fulcrum Racing 44s.</p>
<h3>Cube Agree 2018 bikes</h3>
<p>Cube Agree C:62 SL (Shimano Ultegra Di2) &#8211; £2,999<br />
Cube Agree C:62 Pro (Shimano Ultegra) &#8211; £2,099</p>
<p>Cube Agree C:62 SLT Disc (Shimano Ultegra Di2) &#8211; £3,499<br />
Cube Agree C:62 Race Disc (Shimano Ultegra) &#8211; £2,499</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Cube Attain and Attain Disc</strong></h3>
<p>The Attain is the focussed endurance bike of the Cube range, complete with ‘Road Comfort’ geometry, and features nine models in total. The carbon used here is ‘GTC’ spec, which is said to provide high levels of comfort for all-day riding in partnership with the forgiving layout. It&#8217;s heavier than the carbon used on Cube&#8217;s Litening and Agree bikes, too.</p>
<p>There are four of these carbon Attain bikes, with the GTC SL and GTC Pro rim brake models coming built with Shimano Ultegra and 105 drivetrains respectively for £1,599 and £1,499 apiece.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/V_xOJnM4wusjhhtu9D5kVYaZrRo=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SLT-Disc.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-Attain-GTC-SLT-Disc.jpg' data-srcset='https://thumbor-static.factorymedia.com/rU2rC6-Q-PakBpeE7-oHVMSRvP0=/1920x1183/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SLT-Disc.jpg 1920w,https://thumbor-static.factorymedia.com/T3CiDaNmErywj9NQ1XsF9HiDaYQ=/1440x887/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SLT-Disc.jpg 1440w,https://thumbor-static.factorymedia.com/2UI2Qt06h758o7D3_fUwe44Q7PY=/960x591/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SLT-Disc.jpg 960w,https://thumbor-static.factorymedia.com/YHexBChMPu6475AHlduNeVRQoAo=/640x394/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SLT-Disc.jpg 640w,https://thumbor-static.factorymedia.com/EAR3WnIGmBEJLqGm7_wfhM2CRbE=/480x295/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SLT-Disc.jpg 480w,https://thumbor-static.factorymedia.com/V_xOJnM4wusjhhtu9D5kVYaZrRo=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SLT-Disc.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Cube Attain is the brand&#8217;s endurance-focused range</figcaption>
</figure>
<p>The disc brake versions feature a Shimano Ultegra groupset on the SLT for £2,049, and Ultegra mixed with non-series components on the Race Disc model to hit a lower price point of £1,799.</p>
<p>Aluminium frames also enter the fray with the Attain, in exactly the same endurance geometry. These are made using 6061 T6 tubing and can be had in a number of builds from Shimano 105 level, through to a cost-effective eight-speed Shimano Claris model in the rim brake version (£649), and Shimano Sora for the disc brake bike (£849). Whatever frame material you opt for, you always get a Cube CSL Race carbon fork.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/22_xUJeD6vACdrtwUneb_OOzF2k=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SL.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-Attain-GTC-SL.jpg' data-srcset='https://thumbor-static.factorymedia.com/6fIwqxb_pHQsNa-DIpajpHt0Usc=/1920x1185/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SL.jpg 1920w,https://thumbor-static.factorymedia.com/ywFckWCe0CTeO6Gj61daKLgNoRw=/1440x888/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SL.jpg 1440w,https://thumbor-static.factorymedia.com/JsXB8m4oINiXkk-quKRv7wU2k0U=/960x592/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SL.jpg 960w,https://thumbor-static.factorymedia.com/wYO1cSqNgVgXFpSN8UreqJ8rd7I=/640x395/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SL.jpg 640w,https://thumbor-static.factorymedia.com/6CQN_LJps5V9NztfzJtYqIN6Jws=/480x296/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SL.jpg 480w,https://thumbor-static.factorymedia.com/22_xUJeD6vACdrtwUneb_OOzF2k=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Attain-GTC-SL.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The carbon models, like the Attain GTC SL pictured, and the alloy bikes lower down the range, all share the same endurance geometry</figcaption>
</figure>
<h3>Cube Attain 2018 bikes</h3>
<p>Cube Attain GTC SL (Shimano Ultegra) &#8211; £1,599<br />
Cube Attain GTC Pro (Shimano 105) &#8211; £1,499<br />
Cube Attain SL (Shimano 105) &#8211; £999<br />
Cube Attain (Shimano Claris) &#8211; £649</p>
<p>Cube Attain GTC SLT Disc (Shimano Ultegra) &#8211; £2,099<br />
Cube Attain GTC Race Disc (Shimano Ultegra mix) &#8211; £1,799<br />
Cube Attain SL Disc (Shimano 105) &#8211; £1,299<br />
Cube Attain Race Disc (Shimano Tiagra) &#8211; £949<br />
Cube Attain Pro Disc (Shimano Sora) &#8211; £849</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--5  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Cube Cross Race</strong></h3>
<p>If you’re thinking of buying a new cyclo-cross bike for 2018, then the Cross Race is Cube’s offering to you. All are disc brake-equipped, and there are three carbon bikes aimed squarely at the premium race market.</p>
<p>The flagship C:62 SLT bike gets full Shimano Ultegra Di2 drivetrain with a 46-36t chainset, carbon Newmen Advanced R.25 hoops and Schwalbe X-One Allround 33c tyres. That will set you back £3,799.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/MEvU1eHA4rGrfcKhzw7rN2x_Enk=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Cross-Race-C-62-SLT.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-Cross-Race-C-62-SLT.jpg' data-srcset='https://thumbor-static.factorymedia.com/bxs1e6wjK_fyhTPNA7E7CQjWVXc=/1920x1172/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Cross-Race-C-62-SLT.jpg 1920w,https://thumbor-static.factorymedia.com/JFp6lheOEkFXkYD3WQ_PbuW6Wxo=/1440x879/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Cross-Race-C-62-SLT.jpg 1440w,https://thumbor-static.factorymedia.com/Kmw97uMM6gf164AY2oCo3B4j0Wo=/960x586/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Cross-Race-C-62-SLT.jpg 960w,https://thumbor-static.factorymedia.com/FfnyIsK2gIC7UkL37_cfW7wQ4Dc=/640x390/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Cross-Race-C-62-SLT.jpg 640w,https://thumbor-static.factorymedia.com/N0zQfUNqMKuG-3gpALjXVwJHCMw=/480x293/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Cross-Race-C-62-SLT.jpg 480w,https://thumbor-static.factorymedia.com/MEvU1eHA4rGrfcKhzw7rN2x_Enk=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Cross-Race-C-62-SLT.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Cross Race C-62 SLT sits top of Cube&#8217;s CX range</figcaption>
</figure>
<p>The Race SL has a SRAM Force 1x drivetrain and brake system for £2,499, and there’s also a mechanical Ultegra bike available for £2,199. Both of those bikes receive alloy wheelsets – Newmen Evolution SL R.32 and Mavic Aksium Allroads respectively, both wrapped with Schwalbe X-One 33c tyres.</p>
<p>If you’re just trying cyclo-cross out, or want to keep to a lower budget, then the three alloy bikes might be perfect for you. Those start out at £1,499 for a SRAM Rival 1x-equipped machine, along with a £1,299 Shimano 105 bike. The range is propped up by a sub-£1,000 Pro bike featuring a mix of Shimano 105 and Tektro components.</p>
<h3>Cube Cross Race 2018 bikes</h3>
<p>Cube Cross Race C:62 SLT (Shimano Ultegra Di2) &#8211; £3,799<br />
Cube Cross Race C:62 SL (SRAM Force 1) &#8211; £2,499<br />
Cube Cross Race C:62 Pro (Shimano Ultegra) &#8211; £2,199<br />
Cube Cross Race SL (SRAM Rival 1) &#8211; £1,499<br />
Cube Cross Race Pro (Shimano 105) &#8211; £1,299<br />
Cube Cross Race (Shimano 105/Tektro Lyra) &#8211; £999</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>

<section class="o-section o-section--6 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Cube NuRoad</strong></h3>
<p>For lovers of gravel riding, meanwhile, <a href="https://roadcyclinguk.com/gear/gear-news/cube-launch-new-nuroad-adventure-bikes.html" target="_blank">we can point you towards the NuRoad in Cube’s stable</a>. Launched in 2017, there are three 6061 T6-tubed bikes available here laid up in a ‘Gravel Comfort’ geometry, and all three demonstrate the bike’s high versatility. The frame has clearance for up to 40c tyres, and mounts for mudguards and pannier racks.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/gBaDdX1mKwCDui_lMfKzBDF-szo=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Nuroad-Exc.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-Nuroad-Exc.jpg' data-srcset='https://thumbor-static.factorymedia.com/tyZIZjlRGzL42_Xcr15y4IcYvr4=/1920x1185/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Nuroad-Exc.jpg 1920w,https://thumbor-static.factorymedia.com/WqqVSAg0DLjCz7pQV60fqlDLVN0=/1440x888/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Nuroad-Exc.jpg 1440w,https://thumbor-static.factorymedia.com/v404HgmJhpM3vRXKjjOcPqjvd2A=/960x592/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Nuroad-Exc.jpg 960w,https://thumbor-static.factorymedia.com/FYal-E8SguHjw20We-CR6udEsak=/640x395/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Nuroad-Exc.jpg 640w,https://thumbor-static.factorymedia.com/sT7qxgyWVc1dV2yMPC9RQbBmU_Y=/480x296/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Nuroad-Exc.jpg 480w,https://thumbor-static.factorymedia.com/gBaDdX1mKwCDui_lMfKzBDF-szo=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-Nuroad-Exc.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Cube NuRoad Exc is ready-made for adventure</figcaption>
</figure>
<p>For £1,399 you can have the NuEoad Exc, which comes with mudguards and a rear racks as standard, along with a dynamo lighting system for worry-free riding when the daylight fades. The equivalent, but still Shimano 105-equipped, bike without the paraphernalia is also available for £1,299.</p>
<p>The entry level NuRoad comes equipped with a mix of Shimano Tiagra and Tektro components, and costs £999.</p>
<h3>Cube Nuroad 2018 bikes</h3>
<p>Cube Nuroad Exc (Shimano 105) &#8211; £1,399<br />
Cube Nuroad Pro (Shimano 105) &#8211; £1,299<br />
Cube Nuroad (Shimano Tiagra/Tektro Spyre) &#8211; £999</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--7  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Cube SL Road</strong></h3>
<p>Finally, the SL Road range is a collection of alloy bikes featuring a flat handlebar, so form a perfect starting point for those looking to try out riding their bikes for fitness, or simply for commuting.</p>
<p>All SL Road bikes come with post-mount disc brakes, with two specifications featuring an option for a step-through top-tube, making the SL Road well-suited for city riding.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/EvlT4WB167RYRmAxgy5P9fGISgo=/150x89/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-SL-Road-SL.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/02/Cube-SL-Road-SL.jpg' data-srcset='https://thumbor-static.factorymedia.com/JUUIfPIWLbv02o72SfdxNSZWJhk=/1920x1148/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-SL-Road-SL.jpg 1920w,https://thumbor-static.factorymedia.com/DfEVXHAViyQvtqETL_qIdIinK3Q=/1440x861/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-SL-Road-SL.jpg 1440w,https://thumbor-static.factorymedia.com/I6cbs86mHNhiXulf4WdcAdB6JXI=/960x574/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-SL-Road-SL.jpg 960w,https://thumbor-static.factorymedia.com/P3JLpWUhLjOEGVNyVQU-gQ7yKz4=/640x382/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-SL-Road-SL.jpg 640w,https://thumbor-static.factorymedia.com/b7GJsu6eKYl-fxpKom3CIi-7zVc=/480x287/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-SL-Road-SL.jpg 480w,https://thumbor-static.factorymedia.com/EvlT4WB167RYRmAxgy5P9fGISgo=/150x89/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F02%2FCube-SL-Road-SL.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The flat-barred Cube SL Road range is an ideal entry-level point for commuters</figcaption>
</figure>
<p>The top-of-the-range SL Road SL comes specced with a Shimano Ultegra drivetrain and DT Swiss Spline R24 Disc wheels for £1,499. Step down a level and there&#8217;s the Shimano 105-equipped Cube SL Road Race bike costing £1,049.</p>
<p>If you&#8217;ve got less than £1,000 to spend, the SL Road Pro and standard SL Road cost £799 and £599 with Shimano Sora and Shimano Claris components respectively. Both bikes come with the option of a traditional or step-through design.</p>
<h3>Cube Road SL 2018 bikes</h3>
<p>Cube SL Road SL (Shimano Ultegra) &#8211; £1,499<br />
Cube SL Road Race (Shimano 105) &#8211; £1,049<br />
Cube SL Road Pro [standard] (Shimano Sora) &#8211; £799<br />
Cube SL Road Pro [step-through] (Shimano Sora) &#8211; £799<br />
Cube SL Road [standard] (Shimano Claris) &#8211; £599<br />
Cube SL Road [step-through] (Shimano Claris) &#8211; £599</p>
<p><strong>Website: </strong><a href="https://www.cube.eu/uk/cube-bikes/" target="_blank">Cube Bikes</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://roadcyclinguk.com/gear/buying-guides/cube-road-cyclocross-bikes-guide.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://roadcyclinguk.com/gear/buying-guides/cube-road-cyclocross-bikes-guide.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/cube" class="is-tracked" data-category="Click:Article Tags" data-action="Cube">Cube</a>
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/model-year-2018" class="is-tracked" data-category="Click:Article Tags" data-action="Model year 2018">Model year 2018</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
      
<div class="c-profiles__wrapper">
  <h4 class="c-profiles__title">Featured in this post</h4>
  <ul class="c-profiles__inner">
          <li class="c-profiles__profile">
        <a class="c-profiles__profile-link is-tracked" data-category="Click:Related Post Profiles" data-action="Brands" data-label="Position 1" href="https://roadcyclinguk.com/brands/cube" title="Cube">
          <img class='article-square-thumb c-profiles__profile-thumb' src='https://thumbor-static.factorymedia.com/7PtNTIBjwl6z2ofaEqiGqzTyBOE=/200x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F10%2FCube_Logo.jpg' width='200' height='200' alt='' >          <h4 class="post-profile-title">Cube</h4>
        </a>
      </li>
      </ul>
</div>    </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/0_qeSn2xCxH4CFzfdwJgpbACSkk=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FCore_Bike_Show_2018-28.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2018/01/Core_Bike_Show_2018-28.jpg' data-srcset='https://thumbor-static.factorymedia.com/2zKZ3esVzF5GcH51OgcnOwEkkSA=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FCore_Bike_Show_2018-28.jpg 680w,https://thumbor-static.factorymedia.com/CQ_eV_0R2gEwpeU7zyuEo5JFNgY=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FCore_Bike_Show_2018-28.jpg 510w,https://thumbor-static.factorymedia.com/9VzEk0UCvNGC0E24oT5VMEmCRyo=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FCore_Bike_Show_2018-28.jpg 340w,https://thumbor-static.factorymedia.com/gIvxI_pJiThhea8A5kU6NHSwM44=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FCore_Bike_Show_2018-28.jpg 226w,https://thumbor-static.factorymedia.com/xv5pApXclQr-NxuAcY1wtxE6fG4=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FCore_Bike_Show_2018-28.jpg 170w,https://thumbor-static.factorymedia.com/0_qeSn2xCxH4CFzfdwJgpbACSkk=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2018%2F01%2FCore_Bike_Show_2018-28.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/orro-launches-venturi-aero-bike-disc-brakes-28mm-tyres.html">Orro launches Venturi aero bike with disc brakes and 28mm tyres</a>
        </h4>

                  <p class="c-card__excerpt">Sussex-based brand's latest aero machine starts at £2,599 with Shimano Ultegra</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/orro-launches-venturi-aero-bike-disc-brakes-28mm-tyres.html">Orro launches Venturi aero bike with disc brakes and 28mm tyres</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="buying-guides" data-postid="166870">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  </nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://roadcyclinguk.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=1d8f289" alt="Cube 2018 road &amp; cyclo-cross bikes: which bike should you buy?">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Road Cycling UK 2018</p>
</div>

</div>
</footer>
    <script type="text/javascript">
    function mapListener() {
        whenReady('mapsReady');
    }

    function mapsReady() {
        window.AcfMaps.ready();
    }
</script>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/app.js?t=1d8f289" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=1d8f289" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://roadcyclinguk.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
