<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Specialized announce updated Diverge gravel bike, en...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://roadcyclinguk.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://roadcyclinguk.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://roadcyclinguk.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Road Cycling UK RSS Comments Feed" href="https://roadcyclinguk.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/favicon.ico?t=19dec90" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-57x57.png?t=19dec90" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-144x144.png?t=19dec90" />

    
    <!-- GoogleJS -->
    <script>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</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #parallax-<%= backgroundCount %> {
            background-image: url("<%= background %>");
        }

        @media screen and (max-width: 970px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= tabletBackground %>");
            }
        }

        @media screen and (max-width: 380px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= mobileBackground %>");
            }
        }
    </style>
    <div class="background parallax" id="parallax-<%= backgroundCount %>" data-img-width="1920" data-img-height="1358" data-diff="0">
        <a class="parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
        <% if (typeof(trackingUrl) !== "undefined") { %>
        <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
        <% } %>
    </div>
</script>
<script>window["altLocales"] = {"de":"roadcycling.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Road Cycling UK","websiteSite":"rcuk","websiteSlug":"rcuk","shareThrough":{"home":"Z8kDWuRZoHSHZnceMMhpPdFC","categories":"xpzJyBc11qVtjmNJbno5x7qJ","related_row":"SxQa69qqodQUdN6WbMKAMpQ9","related_aside":"Tp9iUa6LfRw6yBeyWdmRvRFY"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"gear-news","postCategories":["gear-news"],"postAuthor":"Ashley Quinlan","postTitle":"Specialized announce updated Diverge gravel bike, entry-level Allez and CruX cyclo-cross race machine","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-63', {
    "cookieDomain": 'roadcyclinguk.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'gear-news'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Ashley Quinlan'); // author_name
    ga('site.set', 'dimension5', '2017-06-15 15:37:13'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "model year 2018,specialized"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = 'ac11a73pb2lqvv0i31rc';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Model year 2018, Specialized" />
<meta name="description" content="Specialized's popular gravel, alloy and cyclo-cross bikes get revamped for model year 2018" />
<meta property="fb:pages" content="184076231640367" />
<meta property="fb:app_id" content="775801155848448" />
<meta property="og:site_name" content="Road Cycling UK" />
<meta property="og:url" content="https://roadcyclinguk.com/gear/gear-news/specialized-diverge-gravel-allez-crux-cyclo-cross-race-2018.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Specialized announce updated Diverge gravel bike, entry-level Allez and CruX cyclo-cross race machine" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Specialized_Diverge_2018.jpg" />
<meta property="twitter:site" content="@roadcyclinguk" />
<meta property="og:description" content="Specialized's popular gravel, alloy and cyclo-cross bikes get revamped for model year 2018" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="495" />
<meta property="article:section" content="Gear News" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Specialized&#039;s popular gravel, alloy and cyclo-cross bikes get revamped for model year 2018"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://roadcyclinguk.com/gear/gear-news/specialized-diverge-gravel-allez-crux-cyclo-cross-race-2018.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Road Cycling UK &raquo; Specialized announce updated Diverge gravel bike, entry-level Allez and CruX cyclo-cross race machine Comments Feed" href="https://roadcyclinguk.com/gear/gear-news/specialized-diverge-gravel-allez-crux-cyclo-cross-race-2018.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roadcyclinguk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/stylesheets/theme-v2.css?t=19dec90" type='text/css' media='all' />
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://roadcyclinguk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roadcyclinguk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roadcyclinguk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://roadcyclinguk.com/?p=156528' />
<link rel="alternate" type="application/json+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fgear-news%2Fspecialized-diverge-gravel-allez-crux-cyclo-cross-race-2018.html" />
<link rel="alternate" type="text/xml+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fgear%2Fgear-news%2Fspecialized-diverge-gravel-allez-crux-cyclo-cross-race-2018.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=19dec90" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=19dec90" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=19dec90" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=19dec90" />
  </head>

  <body id="top" class="single single-article postid-156528 js-autoplay-featured category-gear-news js-single-article" data-site-slug="rcuk"  data-typekit-id="njf6plu" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
       <div class="epic-wrapper clearfix">
            <div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-59433bdd58c959.98595270"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-59433bdd58c959.98595270');
    </script>
</div>            <div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-59433bdd58cb18.50713006"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-59433bdd58cb18.50713006');
    </script>
</div>        </div>
  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://roadcyclinguk.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=19dec90" alt="Specialized announce updated Diverge gravel bike, entry-level Allez and CruX cyclo-cross race machine - Road Cycling UK">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-secondary-navigation" class="c-navbar-primary__top-items"><li id="menu-item-120878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-120878"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-124282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-124282"><a href="https://roadcyclinguk.com/gear/gear-news">Gear News</a></li>
	<li id="menu-item-124280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124280"><a href="https://roadcyclinguk.com/gear/buying-guides">Buying Guides</a></li>
	<li id="menu-item-121044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121044"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
	<li id="menu-item-124281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-129900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129900"><a href="http://roadcyclinguk.com/rcuk-100-2017">RCUK 100 2017</a></li>
<li id="menu-item-121043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121043"><a href="https://roadcyclinguk.com/gear/buying-guides">Buying Guides</a></li>
<li id="menu-item-121045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121045"><a href="http://roadcyclinguk.com/tag/model-year-2017">2017 Bikes</a></li>
<li id="menu-item-120879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120879"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-124278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124278"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-124274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124274"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-124276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124276"><a href="https://roadcyclinguk.com/racing/gallery">Galleries</a></li>
	<li id="menu-item-124277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124277"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-124275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124275"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-124279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124279"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
</ul>
</li>
<li id="menu-item-120881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120881"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-121046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-121046"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-124272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124272"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-124273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124273"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
</ul>
</li>
<li id="menu-item-121047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121047"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-124283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124283"><a href="http://roadcyclinguk.com/other/write-for-rcuk.html">Write for RCUK</a></li>
<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="https://roadcyclinguk.com/newsletter">Newsletter</a></li>
<li id="menu-item-136788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136788"><a href="https://roadcyclinguk.com/gear/rcuks-best-buys-weeks-hottest-deals-2603.html">Best Buys</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-primary-menu" class="nav-primary-list"><li id="menu-item-130001" class="menu-item--rcuk-100 menu-item menu-item-type-post_type menu-item-object-lander menu-item-130001"><a href="https://roadcyclinguk.com/rcuk-100">RCUK 100 2016</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-62211"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-62212"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62213"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-81281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
<li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
<li id="menu-item-115017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115017"><a href="http://roadcyclinguk.com/tag/model-year-2016">2016 bikes</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-67373"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-63169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63169"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63170"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-63171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63171"><a href="https://roadcyclinguk.com/racing/gallery">Photo Galleries</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64389"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
	<li id="menu-item-64388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64388"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-115078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115078"><a href="http://roadcyclinguk.com/events">Races</a></li>
</ul>
</li>
<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67754"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-61030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-61030"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-61032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61032"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
	<li id="menu-item-61090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61090"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-61019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61019"><a href="https://roadcyclinguk.com/how-to/technique">Technique</a></li>
</ul>
</li>
<li id="menu-item-57785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57785"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-11490"><a title="Road Cycling Forums" href="http://forums.roadcyclinguk.com">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11847"><a title="Today&#8217;s Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getdaily">Today&#8217;s Posts</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11848"><a title="New Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getnew">New Posts</a></li>
	<li id="menu-item-62352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62352"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/7-Bikes">Bike Advice</a></li>
	<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62346"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/4-Events">Events</a></li>
	<li id="menu-item-62347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62347"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/5-Gear">Gear &#038; Tech</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62343"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/1-New-to-road-riding">New to Road Cycling</a></li>
	<li id="menu-item-62345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62345"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/3-Sportives-reliability-trials-rides-and-holidays">Sportives &#038; Rides</a></li>
	<li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/6-Tea-shop">Tea Shop</a></li>
	<li id="menu-item-62344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62344"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/2-Training">Training &#038; Nutrition</a></li>
</ul>
</li>
<li id="menu-item-94604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-94604"><a href="https://roadcyclinguk.com/blogs">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-97424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97424"><a href="https://roadcyclinguk.com/blogs/tims-blog">Tim</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94606"><a href="https://roadcyclinguk.com/blogs/georges-blog">George</a></li>
	<li id="menu-item-97425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97425"><a href="https://roadcyclinguk.com/blogs/colin">Colin</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94607"><a href="https://roadcyclinguk.com/blogs/guest-blog">Guest</a></li>
</ul>
</li>
<li id="menu-item-102279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102279"><a href="http://roadcyclinguk.com/directories">Directories</a></li>
<li id="menu-item-129476" class="menu-item__rcuk-100 menu-item__rcuk-100--bikes menu-item menu-item-type-post_type menu-item-object-lander menu-item-129476"><a href="https://roadcyclinguk.com/rcuk-100/bikes">RCUK 100 &#8211; Bikes</a></li>
<li id="menu-item-129471" class="menu-item__rcuk-100 menu-item__rcuk-100--groupsets menu-item menu-item-type-post_type menu-item-object-lander menu-item-129471"><a href="https://roadcyclinguk.com/rcuk-100/groupsets">RCUK 100 Groupsets</a></li>
<li id="menu-item-129475" class="menu-item__rcuk-100 menu-item__rcuk-100--wheels menu-item menu-item-type-post_type menu-item-object-lander menu-item-129475"><a href="https://roadcyclinguk.com/rcuk-100/wheels-and-tyres">Wheels &#038; Tyres</a></li>
<li id="menu-item-129473" class="menu-item__rcuk-100 menu-item__rcuk-100--finishing-kit menu-item menu-item-type-post_type menu-item-object-lander menu-item-129473"><a href="https://roadcyclinguk.com/rcuk-100/finishing-kit">Finishing Kit</a></li>
<li id="menu-item-129474" class="menu-item__rcuk-100 menu-item__rcuk-100--apparel menu-item menu-item-type-post_type menu-item-object-lander menu-item-129474"><a href="https://roadcyclinguk.com/rcuk-100/apparel">Apparel</a></li>
<li id="menu-item-129472" class="menu-item__rcuk-100 menu-item__rcuk-100--accessories menu-item menu-item-type-post_type menu-item-object-lander menu-item-129472"><a href="https://roadcyclinguk.com/rcuk-100/accessories">Accessories</a></li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://roadcyclinguk.com/feed" title="Our RSS Feed" target='_blank' >
      <i class="fa fa-feed"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://roadcyclinguk.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://roadcyclinguk.com/gear/gear-news">Gear News</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Specialized announce updated Diverge gravel bike, entry-level Allez and CruX cyclo-cross race machine</h1>

          <h2 class="c-article-head__subtitle">Specialized's popular gravel, alloy and cyclo-cross bikes get revamped for model year 2018</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
    <div class="c-article-meta__wrapper">
    <a href="https://roadcyclinguk.com/author/ashley-quinlan" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Ashley Quinlan</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">15th June 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><strong>American powerhouses <a href="http://roadcyclinguk.com/brands/specialized">Specialized</a> have announced an updated Diverge gravel all-roader complete with FutureShock front suspension, alongside a redesigned entry-level Allez road bike frame which features rethought geometry and tweaks to help with both aerodynamics and ride comfort, plus a new CruX cyclo-cross racer.</strong></p>
<p><span style="font-weight: 400;">These new bikes from Specialized are the latest <a href="http://www.roadcyclinguk.com/tag/model-year-2018">model year 2018</a> machines to be unveiled by some of cycling’s biggest brands, following the launch of the <a href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi Aria</a> aero bike, updated <a href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre Pulsium and Aircode</a>, third-generation <a href="https://roadcyclinguk.com/gear/gear-news/bmc-introduce-third-generation-teammachine-available-rim-disc-brakes.html">BMC Teammachine SLR01</a> and more.</span></p>
<figure class="c-article-body-figure c-article-body-figure--md c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/ovc93MFYRrYdckfeDrI_nj172Co=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Specialized_Diverge_2018.jpg' data-srcset='https://thumbor-static.factorymedia.com/HlVX_ebPQo02DWavLRXzlYQPJ3U=/880x495/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018.jpg 880w,https://thumbor-static.factorymedia.com/GLb5r-9FO03GxIoaR4bVXChhpnE=/660x371/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018.jpg 660w,https://thumbor-static.factorymedia.com/cgpTwbpfrBMfi9p_aXBY9RUoqYM=/440x247/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018.jpg 440w,https://thumbor-static.factorymedia.com/Ea9MkOQPqq7_vNwfGqPmxSWk83E=/293x165/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018.jpg 293w,https://thumbor-static.factorymedia.com/Mi0N5NXHeOUzVsZ-2sFYKodAbtk=/220x123/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018.jpg 220w,https://thumbor-static.factorymedia.com/ovc93MFYRrYdckfeDrI_nj172Co=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Specialized Diverge is now pitched strictly as a gravel bike</figcaption>
</figure>
<h3><b>Specialized Diverge &#8211; gravel bike gets FutureShock suspension </b></h3>
<p><span style="font-weight: 400;">There’s plenty to cover, so let’s start with the Diverge &#8211; a bike now aimed squarely at the emerging gravel market and said to feature no compromises between road and off-road performance.</span></p>
<p><span style="font-weight: 400;">The Diverge has none other than wheelie-loving, bunny-hopping trickster Peter Sagan as its official ambassador, naturally, playing to the its versatility focus. For this new iteration, the Diverge takes advantage of Specialized’s FutureShock front dampening technology, <a href="https://roadcyclinguk.com/gear/specialized-reinvent-roubaix-endurance-bike-futureshock-suspension.html">first introduced on the Roubaix endurance bike</a>, albeit tweaked with a progressive spring that’s said to improve adaptability across multiple surfaces. </span></p>
<p><span style="font-weight: 400;">Where on the Roubaix the tech is designed to deal with cobbles, the Diverge needs to be able to optimally dampen anything from cobbles to stones, gravel and even some particularly gnarly trails, all the while still able to ride competently on the road. The spring is also claimed to give the rider additional ability to deal with more intense off-road challenges.</span></p>
<div class="video-wrapper"><iframe class="js-lazyload" data-src="//roadcyclinguk.com/external/videos/embed?autoplay_next=1&#038;brand=rcuk&#038;ref=roadcyclinguk.com&#038;slug=rcuk&#038;url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DlOiiCpzafWE" width="680" height="382" frameborder="0"  webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-59433bddac0340.05395313"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-59433bddac0340.05395313');
    </script>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Bianchi-Aria-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/p-yvfJxIUzj9gL9Chdi5lQWfdt8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 680w,https://thumbor-static.factorymedia.com/8BK6sayEgfvwcQvSYyf_dt4WHHc=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 510w,https://thumbor-static.factorymedia.com/BG3uIPdPoWEtwIbJeMaIgZzR7CA=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 340w,https://thumbor-static.factorymedia.com/Bj_y4wowEnTxaOg3NuGHeFQThEY=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 226w,https://thumbor-static.factorymedia.com/QRJqXMZTGsT1mGv2SIXwet8Mgmk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 170w,https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>
        </h4>

                  <p class="c-card__excerpt">Italian firm's entry-level aero road bike to start at £2,249.99 with Campagnolo Centaur</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/05-_B5R2319.jpg' data-srcset='https://thumbor-static.factorymedia.com/fUM1-Ep5bheL5XUZ9pJwl_Tl0NE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 680w,https://thumbor-static.factorymedia.com/WU8BMlioTjXqJGqbAcsZST9R-9Q=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 510w,https://thumbor-static.factorymedia.com/GbTw_2pO9rIDdA9vvF1OW9cUf5M=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 340w,https://thumbor-static.factorymedia.com/tMrX6YLVmZTynqZsSdZpNl1P1Hg=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 226w,https://thumbor-static.factorymedia.com/UGAX4AyegiZ5Lz1tV1BYwim7EA8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 170w,https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium Ultimate endurance bike - first ride review</a>
        </h4>

                  <p class="c-card__excerpt">Lapierre's new, stiffer Pulsium endurance bike attempts to strike the balance between performance and comfort</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium 900 Ultimate 2018 endurance bike - first ride review</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Lapierre_Aircode_2018-4.jpg' data-srcset='https://thumbor-static.factorymedia.com/9dUJ0AghWK8CkW3jHSALeyJPWDM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 680w,https://thumbor-static.factorymedia.com/bn5pVrqj6pia-Oe2ut4gtVczd20=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 510w,https://thumbor-static.factorymedia.com/8SqPSICxN1TebwxZ1aul-0KVTgY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 340w,https://thumbor-static.factorymedia.com/oJWDsfGtBfoboAWhQEkMCQDGAUs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 226w,https://thumbor-static.factorymedia.com/H1-sl38X9up26WG6PfAtWtfUYRs=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 170w,https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>
        </h4>

                  <p class="c-card__excerpt">Aircode receives an updated geometry and aero tube profiles, Pulsium endurance frame gets stiffer</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">The geometry has also seen some changes, chiefly to accommodate the FutureShock suspension, with a higher stack serving to also give a more conservative all-day friendly position, as well as a longer trail for more predictable handling. However, the overall geometry meets Spesh’s ‘Open Road’ design, including a lower bottom bracket and shorter chainstays so the bike should be capable of giving a responsive ride on the road too.</span></p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/cCcxoyU65SEq9tzsdMDv8eYN8u8=/150x93/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_S-Works_Diverge_2018.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Specialized_S-Works_Diverge_2018.jpg' data-srcset='https://thumbor-static.factorymedia.com/l_kIzaSSxeoWjo2ZbahF514e2OU=/1102x685/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_S-Works_Diverge_2018.jpg 1102w,https://thumbor-static.factorymedia.com/6RV15eDKq7buEmQ60OYCVV6TpRk=/826x513/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_S-Works_Diverge_2018.jpg 826w,https://thumbor-static.factorymedia.com/QYPT9LGm-FeuS5_1-iIwxQRajfE=/551x342/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_S-Works_Diverge_2018.jpg 551w,https://thumbor-static.factorymedia.com/-0D7y6_CDS2PDMq4U5x-LuNsPhk=/367x228/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_S-Works_Diverge_2018.jpg 367w,https://thumbor-static.factorymedia.com/UsiKPIT4p-ErIyA4LSr1Oo61hGg=/275x171/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_S-Works_Diverge_2018.jpg 275w,https://thumbor-static.factorymedia.com/cCcxoyU65SEq9tzsdMDv8eYN8u8=/150x93/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_S-Works_Diverge_2018.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The flagship S-Works Diverge frame weighs a claimed 880g</figcaption>
</figure>
<p><span style="font-weight: 400;">Given the pounding that gravel riders take over wide-ranging terrain, contact points are also vitally important, so Specialized will also supply the Diverge with both male and female-specific saddles and bars, while a female-spec frame will be available as small as 44cm.</span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-59433bde059c74.39387856"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-59433bde059c74.39387856');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-59433bde059f74.21212902"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-59433bde059f74.21212902');
    </script>
</div></div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">The Diverge will be available in both carbon and alloy framesets, with the flagship S-Works frame tipping the scales at a claimed 880g. At the same time, you’ll also find Plug + Play mudguard mounts and capacity for Specialized’s SWAT storage system, as well as the inclusion of a dropper seatpost.</span></p>
<p><span style="font-weight: 400;">Maximum tyre size capacity is 700x42c on the carbon version and 700x38c for the alloy frame, while capacity for 650b wheels goes up to very chunky 47mm, giving the Diverge serious trail credibility. Disc brakes use the increasingly-common flat mount standard.</span></p>
<p><span style="font-weight: 400;">The Diverge will be available in eight different builds from the top of the range S-Works down to the Diverge E5 alloy bike, while there are two additional bikes with those female-specific contact points.</span></p>
<figure class="c-article-body-figure c-article-body-figure--md c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/PqGIPyEel5XHWw53URi3MhYgIlY=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018_SWAT.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Specialized_Diverge_2018_SWAT.jpg' data-srcset='https://thumbor-static.factorymedia.com/y0jN-Ezd03qPgBXBZUd7SfdfKFA=/880x495/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018_SWAT.jpg 880w,https://thumbor-static.factorymedia.com/DQNLUHaq-X2Idx12c2Vcdn3W86E=/660x371/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018_SWAT.jpg 660w,https://thumbor-static.factorymedia.com/i4aLuJurFXHBzcD2XTPrQ8nR5jE=/440x247/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018_SWAT.jpg 440w,https://thumbor-static.factorymedia.com/1D4-tJKtBZYO9fLMyORUiZ0QHnY=/293x165/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018_SWAT.jpg 293w,https://thumbor-static.factorymedia.com/cFXtxecRywTCQyHgDl3UapUql40=/220x123/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018_SWAT.jpg 220w,https://thumbor-static.factorymedia.com/PqGIPyEel5XHWw53URi3MhYgIlY=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Diverge_2018_SWAT.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Specialized&#8217;s SWAT system is designed to offer convenient storage for tools and the like</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-59433bde0fbbe4.17663841"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-59433bde0fbbe4.17663841');
    </script>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Bianchi-Aria-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/p-yvfJxIUzj9gL9Chdi5lQWfdt8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 680w,https://thumbor-static.factorymedia.com/8BK6sayEgfvwcQvSYyf_dt4WHHc=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 510w,https://thumbor-static.factorymedia.com/BG3uIPdPoWEtwIbJeMaIgZzR7CA=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 340w,https://thumbor-static.factorymedia.com/Bj_y4wowEnTxaOg3NuGHeFQThEY=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 226w,https://thumbor-static.factorymedia.com/QRJqXMZTGsT1mGv2SIXwet8Mgmk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 170w,https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>
        </h4>

                  <p class="c-card__excerpt">Italian firm's entry-level aero road bike to start at £2,249.99 with Campagnolo Centaur</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/05-_B5R2319.jpg' data-srcset='https://thumbor-static.factorymedia.com/fUM1-Ep5bheL5XUZ9pJwl_Tl0NE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 680w,https://thumbor-static.factorymedia.com/WU8BMlioTjXqJGqbAcsZST9R-9Q=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 510w,https://thumbor-static.factorymedia.com/GbTw_2pO9rIDdA9vvF1OW9cUf5M=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 340w,https://thumbor-static.factorymedia.com/tMrX6YLVmZTynqZsSdZpNl1P1Hg=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 226w,https://thumbor-static.factorymedia.com/UGAX4AyegiZ5Lz1tV1BYwim7EA8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 170w,https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium Ultimate endurance bike - first ride review</a>
        </h4>

                  <p class="c-card__excerpt">Lapierre's new, stiffer Pulsium endurance bike attempts to strike the balance between performance and comfort</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium 900 Ultimate 2018 endurance bike - first ride review</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Lapierre_Aircode_2018-4.jpg' data-srcset='https://thumbor-static.factorymedia.com/9dUJ0AghWK8CkW3jHSALeyJPWDM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 680w,https://thumbor-static.factorymedia.com/bn5pVrqj6pia-Oe2ut4gtVczd20=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 510w,https://thumbor-static.factorymedia.com/8SqPSICxN1TebwxZ1aul-0KVTgY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 340w,https://thumbor-static.factorymedia.com/oJWDsfGtBfoboAWhQEkMCQDGAUs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 226w,https://thumbor-static.factorymedia.com/H1-sl38X9up26WG6PfAtWtfUYRs=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 170w,https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>
        </h4>

                  <p class="c-card__excerpt">Aircode receives an updated geometry and aero tube profiles, Pulsium endurance frame gets stiffer</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><b>Specialized Allez &#8211; popular alloy frame gets relaxed geometry</b></h3>
<p><span style="font-weight: 400;">With the alloy road machine, Specialized have taken the bold step of relaxing the geometry from the racy setup that has historically characterised the bike, with a taller headtube and a lengthened wheelbase for a more forgiving position and ride that’s designed to help the bike appeal more to first bike buyers.</span></p>
<p><span style="font-weight: 400;">While data from bike fit system Retul helped to inform the changes in rider position, Specialized has made use of its own ‘Win Tunnel’ in order to improve aerodynamics with a dropped seatstay design which now meets lower down the seattube. The change is also said to improve compliance levels, which suits the new, more relaxed approach to the frame design.</span></p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/Oa9DMKhaIrf6vB2XHxLGRkDkLyg=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Elite_2018.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Specialized_Allez_Elite_2018.jpg' data-srcset='https://thumbor-static.factorymedia.com/zXE4BRunx4vPuwaHU1hhj37J0HY=/1000x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Elite_2018.jpg 1000w,https://thumbor-static.factorymedia.com/SJvS2KPET5fKpw9XjmW6rRrdkO4=/750x499/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Elite_2018.jpg 750w,https://thumbor-static.factorymedia.com/wLZxQ5Py5Pxfgcg5tbdBy7GJ0Lo=/500x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Elite_2018.jpg 500w,https://thumbor-static.factorymedia.com/vDaj68eoOXIPrlv2uFyk3scklzI=/333x222/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Elite_2018.jpg 333w,https://thumbor-static.factorymedia.com/FY41jhzShTl-q-kYsvX5vCaRPCE=/250x166/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Elite_2018.jpg 250w,https://thumbor-static.factorymedia.com/Oa9DMKhaIrf6vB2XHxLGRkDkLyg=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Elite_2018.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The top-of-the-range Specialized Allez Elite comes with a Shimano 105 groupset</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--5  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>That said, if you want a traditionally racy Allez, then you can still opt for the Allez Sprint model which retains its specific profile and SmartWeld manufacturing techniques.</p>
<p><span style="font-weight: 400;">Other changes to the regular Allez include a drop of around 450g for each frame through the use of ‘E5’ alloy, while the Tarmac-esque carbon fork has been included to improve responsiveness at the front end via claimed improvements in stiffness and weight. It’s also gotten rid of the junction between the crown and steerer tube which Specialized claims improves ride comfort further.</span></p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/NF7T3xIQVX9HcRjCKOgPXuXz_8w=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Sport_2018.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Specialized_Allez_Sport_2018.jpg' data-srcset='https://thumbor-static.factorymedia.com/gObijBotJ2AuO-aTD5ugnBwbcnI=/1000x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Sport_2018.jpg 1000w,https://thumbor-static.factorymedia.com/bm5ik2DhHiGkp8uTpusLMcxYE8U=/750x499/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Sport_2018.jpg 750w,https://thumbor-static.factorymedia.com/4WkCoidNs9T0OyVh3kAF8C40QvI=/500x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Sport_2018.jpg 500w,https://thumbor-static.factorymedia.com/PRkUIIfAN6-TcDXZBqIalUhJVYE=/333x222/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Sport_2018.jpg 333w,https://thumbor-static.factorymedia.com/x4LYJmoMUS3jVt_bCR0UKaYvVEY=/250x166/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Sport_2018.jpg 250w,https://thumbor-static.factorymedia.com/NF7T3xIQVX9HcRjCKOgPXuXz_8w=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Allez_Sport_2018.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Specialized have relaxed the Allez&#8217;s geometry and introduced a lighter aluminium tubeset. The mid-range Sport model comes with Shimano Sora</figcaption>
</figure>
<p><span style="font-weight: 400;">Additionally, in order to maximise the utility of the Allez, the redesigned frames now receive mounts for mudguards and racks completing the newly widened appeal of the brand’s entry level alloy frame. There’s also internal cable routing to keep cables protected from nasty weather.</span></p>
<p><span style="font-weight: 400;">There will be three bikes based around the new Allez frame, including the top line Elite with a Shimano 105 groupset, mid-range Sport (with Shimano Sora) and the base Allez model that’ll see the use of Shimano Claris for the drivetrain. </span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-59433bde3afaa3.02407938"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-59433bde3afaa3.02407938');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-59433bde3afe65.92589241"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-59433bde3afe65.92589241');
    </script>
</div></div>
<section class="o-section o-section--6 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><b>Specialized CruX &#8211; race focus for cyclo-cross bike</b></h3>
<p><span style="font-weight: 400;">Meanwhile, the CruX has been redeveloped as a pure cyclo-cross race bike, which means the usual buzzwords of lightweight, speed and rideability have been addressed.</span></p>
<p><span style="font-weight: 400;">The new frameset sees an impressive claimed frame weight of 900g in a 56cm size, which represents a massive 400g saving according to Specialized. Certainly that’s going to result in some serious speed, while comfort has also been addressed with greater compliance that reportedly comes from a new seatpost clamp dropped by 20mm.</span></p>
<p><span style="font-weight: 400;">Naturally, discs are the order of the day for braking, so the new frame features 12x142mm axles and support for 160mm rotors. Tyre clearance has also gone up, so with the UCI-mandated maximum tyre width of 33mm given a full 8mm of space on all sides to minimise the chances of race-ruining mud clogging.</span></p>
<figure class="c-article-body-figure c-article-body-figure--md c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/TOt7kpMu5RplkRNWgt2zJv2MgYE=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Crux_cyclocross_2018.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Specialized_Crux_cyclocross_2018.jpg' data-srcset='https://thumbor-static.factorymedia.com/kELUX6159dgpo31ib2ZgJ059B3g=/630x354/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Crux_cyclocross_2018.jpg 630w,https://thumbor-static.factorymedia.com/-mUe5kEu-BIb5ipfTTGDTfDC0Is=/472x265/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Crux_cyclocross_2018.jpg 472w,https://thumbor-static.factorymedia.com/uLpH3L8fJDLUbqbSHI7ebDTIIn8=/315x177/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Crux_cyclocross_2018.jpg 315w,https://thumbor-static.factorymedia.com/-yhv_7ghNsJt36DQQenAj18q-Vw=/210x118/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Crux_cyclocross_2018.jpg 210w,https://thumbor-static.factorymedia.com/daa3TvjGz-T6AMb4HMScPA-cSz8=/157x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Crux_cyclocross_2018.jpg 157w,https://thumbor-static.factorymedia.com/TOt7kpMu5RplkRNWgt2zJv2MgYE=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FSpecialized_Crux_cyclocross_2018.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Specialized have updated the CruX to give it more race appeal</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-59433bde44acc6.38056474"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-59433bde44acc6.38056474');
    </script>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Bianchi-Aria-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/p-yvfJxIUzj9gL9Chdi5lQWfdt8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 680w,https://thumbor-static.factorymedia.com/8BK6sayEgfvwcQvSYyf_dt4WHHc=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 510w,https://thumbor-static.factorymedia.com/BG3uIPdPoWEtwIbJeMaIgZzR7CA=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 340w,https://thumbor-static.factorymedia.com/Bj_y4wowEnTxaOg3NuGHeFQThEY=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 226w,https://thumbor-static.factorymedia.com/QRJqXMZTGsT1mGv2SIXwet8Mgmk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 170w,https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>
        </h4>

                  <p class="c-card__excerpt">Italian firm's entry-level aero road bike to start at £2,249.99 with Campagnolo Centaur</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/05-_B5R2319.jpg' data-srcset='https://thumbor-static.factorymedia.com/fUM1-Ep5bheL5XUZ9pJwl_Tl0NE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 680w,https://thumbor-static.factorymedia.com/WU8BMlioTjXqJGqbAcsZST9R-9Q=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 510w,https://thumbor-static.factorymedia.com/GbTw_2pO9rIDdA9vvF1OW9cUf5M=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 340w,https://thumbor-static.factorymedia.com/tMrX6YLVmZTynqZsSdZpNl1P1Hg=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 226w,https://thumbor-static.factorymedia.com/UGAX4AyegiZ5Lz1tV1BYwim7EA8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 170w,https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium Ultimate endurance bike - first ride review</a>
        </h4>

                  <p class="c-card__excerpt">Lapierre's new, stiffer Pulsium endurance bike attempts to strike the balance between performance and comfort</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium 900 Ultimate 2018 endurance bike - first ride review</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Lapierre_Aircode_2018-4.jpg' data-srcset='https://thumbor-static.factorymedia.com/9dUJ0AghWK8CkW3jHSALeyJPWDM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 680w,https://thumbor-static.factorymedia.com/bn5pVrqj6pia-Oe2ut4gtVczd20=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 510w,https://thumbor-static.factorymedia.com/8SqPSICxN1TebwxZ1aul-0KVTgY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 340w,https://thumbor-static.factorymedia.com/oJWDsfGtBfoboAWhQEkMCQDGAUs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 226w,https://thumbor-static.factorymedia.com/H1-sl38X9up26WG6PfAtWtfUYRs=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 170w,https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>
        </h4>

                  <p class="c-card__excerpt">Aircode receives an updated geometry and aero tube profiles, Pulsium endurance frame gets stiffer</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>



<section class="o-section o-section--7  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">You’ll also find design tweaks to make the bike easier to ride over particularly grotty ‘cross terrain, with a slightly raised bottom bracket, and a trail that’s been extended for the smaller frame sizes for greater foot clearance.</span></p>
<p><span style="font-weight: 400;">Full 2018 prices are yet to be confirmed for all three bikes.</span></p>
<p><span style="font-weight: 400;"><strong>Website:</strong> <a href="http://www.specialized.com">Specialized</a></span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://roadcyclinguk.com/gear/gear-news/specialized-diverge-gravel-allez-crux-cyclo-cross-race-2018.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://roadcyclinguk.com/gear/gear-news/specialized-diverge-gravel-allez-crux-cyclo-cross-race-2018.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/model-year-2018" class="is-tracked" data-category="Click:Article Tags" data-action="Model year 2018">Model year 2018</a>
                <a class="c-btn c-btn--tiny" href="https://roadcyclinguk.com/tag/specialized" class="is-tracked" data-category="Click:Article Tags" data-action="Specialized">Specialized</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
      
<div class="c-profiles__wrapper">
  <h4 class="c-profiles__title">Featured in this post</h4>
  <ul class="c-profiles__inner">
          <li class="c-profiles__profile">
        <a class="c-profiles__profile-link is-tracked" data-category="Click:Related Post Profiles" data-action="Brands" data-label="Position 1" href="https://roadcyclinguk.com/brands/specialized" title="Specialized">
          <img class='article-square-thumb c-profiles__profile-thumb' src='https://thumbor-static.factorymedia.com/dEnnBVOGyZ3uJPB8fpzsyJ5A97c=/200x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2013%2F10%2Fspecialized-logo.gif' width='200' height='200' alt='' >          <h4 class="post-profile-title">Specialized</h4>
        </a>
      </li>
      </ul>
</div>    </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Bianchi-Aria-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/p-yvfJxIUzj9gL9Chdi5lQWfdt8=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 680w,https://thumbor-static.factorymedia.com/8BK6sayEgfvwcQvSYyf_dt4WHHc=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 510w,https://thumbor-static.factorymedia.com/BG3uIPdPoWEtwIbJeMaIgZzR7CA=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 340w,https://thumbor-static.factorymedia.com/Bj_y4wowEnTxaOg3NuGHeFQThEY=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 226w,https://thumbor-static.factorymedia.com/QRJqXMZTGsT1mGv2SIXwet8Mgmk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 170w,https://thumbor-static.factorymedia.com/O1XEykCJLe2-PFhZAypJnupLirc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FBianchi-Aria-2.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>
        </h4>

                  <p class="c-card__excerpt">Italian firm's entry-level aero road bike to start at £2,249.99 with Campagnolo Centaur</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/bianchi-launch-affordable-aero-bike-aria-2249.html">Bianchi launch 'affordable' aero bike, the Aria</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/05-_B5R2319.jpg' data-srcset='https://thumbor-static.factorymedia.com/fUM1-Ep5bheL5XUZ9pJwl_Tl0NE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 680w,https://thumbor-static.factorymedia.com/WU8BMlioTjXqJGqbAcsZST9R-9Q=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 510w,https://thumbor-static.factorymedia.com/GbTw_2pO9rIDdA9vvF1OW9cUf5M=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 340w,https://thumbor-static.factorymedia.com/tMrX6YLVmZTynqZsSdZpNl1P1Hg=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 226w,https://thumbor-static.factorymedia.com/UGAX4AyegiZ5Lz1tV1BYwim7EA8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 170w,https://thumbor-static.factorymedia.com/O0n0EEEV625yhwT5WTx8BRambFo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F05-_B5R2319.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium Ultimate endurance bike - first ride review</a>
        </h4>

                  <p class="c-card__excerpt">Lapierre's new, stiffer Pulsium endurance bike attempts to strike the balance between performance and comfort</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-pulsium-2018-endurance-bike-first-ride-review.html">Lapierre Pulsium 900 Ultimate 2018 endurance bike - first ride review</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--gear-news " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/Lapierre_Aircode_2018-4.jpg' data-srcset='https://thumbor-static.factorymedia.com/9dUJ0AghWK8CkW3jHSALeyJPWDM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 680w,https://thumbor-static.factorymedia.com/bn5pVrqj6pia-Oe2ut4gtVczd20=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 510w,https://thumbor-static.factorymedia.com/8SqPSICxN1TebwxZ1aul-0KVTgY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 340w,https://thumbor-static.factorymedia.com/oJWDsfGtBfoboAWhQEkMCQDGAUs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 226w,https://thumbor-static.factorymedia.com/H1-sl38X9up26WG6PfAtWtfUYRs=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 170w,https://thumbor-static.factorymedia.com/DN_WtiwVzVFZ1YLde3OvlBkuHrU=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2FLapierre_Aircode_2018-4.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>
        </h4>

                  <p class="c-card__excerpt">Aircode receives an updated geometry and aero tube profiles, Pulsium endurance frame gets stiffer</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/lapierre-announce-new-aircode-aero-bike-pulsium-endurance-bike.html">Lapierre announce new Aircode aero bike and Pulsium endurance bike</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--racing-technology " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/iQt-C8PbtPERPf-5yct1OcX0-9M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660477312.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/660477312.jpg' data-srcset='https://thumbor-static.factorymedia.com/g1P81zSfAHvDmOOGyrrQOMWLumQ=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660477312.jpg 680w,https://thumbor-static.factorymedia.com/vwujZSLxp0XbtIZo46-0DmTBBcI=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660477312.jpg 510w,https://thumbor-static.factorymedia.com/rY6UmCUkrPXcXADPrNPGL9f7gXM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660477312.jpg 340w,https://thumbor-static.factorymedia.com/P99QgB3XHyEjVs5blBD158QFlw4=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660477312.jpg 226w,https://thumbor-static.factorymedia.com/_9vTxenhXu1olJ90jKUsCjJmDB4=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660477312.jpg 170w,https://thumbor-static.factorymedia.com/iQt-C8PbtPERPf-5yct1OcX0-9M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660477312.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Race Tech</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/racing-technology/trek-emonda-2018-alberto-contador-disc-brakes.html">Trek set to launch updated Emonda, Alberto Contador riding new frame at Criterium du Dauphine</a>
        </h4>

                  <p class="c-card__excerpt">Trek's super-light Emonda frame has been updated - and there's a disc version coming, too</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/racing-technology/trek-emonda-2018-alberto-contador-disc-brakes.html">Trek set to launch updated Emonda, Alberto Contador riding new frame at Criterium du Dauphine</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--racing-technology " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/qlgGxTvzC01Ln-n3lofxPvPCODI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660476459.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/06/660476459.jpg' data-srcset='https://thumbor-static.factorymedia.com/JSyvM4vTU1C0ZHWVcJ_RN2OYvBQ=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660476459.jpg 680w,https://thumbor-static.factorymedia.com/rzxW59dy226rDVNV15lFhp5yhJE=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660476459.jpg 510w,https://thumbor-static.factorymedia.com/0LOqvhT5HFQeC1yS2msc_isEugc=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660476459.jpg 340w,https://thumbor-static.factorymedia.com/UJQoCot8FaacqkROijljgXmY30c=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660476459.jpg 226w,https://thumbor-static.factorymedia.com/TeR2cKzMkhgdhXTXEGL-S2M4Xvs=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660476459.jpg 170w,https://thumbor-static.factorymedia.com/qlgGxTvzC01Ln-n3lofxPvPCODI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F06%2F660476459.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Race Tech</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/gear/gear-news/racing-technology/specialized-tarmac-sl6-2018-criterium-du-dauphine.html">Spy shots: Specialized Tarmac SL6 being tested by Dan Martin at Criterium du Dauphine - and there's also a disc brake bike coming</a>
        </h4>

                  <p class="c-card__excerpt">Revamped Tarmac race bring adds aero features to the mix</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/gear/gear-news/racing-technology/specialized-tarmac-sl6-2018-criterium-du-dauphine.html">Spy shots: Specialized Tarmac SL6 2018 spotted at Criterium du Dauphine</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="gear-news" data-postid="156528">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  </nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://roadcyclinguk.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=19dec90" alt="Specialized announce updated Diverge gravel bike, entry-level Allez and CruX cyclo-cross race machine - Road Cycling UK">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Road Cycling UK 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/app.js?t=19dec90" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=19dec90" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://roadcyclinguk.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
