<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>A year on the bike: George Scott&#039;s most memorab...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://roadcyclinguk.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://roadcyclinguk.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://roadcyclinguk.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Road Cycling UK RSS Comments Feed" href="https://roadcyclinguk.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/favicon.ico?t=ed44269" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-57x57.png?t=ed44269" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/apple-touch-icon-144x144.png?t=ed44269" />

    
    <!-- GoogleJS -->
    <script>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</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #parallax-<%= backgroundCount %> {
            background-image: url("<%= background %>");
        }

        @media screen and (max-width: 970px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= tabletBackground %>");
            }
        }

        @media screen and (max-width: 380px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= mobileBackground %>");
            }
        }
    </style>
    <div class="background parallax" id="parallax-<%= backgroundCount %>" data-img-width="1920" data-img-height="1358" data-diff="0">
        <a class="parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
        <% if (typeof(trackingUrl) !== "undefined") { %>
        <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
        <% } %>
    </div>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"roadcycling.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Road Cycling UK","websiteSite":"rcuk","websiteSlug":"rcuk","shareThrough":{"home":"Z8kDWuRZoHSHZnceMMhpPdFC","categories":"xpzJyBc11qVtjmNJbno5x7qJ","related_row":"SxQa69qqodQUdN6WbMKAMpQ9","related_aside":"Tp9iUa6LfRw6yBeyWdmRvRFY"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"sportive","postCategories":["sportive"],"tags":[],"postAuthor":"George Scott","postTitle":"A year on the bike: George Scott&#8217;s most memorable rides of 2017","postType":"article","sponsored":false,"maxAds":"2","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-63', {
    "cookieDomain": 'roadcyclinguk.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'sportive'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'George Scott'); // author_name
    ga('site.set', 'dimension5', '2017-12-31 18:24:42'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', ""); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = 'ac11a73pb2lqvv0i31rc';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta property="fb:pages" content="184076231640367" />
<meta property="fb:app_id" content="775801155848448" />
<meta property="og:site_name" content="Road Cycling UK" />
<meta property="og:url" content="https://roadcyclinguk.com/sportive/year-bike-george-scotts-memorable-rides-2017.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A year on the bike: George Scott's most memorable rides of 2017 - Road Cycling UK" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/FOTO-POLARTEC424.jpg" />
<meta property="twitter:site" content="@roadcyclinguk" />
<meta property="og:description" content="Clip-in for a whirlwind tour of Norway, Girona and Arizona" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="823" />
<meta property="article:section" content="Sportive" />
<meta property="twitter:creator" content="@georgetscott" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Clip-in for a whirlwind tour of Norway, Girona and Arizona"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://roadcyclinguk.com/sportive/year-bike-george-scotts-memorable-rides-2017.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Road Cycling UK &raquo; A year on the bike: George Scott&#8217;s most memorable rides of 2017 Comments Feed" href="https://roadcyclinguk.com/sportive/year-bike-george-scotts-memorable-rides-2017.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/roadcyclinguk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/stylesheets/theme-v2.css?t=ed44269" type='text/css' media='all' />
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://roadcyclinguk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://roadcyclinguk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roadcyclinguk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://roadcyclinguk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://roadcyclinguk.com/?p=165520' />
<link rel="alternate" type="application/json+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fsportive%2Fyear-bike-george-scotts-memorable-rides-2017.html" />
<link rel="alternate" type="text/xml+oembed" href="https://roadcyclinguk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froadcyclinguk.com%2Fsportive%2Fyear-bike-george-scotts-memorable-rides-2017.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ed44269" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ed44269" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ed44269" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/mstile-310x310.png?t=ed44269" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  <body id="top" class="single single-article postid-165520 js-autoplay-featured category-sportive js-single-article" data-site-slug="rcuk"  data-typekit-id="njf6plu" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
       <div class="epic-wrapper clearfix">
            <div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-5a49a0604c9149.28684104"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-5a49a0604c9149.28684104');
    </script>
</div>            <div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-5a49a0604c9387.16217821"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-5a49a0604c9387.16217821');
    </script>
</div>        </div>
  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://roadcyclinguk.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=ed44269" alt="A year on the bike: George Scott&#039;s most memorable rides of 2017 - Road Cycling UK">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-secondary-navigation" class="c-navbar-primary__top-items"><li id="menu-item-120878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120878"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-124282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124282"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-157817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157817"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-124280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124280"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
	<li id="menu-item-159996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159996"><a href="https://roadcyclinguk.com/gear/deals">Deals</a></li>
	<li id="menu-item-121044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121044"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
	<li id="menu-item-124281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
	<li id="menu-item-129900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129900"><a href="http://roadcyclinguk.com/rcuk-100-2017">RCUK 100</a></li>
</ul>
</li>
<li id="menu-item-121046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-121046"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-124272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124272"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-124273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124273"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
</ul>
</li>
<li id="menu-item-120881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-120881"><a href="https://roadcyclinguk.com/sportive">Sportive &#038; Travel</a></li>
<li id="menu-item-120879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-120879"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-157820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157820"><a href="http://www.roadcyclinguk.com/tour-de-france-2018">Tour de France 2017</a></li>
	<li id="menu-item-124278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124278"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-124274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124274"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-124276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124276"><a href="https://roadcyclinguk.com/racing/gallery">Galleries</a></li>
	<li id="menu-item-124277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124277"><a href="https://roadcyclinguk.com/racing/analysis">Analysis</a></li>
	<li id="menu-item-124275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124275"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
</ul>
</li>
<li id="menu-item-157818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-157818"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-157819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157819"><a href="https://roadcyclinguk.com/competitions">Competitions</a></li>
	<li id="menu-item-124283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124283"><a href="http://roadcyclinguk.com/other/write-for-rcuk.html">Write for RCUK</a></li>
	<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="https://roadcyclinguk.com/newsletter">Newsletter</a></li>
	<li id="menu-item-159490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159490"><a href="http://forums.roadcyclinguk.com/">Forum</a></li>
</ul>
</li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-primary-menu" class="nav-primary-list"><li id="menu-item-130001" class="menu-item--rcuk-100 menu-item menu-item-type-post_type menu-item-object-lander menu-item-130001"><a href="https://roadcyclinguk.com/rcuk-100">RCUK 100 2016</a></li>
<li id="menu-item-62211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-62211"><a href="https://roadcyclinguk.com/gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-62212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62212"><a href="https://roadcyclinguk.com/gear/gear-news">News</a></li>
	<li id="menu-item-62213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62213"><a href="https://roadcyclinguk.com/gear/reviews">Reviews</a></li>
	<li id="menu-item-81281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81281"><a href="https://roadcyclinguk.com/gear/gear-features">Features</a></li>
</ul>
</li>
<li id="menu-item-62236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62236"><a href="https://roadcyclinguk.com/gear/buying-guides">Buyer&#8217;s Guides</a></li>
<li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548"><a href="https://roadcyclinguk.com/gear/gear-news/racing-technology">Race Tech</a></li>
<li id="menu-item-115017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115017"><a href="http://roadcyclinguk.com/tag/model-year-2016">2016 bikes</a></li>
<li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-67373"><a href="https://roadcyclinguk.com/racing">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-63169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63169"><a href="https://roadcyclinguk.com/racing/previews">Previews</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63170"><a href="https://roadcyclinguk.com/racing/reports">Reports</a></li>
	<li id="menu-item-63171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63171"><a href="https://roadcyclinguk.com/racing/gallery">Photo Galleries</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://roadcyclinguk.com/racing/analysis">Post Race Analysis</a></li>
	<li id="menu-item-64389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64389"><a href="https://roadcyclinguk.com/racing/interviews">Interviews</a></li>
	<li id="menu-item-64388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64388"><a href="https://roadcyclinguk.com/racing/features-racing">Features</a></li>
	<li id="menu-item-115078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115078"><a href="http://roadcyclinguk.com/events">Races</a></li>
</ul>
</li>
<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-67754"><a href="https://roadcyclinguk.com/sportive">Sportive</a></li>
<li id="menu-item-61030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-61030"><a href="https://roadcyclinguk.com/how-to">How To</a>
<ul class="sub-menu">
	<li id="menu-item-61032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61032"><a href="https://roadcyclinguk.com/how-to/maintenance">Maintenance</a></li>
	<li id="menu-item-61090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61090"><a href="https://roadcyclinguk.com/how-to/fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li id="menu-item-61019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61019"><a href="https://roadcyclinguk.com/how-to/technique">Technique</a></li>
</ul>
</li>
<li id="menu-item-57785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57785"><a href="https://roadcyclinguk.com/competitions">Win</a></li>
<li id="menu-item-11490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-11490"><a title="Road Cycling Forums" href="http://forums.roadcyclinguk.com">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11847"><a title="Today&#8217;s Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getdaily">Today&#8217;s Posts</a></li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11848"><a title="New Road Cycling Posts" href="http://forums.roadcyclinguk.com/search.php?do=getnew">New Posts</a></li>
	<li id="menu-item-62352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62352"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/7-Bikes">Bike Advice</a></li>
	<li id="menu-item-62346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62346"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/4-Events">Events</a></li>
	<li id="menu-item-62347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62347"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/5-Gear">Gear &#038; Tech</a></li>
	<li id="menu-item-62343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62343"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/1-New-to-road-riding">New to Road Cycling</a></li>
	<li id="menu-item-62345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62345"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/3-Sportives-reliability-trials-rides-and-holidays">Sportives &#038; Rides</a></li>
	<li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/6-Tea-shop">Tea Shop</a></li>
	<li id="menu-item-62344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62344"><a href="http://forums.roadcyclinguk.com/forumdisplay.php/2-Training">Training &#038; Nutrition</a></li>
</ul>
</li>
<li id="menu-item-94604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-94604"><a href="https://roadcyclinguk.com/blogs">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-97424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97424"><a href="https://roadcyclinguk.com/blogs/tims-blog">Tim</a></li>
	<li id="menu-item-94606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94606"><a href="https://roadcyclinguk.com/blogs/georges-blog">George</a></li>
	<li id="menu-item-97425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97425"><a href="https://roadcyclinguk.com/blogs/colin">Colin</a></li>
	<li id="menu-item-94607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94607"><a href="https://roadcyclinguk.com/blogs/guest-blog">Guest</a></li>
</ul>
</li>
<li id="menu-item-102279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102279"><a href="http://roadcyclinguk.com/directories">Directories</a></li>
<li id="menu-item-129476" class="menu-item__rcuk-100 menu-item__rcuk-100--bikes menu-item menu-item-type-post_type menu-item-object-lander menu-item-129476"><a href="https://roadcyclinguk.com/rcuk-100/bikes">RCUK 100 &#8211; Bikes</a></li>
<li id="menu-item-129471" class="menu-item__rcuk-100 menu-item__rcuk-100--groupsets menu-item menu-item-type-post_type menu-item-object-lander menu-item-129471"><a href="https://roadcyclinguk.com/rcuk-100/groupsets">RCUK 100 Groupsets</a></li>
<li id="menu-item-129475" class="menu-item__rcuk-100 menu-item__rcuk-100--wheels menu-item menu-item-type-post_type menu-item-object-lander menu-item-129475"><a href="https://roadcyclinguk.com/rcuk-100/wheels-and-tyres">Wheels &#038; Tyres</a></li>
<li id="menu-item-129473" class="menu-item__rcuk-100 menu-item__rcuk-100--finishing-kit menu-item menu-item-type-post_type menu-item-object-lander menu-item-129473"><a href="https://roadcyclinguk.com/rcuk-100/finishing-kit">Finishing Kit</a></li>
<li id="menu-item-129474" class="menu-item__rcuk-100 menu-item__rcuk-100--apparel menu-item menu-item-type-post_type menu-item-object-lander menu-item-129474"><a href="https://roadcyclinguk.com/rcuk-100/apparel">Apparel</a></li>
<li id="menu-item-129472" class="menu-item__rcuk-100 menu-item__rcuk-100--accessories menu-item menu-item-type-post_type menu-item-object-lander menu-item-129472"><a href="https://roadcyclinguk.com/rcuk-100/accessories">Accessories</a></li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="https://www.facebook.com/pages/RoadCyclingUK/184076231640367" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/roadcyclinguk" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/roadcyclinguk" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://roadcyclinguk.com/feed" title="Our RSS Feed" target='_blank' >
      <i class="fa fa-feed"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://roadcyclinguk.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://roadcyclinguk.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--full-height c-article-head--style-box-inverse c-article-head--style-full-width u-no-mobile-image js-lazyload " data-bgset='https://thumbor-static.factorymedia.com/PHJZ5wU8hBKWfxd-HryYP0-eqs4=/1500x823/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 1500w,https://thumbor-static.factorymedia.com/h3EAbdAOHn9V9QomycqIqZyjDX0=/1125x617/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 1125w,https://thumbor-static.factorymedia.com/ocvD5qGSZomWcCt-QCO6tRYfW5w=/750x411/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 750w,https://thumbor-static.factorymedia.com/NrvPcB3Dbsin7XVfB4Bnk5mNtPI=/500x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 500w,https://thumbor-static.factorymedia.com/Jg0K2yRDqqfGKaUAcpVkbcLZGL8=/375x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 375w,https://thumbor-static.factorymedia.com/etkl__nubs8T8UM1FMbxRlmhIpc=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 150w,' data-sizes='auto' style=' background-image: url(https://thumbor-static.factorymedia.com/etkl__nubs8T8UM1FMbxRlmhIpc=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg);'>
  <img class='c-article-head__image c-article-head__image--mobile-only js-lazyload' src='https://thumbor-static.factorymedia.com/etkl__nubs8T8UM1FMbxRlmhIpc=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/FOTO-POLARTEC424.jpg' data-srcset='https://thumbor-static.factorymedia.com/PHJZ5wU8hBKWfxd-HryYP0-eqs4=/1500x823/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 1500w,https://thumbor-static.factorymedia.com/h3EAbdAOHn9V9QomycqIqZyjDX0=/1125x617/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 1125w,https://thumbor-static.factorymedia.com/ocvD5qGSZomWcCt-QCO6tRYfW5w=/750x411/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 750w,https://thumbor-static.factorymedia.com/NrvPcB3Dbsin7XVfB4Bnk5mNtPI=/500x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 500w,https://thumbor-static.factorymedia.com/Jg0K2yRDqqfGKaUAcpVkbcLZGL8=/375x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 375w,https://thumbor-static.factorymedia.com/etkl__nubs8T8UM1FMbxRlmhIpc=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC424.jpg 150w,' data-sizes='auto' >
<header class="c-article-head__inner c-article-head__inner--bottom-center">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://roadcyclinguk.com/sportive">Sportive</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">A year on the bike: George Scott&#8217;s most memorable rides of 2017</h1>

          <h2 class="c-article-head__subtitle">Clip-in for a whirlwind tour of Norway, Girona and Arizona</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/26bdc8fe8537fe6f6df9a7942f05d120?s=48&d=404" alt="George Scott">
    <div class="c-article-meta__wrapper">
    <a href="https://roadcyclinguk.com/author/georgescott" target="_blank">
      <p class="c-article-meta__author">
        by <strong>George Scott</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
              <a class="c-article-meta__social-link" href="https://twitter.com/georgetscott" target="_blank">
          <i class="c-icon fa-twitter"></i>
          georgetscott        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">31st December 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><em>As 2017 draws to a close and a new year dawns, RCUK&#8217;s team of writers have been recounting their most memorable rides of the past 12 months.</em></p>
<p><em><strong><a href="https://roadcyclinguk.com/sportive/year-bike-tom-owens-memorable-rides-2017.html">Tom Owen</a></strong> and <strong><a href="https://roadcyclinguk.com/sportive/year-bike-ashley-quinlans-memorable-rides-2017.html">Ashley Quinlan</a></strong> have already shared their rides, now it&#8217;s the turn of RCUK editor George. It&#8217;s time to clip-in for a whirlwind tour of Norway, Girona and Arizona.</em></p>
<h3><strong>Haute Route Norway</strong></h3>
<p>As the ferry leaves Stavanger the rain begins to fall, setting the tone for the next five hours. As well being one of the most beautiful rides of 2017, day two of the Haute Route Norway would turn out to be the wettest &#8211; by a long stretch.</p>
<p>But that should be expected when you come to Norway, even in the middle of summer. Water is everywhere &#8211; it defines the country, whether it&#8217;s the 25,000km of coastline, majestic fjords, raging rivers or glacial lakes.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/qvZZR0L29JrmDut7a9AYO2KbTQ0=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_7118.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/DSC_7118.jpg' data-srcset='https://thumbor-static.factorymedia.com/bGvz3lA1T_U6XUHgqehRKXvKXG8=/1920x1282/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_7118.jpg 1920w,https://thumbor-static.factorymedia.com/9fA0H59Avb7aFx_cyveSjSzrF_E=/1440x961/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_7118.jpg 1440w,https://thumbor-static.factorymedia.com/pGpj7IMAC_Q52oKnM8w9hV5byvM=/960x641/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_7118.jpg 960w,https://thumbor-static.factorymedia.com/Wvm3XHVw0aaFGhw5xqXfQZfN1DI=/640x427/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_7118.jpg 640w,https://thumbor-static.factorymedia.com/AwHmHOY_pQMa6hjVG5-BMwRG4h8=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_7118.jpg 480w,https://thumbor-static.factorymedia.com/qvZZR0L29JrmDut7a9AYO2KbTQ0=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_7118.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Haute Route Norway will take place in 2018 &#8211; but we got to sample the spectacular ride earlier this year (Pic: Haute Route)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-5a49a060795fd7.19313940"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-5a49a060795fd7.19313940');
    </script>
</div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>Water defines the Haute Route Norway, too, and in August I rode the test event for the three-day sportive, which will take place in 2018. Two of the event&#8217;s three rides start with a ferry trip out of Stavanger, providing an opportunity to see Norway both from the bike and the ocean. This is part sportive, part bucket list tourist trip.</p>
<p>The 90-minute ferry from Stavanger takes us deep into Lysefjord, a 25km fjord with granite cliffs which rise more than 1,000m from the water. Norway&#8217;s iconic Pulpit Rock towers above &#8211; or so were told. Today it&#8217;s shrouded in an eerie mist which only adds to the fjord&#8217;s majesty.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-5a49a0607fa0e2.52992371"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-5a49a0607fa0e2.52992371');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-5a49a0607fa591.23231401"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-5a49a0607fa591.23231401');
    </script>
</div></div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>We&#8217;re here to ride, of course, and once the ferry docks in the village of Lysebotn, there&#8217;s only one way out of the fjord. After less than a kilometre to spin the legs, the road begins to scale the mountainside via 27 spectacular hairpins. It&#8217;s a tough start to the ride, with an average gradient of ten per cent for 10km, but when the scenery is this jaw-droppingly beautiful it&#8217;s easy to find inspiration.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/FVJlf0ln_BuXXNMkEnNFaz5UZy4=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FLysebotn.jpg.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/Lysebotn.jpg.jpg' data-srcset='https://thumbor-static.factorymedia.com/9PMiGsdJiP4aivzJg50fv3WTU4c=/1920x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FLysebotn.jpg.jpg 1920w,https://thumbor-static.factorymedia.com/X4tSs5L1eXbvhvEEjS6dV-x2yYw=/1440x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FLysebotn.jpg.jpg 1440w,https://thumbor-static.factorymedia.com/L2mxPgI94trc8UoFuU--NiRtBHM=/960x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FLysebotn.jpg.jpg 960w,https://thumbor-static.factorymedia.com/vbpIVshYjsbbafLCn6njX6aengU=/640x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FLysebotn.jpg.jpg 640w,https://thumbor-static.factorymedia.com/zfAdL1dR-PnJfWbiDBIKrEDTHOM=/480x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FLysebotn.jpg.jpg 480w,https://thumbor-static.factorymedia.com/FVJlf0ln_BuXXNMkEnNFaz5UZy4=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FLysebotn.jpg.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The climb of Lysebotn rises dramatically from Lysefjord (Pic: Haute Route)</figcaption>
</figure>
<p>After reaching the summit of the climb, the road plateaus and weaves its way through a series of small mountain lakes surrounded by rocky outcrops. Every pedal stroke provides a postcard-worthy view and the rest of the 120km route is no different. After dropping off the plateau, we follow an arrow-straight valley past fierce waterfalls reinvigorated by the fresh rainfall, through a vast boulder field created by ice age rockfalls, and beneath mountains covered in a thick bed of lush vegetation so green it looks like someone has been tinkering with Photoshop.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-5a49a06085f651.95596270"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-5a49a06085f651.95596270');
    </script>
</div>      </div>
          </aside>

  </div>
</section>


<section class="o-section o-section--4 o-section--images  " id="">

  <div class="o-grid">
    <div class="c-article-body-figure__wrapper o-col-xs--6 o-col-md--6 ">
  <figure class="c-article-body-figure">
    <img class='c-article-body-figure__image js-lazyload' src='https://thumbor-static.factorymedia.com/n4EB6H3KzznQpFHJiotTRxxJYPQ=/150x224/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6990.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/DSC_6990.jpg' data-srcset='https://thumbor-static.factorymedia.com/SueGpZP8eZetHZRkkK0kHD3W_Ik=/1282x1920/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6990.jpg 1282w,https://thumbor-static.factorymedia.com/HlP6tFZ_dfVSf670YTpYznLVqkk=/961x1440/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6990.jpg 961w,https://thumbor-static.factorymedia.com/T5nr4mtgEA9_x_G3KXPqUAw2yHw=/641x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6990.jpg 641w,https://thumbor-static.factorymedia.com/eyTxh_vuwiNZgEwcr_oamvh7LZg=/427x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6990.jpg 427w,https://thumbor-static.factorymedia.com/dGwkKkMf4EDii7L4w_gOK5agew4=/320x480/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6990.jpg 320w,https://thumbor-static.factorymedia.com/n4EB6H3KzznQpFHJiotTRxxJYPQ=/150x224/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6990.jpg 150w,' data-sizes='auto' >          <figcaption class="c-article-body-figure__caption c-article-body-figure__caption--none">Haute Route Norway (Pic: Haute Route)</figcaption>
          </figure>
</div>
<div class="c-article-body-figure__wrapper o-col-xs--6 o-col-md--6 ">
  <figure class="c-article-body-figure">
    <img class='c-article-body-figure__image js-lazyload' src='https://thumbor-static.factorymedia.com/YEfh7BXvT85o-u2LfVpyrsLFWW8=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6735.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/DSC_6735.jpg' data-srcset='https://thumbor-static.factorymedia.com/q9v-hOl8y8WEGJP7zDwFsPav9e0=/1920x1282/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6735.jpg 1920w,https://thumbor-static.factorymedia.com/V6H2T2hifORibZ1oDnl28d2nrvY=/1440x961/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6735.jpg 1440w,https://thumbor-static.factorymedia.com/cVwyxFzEcL4V3aNVHcSXZd2AyRo=/960x641/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6735.jpg 960w,https://thumbor-static.factorymedia.com/4RC4KfdHS6KSEq6vlxYzYmTNQmE=/640x427/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6735.jpg 640w,https://thumbor-static.factorymedia.com/jBBQT90L1h0XHa2YlxkmOIzweN8=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6735.jpg 480w,https://thumbor-static.factorymedia.com/YEfh7BXvT85o-u2LfVpyrsLFWW8=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FDSC_6735.jpg 150w,' data-sizes='auto' >          <figcaption class="c-article-body-figure__caption c-article-body-figure__caption--none">Haute Route Norway (Pic: Haute Route)</figcaption>
          </figure>
</div>
<div class="c-article-body-figure__wrapper o-col-xs--6 o-col-md--6 ">
  <figure class="c-article-body-figure">
    <img class='c-article-body-figure__image js-lazyload' src='https://thumbor-static.factorymedia.com/ywhlEUJPHjkXoFmDBrys8zeiDPM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FAEC_3058.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/AEC_3058.jpg' data-srcset='https://thumbor-static.factorymedia.com/2AuUpJI0BOXU3n69qw_ysOTZIKM=/1920x1282/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FAEC_3058.jpg 1920w,https://thumbor-static.factorymedia.com/j3ugJMS8VfjNXVT-GtNx3kspKB8=/1440x961/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FAEC_3058.jpg 1440w,https://thumbor-static.factorymedia.com/KWYxyV5jVQZWkfETLoxvdhTiNMM=/960x641/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FAEC_3058.jpg 960w,https://thumbor-static.factorymedia.com/34G1OcAx7xIvzybqcJQk4Q1LFLA=/640x427/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FAEC_3058.jpg 640w,https://thumbor-static.factorymedia.com/DOAVJxcZ-KobL1VM18ZEptuUU78=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FAEC_3058.jpg 480w,https://thumbor-static.factorymedia.com/ywhlEUJPHjkXoFmDBrys8zeiDPM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FAEC_3058.jpg 150w,' data-sizes='auto' >          <figcaption class="c-article-body-figure__caption c-article-body-figure__caption--none">Haute Route Norway (Pic: Haute Route)</figcaption>
          </figure>
</div>

    
  </div>

</section>

<section class="o-section o-section--5  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3><strong>Girona coastal loop</strong></h3>
<p>Girona has long been on my hit list of cycling destinations and this year I finally made the trip with a friend for a week of end-of-season riding. In truth, any of the four rides we completed that week could have made this list &#8211; with a seemingly endless network of perfect roads, stunning scenery and warm sunshine on tap, it&#8217;s easy to understand why so may pros choose to make this slice of Catalan cycling paradise their home.</p>
<p>But Girona&#8217;s famed coastal loop tops the billing. Having left a rain-soaked Britain less than 24 hours earlier, we roll out for our first day of riding with the Spanish sun quickly warming the morning air. I needn&#8217;t have bothered with the gilet in my jersey pocket and by the time we stopped for lunch on the seafront, the temperature has risen to 25 degrees. Not bad for the end of October.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/0WQs0Vkg-muUUUjdIOuKiApZy2M=/150x112/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1223.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/IMG_1223.jpg' data-srcset='https://thumbor-static.factorymedia.com/HeW54v-3-kM-AAlAhjnfFm5qdeY=/1920x1440/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1223.jpg 1920w,https://thumbor-static.factorymedia.com/mGmnqOP10MXz7tCF5j4jYMqWIvk=/1440x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1223.jpg 1440w,https://thumbor-static.factorymedia.com/KpKq2P6XD4KpAcufnnnuhKaaEOE=/960x720/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1223.jpg 960w,https://thumbor-static.factorymedia.com/F4ttNTiL8g-_bqcH3NcdOvwn6XU=/640x480/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1223.jpg 640w,https://thumbor-static.factorymedia.com/NGvcfI5WPbYtAvwMI49QSxfpIpc=/480x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1223.jpg 480w,https://thumbor-static.factorymedia.com/0WQs0Vkg-muUUUjdIOuKiApZy2M=/150x112/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1223.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The Mediterranean provides a stunning backdrop to Girona&#8217;s coastal loop (Pic: George Scott/Factory Media)</figcaption>
</figure>
<p>The 122km loop provides a taste of everything Girona has to offer. Leaving the cobbled streets of the old town, we quickly navigate through the suburbs and find ourselves on rolling country roads before climbing towards the coast on a gentle five-mile ascent. Upon reaching the summit we know the sea must be close, but still the azure water of the Mediterranean comes as a surprise as we round a tight hairpin and start to plummet towards the ocean.</p>
<p>The snaking, sinuous descent is one of the most beautiful roads I&#8217;ve ridden; one that leaves me beaming from ear to ear. The tarmac tumbles steeply towards the glistening water as the road doubles back on itself through a series of hairpins, each providing a new vantage point to drink in the view.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/EAAUjrd6xuzQHI3Iq6jZIJ3G6hM=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1215.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/IMG_1215.jpg' data-srcset='https://thumbor-static.factorymedia.com/4Ij4kvY7UjQUZvO9kn5m_7Xcdvk=/1920x1920/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1215.jpg 1920w,https://thumbor-static.factorymedia.com/xJtM5DkN5Ey_jmQD9Ahej_NuHPY=/1440x1440/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1215.jpg 1440w,https://thumbor-static.factorymedia.com/7ogeQtWZR2yNHJ8JH_z3OQ_bV8I=/960x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1215.jpg 960w,https://thumbor-static.factorymedia.com/tN_vh5oHQvqK9h4Bg_EOeF_0qyc=/640x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1215.jpg 640w,https://thumbor-static.factorymedia.com/tWRXFkLUYknLSHUMnBTB3SML1zw=/480x480/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1215.jpg 480w,https://thumbor-static.factorymedia.com/EAAUjrd6xuzQHI3Iq6jZIJ3G6hM=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG_1215.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">It&#8217;s easy to understand why so many pros call Girona home (Pic: George Scott/Factory Media)</figcaption>
</figure>
<p>Now a stone&#8217;s throw from the water, we follow the coast as the road rises and falls, revealing hidden coves and deserted beaches. After lunch we turn back inland and climb once again, looping back to Girona on a network of blissful back roads. Credit to pro cyclist Dan Craven, whose website, Our Girona, provided the route. We couldn&#8217;t have asked for a better start to our week.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--6  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3>Mt. Lemmon, Arizona</h3>
<p>November took me to Tucson to spend five days with Alberto Contador&#8217;s Polartec-Kometa development team. The training camp gave the squad, a mix of junior and under-23 riders all with the dream of turning pro, the opportunity to get some winter miles in their legs with mentors Contador and Ivan Basso, who has joined his former team-mate&#8217;s retirement project as director sportif.</p>
<p>I was among a handful of media to join Contador and co under the ever-present blue sky of the Arizona desert and in turn ticked off the longest and highest climb of my riding career to doubt &#8211; Mount Lemmon.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<section class="o-section o-section--7 o-section--images  " id="">

  <div class="o-grid">
    <div class="c-article-body-figure__wrapper o-col-xs--12 ">
  <figure class="c-article-body-figure">
    <img class='c-article-body-figure__image js-lazyload' src='https://thumbor-static.factorymedia.com/D3chbWq-Jw-OuNV8bjIuTaQVrvQ=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-1-1.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/Mount_Lemmon-1-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/rbndid46VVr0KTjRdg08fNDG5g0=/1500x823/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-1-1.jpg 1500w,https://thumbor-static.factorymedia.com/5cayV8pPAPkG27D0GFYzclF3vOE=/1125x617/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-1-1.jpg 1125w,https://thumbor-static.factorymedia.com/Qs1R-T2v3Pv1eWovRFKL-X7FlGM=/750x411/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-1-1.jpg 750w,https://thumbor-static.factorymedia.com/0LnIYMNNJpqpLd0tRWHjrRBNK-E=/500x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-1-1.jpg 500w,https://thumbor-static.factorymedia.com/4yqjjIO5QqB__VCtoVhbzJYa2Uk=/375x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-1-1.jpg 375w,https://thumbor-static.factorymedia.com/D3chbWq-Jw-OuNV8bjIuTaQVrvQ=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-1-1.jpg 150w,' data-sizes='auto' >          <figcaption class="c-article-body-figure__caption c-article-body-figure__caption--none">Mount Lemmon (Pic: Polartec)</figcaption>
          </figure>
</div>
<div class="c-article-body-figure__wrapper o-col-xs--6 o-col-md--6 ">
  <figure class="c-article-body-figure">
    <img class='c-article-body-figure__image js-lazyload' src='https://thumbor-static.factorymedia.com/tnlqB0NtHqmLB6vGQLINKbrkCnU=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-2-1.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/Mount_Lemmon-2-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/lsODA1gGuOKhWkO56DF8YAyaiEQ=/1500x823/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-2-1.jpg 1500w,https://thumbor-static.factorymedia.com/KwlQVFWjtzWEEVAxHbmxJF8sUSk=/1125x617/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-2-1.jpg 1125w,https://thumbor-static.factorymedia.com/p_z58A3eonRcqhTDXFz-758aAq4=/750x411/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-2-1.jpg 750w,https://thumbor-static.factorymedia.com/aJ77UBZZeOWclnmgZsk3GMsfGsA=/500x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-2-1.jpg 500w,https://thumbor-static.factorymedia.com/LpBOescpdcrVlYCIaEeVpsgWxL0=/375x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-2-1.jpg 375w,https://thumbor-static.factorymedia.com/tnlqB0NtHqmLB6vGQLINKbrkCnU=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FMount_Lemmon-2-1.jpg 150w,' data-sizes='auto' >          <figcaption class="c-article-body-figure__caption c-article-body-figure__caption--none">Mount Lemmon (Pic: Polartec)</figcaption>
          </figure>
</div>
<div class="c-article-body-figure__wrapper o-col-xs--6 o-col-md--6 ">
  <figure class="c-article-body-figure">
    <img class='c-article-body-figure__image js-lazyload' src='https://thumbor-static.factorymedia.com/z-zrHWeoI7-Dc1Hys6iQgKvSQBE=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC426.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/FOTO-POLARTEC426.jpg' data-srcset='https://thumbor-static.factorymedia.com/37YIriXyp_8oYWOUy3ltJ48B-rs=/1500x823/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC426.jpg 1500w,https://thumbor-static.factorymedia.com/aSzgSxR4h8DOYuP2KGwu4KHvuKo=/1125x617/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC426.jpg 1125w,https://thumbor-static.factorymedia.com/fOXGDEkqGjFkJBjJjRlLHqxoggo=/750x411/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC426.jpg 750w,https://thumbor-static.factorymedia.com/CPif3yO0qMKkPE4yRl6uItbk2gY=/500x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC426.jpg 500w,https://thumbor-static.factorymedia.com/zu8ZyQf9gnN7xXciklOA21jUJ5Y=/375x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC426.jpg 375w,https://thumbor-static.factorymedia.com/z-zrHWeoI7-Dc1Hys6iQgKvSQBE=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FFOTO-POLARTEC426.jpg 150w,' data-sizes='auto' >          <figcaption class="c-article-body-figure__caption c-article-body-figure__caption--none">Watch out, there's bears about (Pic: Polartec)</figcaption>
          </figure>
</div>

    
  </div>

</section>

<section class="o-section o-section--8  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>It&#8217;s an ascent typical of climbs in the United States, with a steady average gradient of five per cent for the vast majority of the 46km rise, only steepening to eight per cent for the final five kilometres to the oxygen-deprived summit. It&#8217;s one hell of a climb and tops out at 2,791m at the Mount Lemmon Observatory, which comes with panoramic views back down to the desert floor.</p>
<p>Little can prepare you both physically and mentally for climbing for three-and-a-half hours but Mount Lemmon&#8217;s dramatic and varied scenery provides all the entertainment required for the long slog to the summit. The climb begins in the bone-dry desert, surrounded by thousands of saguaro cacti, which can grow to more than 40 feet tall, before heading into dense mountain woodland with chipmunks darting across the road, weaving through astonishingly beautiful rock formations and hoodoos, and finally passing the Mount Lemmon ski station as the summit approaches. We may be in Arizona but at this altitude they still get snow in the winter.</p>
<p>Even during my ride, which starts in 30-degree heat at the base of the climb, there&#8217;s a real chill in the air at the summit so I pull on a jacket and begin the descent, where the shallow gradient and wide, sweeping bends mean I barely have to touch the brakes from top to bottom. What a ride.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://roadcyclinguk.com/sportive/year-bike-george-scotts-memorable-rides-2017.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://roadcyclinguk.com/sportive/year-bike-george-scotts-memorable-rides-2017.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
          </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--sportive " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/tsEBYtgvRUDrsVJeIpjvDW2xq3k=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F07%2F13-17159-3149.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/07/13-17159-3149.jpg' data-srcset='https://thumbor-static.factorymedia.com/soImjjyamomcvRYFVzzB5vZS0qo=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F07%2F13-17159-3149.jpg 680w,https://thumbor-static.factorymedia.com/vkjxrilvn_S0w8tFp3e63s2K2Oo=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F07%2F13-17159-3149.jpg 510w,https://thumbor-static.factorymedia.com/AyWBzLMGRWMegReg7sRD7SNCyas=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F07%2F13-17159-3149.jpg 340w,https://thumbor-static.factorymedia.com/J2_z589lT8AcL_QmhDQxdpVMU54=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F07%2F13-17159-3149.jpg 226w,https://thumbor-static.factorymedia.com/MCvb_-Ap9_fD29NaPGd5n-LtIVg=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F07%2F13-17159-3149.jpg 170w,https://thumbor-static.factorymedia.com/tsEBYtgvRUDrsVJeIpjvDW2xq3k=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F07%2F13-17159-3149.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Sportive</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/sportive/year-bike-ashley-quinlans-memorable-rides-2017.html">A year on the bike: Ashley Quinlan's most memorable rides of 2017</a>
        </h4>

                  <p class="c-card__excerpt">From the Cote d'Azur to the Col du Glandon, via breakfast in Burnham </p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/sportive/year-bike-ashley-quinlans-memorable-rides-2017.html">A year on the bike: Ashley Quinlan's most memorable rides of 2017</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--sportive " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/0eMs71_GPhtjFrIhC4tKxRVBT04=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F11%2FHaytor-Paul-Hayes-Watkins1.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2014/11/Haytor-Paul-Hayes-Watkins1.jpg' data-srcset='https://thumbor-static.factorymedia.com/ZFt3QsUPZOzZa2pn_7HIINi6dvM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F11%2FHaytor-Paul-Hayes-Watkins1.jpg 680w,https://thumbor-static.factorymedia.com/oH_b2qbsWw-0QIktIxR5pGVD1jY=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F11%2FHaytor-Paul-Hayes-Watkins1.jpg 510w,https://thumbor-static.factorymedia.com/9Ykpx72x-UPWkfEy3PMG-RJIisE=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F11%2FHaytor-Paul-Hayes-Watkins1.jpg 340w,https://thumbor-static.factorymedia.com/7tm9y2kVlg_L8oL-tmmdpTZX2Cs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F11%2FHaytor-Paul-Hayes-Watkins1.jpg 226w,https://thumbor-static.factorymedia.com/E5yIm3m0HqZoeJqrBbJz3-sXalk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F11%2FHaytor-Paul-Hayes-Watkins1.jpg 170w,https://thumbor-static.factorymedia.com/0eMs71_GPhtjFrIhC4tKxRVBT04=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2014%2F11%2FHaytor-Paul-Hayes-Watkins1.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Sportive</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/sportive/ten-best-cycling-climbs-devon-cornwall.html">Ten of the best climbs in Devon and Cornwall</a>
        </h4>

                  <p class="c-card__excerpt">England's deep south west boasts some of the toughest climbing in the country</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/sportive/ten-best-cycling-climbs-devon-cornwall.html">Ten of the best cycling climbs in Devon and Cornwall</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--sportive " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/zi1Y1bj82RS7AGv_qW3bFqQA9T0=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F10%2F1-Tom_Owen_WPCC-7.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/10/1-Tom_Owen_WPCC-7.jpg' data-srcset='https://thumbor-static.factorymedia.com/eSh1mPvm2IqGFdaObzwov6ck1dc=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F10%2F1-Tom_Owen_WPCC-7.jpg 680w,https://thumbor-static.factorymedia.com/qtUSWHScCqYj1Vlan9ACDpzjM04=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F10%2F1-Tom_Owen_WPCC-7.jpg 510w,https://thumbor-static.factorymedia.com/Ezhxlqz_TwETw08GNTw2hN45sOY=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F10%2F1-Tom_Owen_WPCC-7.jpg 340w,https://thumbor-static.factorymedia.com/XW74fWjt3rJbNnz1cYmcoDSo0dE=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F10%2F1-Tom_Owen_WPCC-7.jpg 226w,https://thumbor-static.factorymedia.com/uX7iSfTbsRgB4PLAkZiQYsHtVM0=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F10%2F1-Tom_Owen_WPCC-7.jpg 170w,https://thumbor-static.factorymedia.com/zi1Y1bj82RS7AGv_qW3bFqQA9T0=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F10%2F1-Tom_Owen_WPCC-7.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Sportive</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/sportive/year-bike-tom-owens-memorable-rides-2017.html">A year on the bike: Tom Owen's most memorable rides of 2017</a>
        </h4>

                  <p class="c-card__excerpt">Tom recounts his favourite rides of 2017, from the dirt roads of West Africa, to riding London-Brighton-London... in January</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/sportive/year-bike-tom-owens-memorable-rides-2017.html">A year on the bike: Tom Owen's most memorable rides of 2017</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--sportive " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/5MVZh8b65pSBk4ctn9cI5U8gxdo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F12%2Fgraeme-raeburn.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2016/12/graeme-raeburn.jpg' data-srcset='https://thumbor-static.factorymedia.com/_99dV5FHVT9qWigYfN8Xm4jykqA=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F12%2Fgraeme-raeburn.jpg 680w,https://thumbor-static.factorymedia.com/WmQtL0gcgZtTTOfc4xnhsDiOmGo=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F12%2Fgraeme-raeburn.jpg 510w,https://thumbor-static.factorymedia.com/OfrN0_35GONyb693HokjfH8IDgI=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F12%2Fgraeme-raeburn.jpg 340w,https://thumbor-static.factorymedia.com/O9V5p1H16hylzuMvqxnXEVlHdbs=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F12%2Fgraeme-raeburn.jpg 226w,https://thumbor-static.factorymedia.com/m8GSitnISU_FXl6uB9n5r1RtiWA=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F12%2Fgraeme-raeburn.jpg 170w,https://thumbor-static.factorymedia.com/5MVZh8b65pSBk4ctn9cI5U8gxdo=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2016%2F12%2Fgraeme-raeburn.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Sportive</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/sportive/rapha-festive-500-eight-tips-conquer-challenge.html">Rapha Festive 500: eight tips to conquer the challenge</a>
        </h4>

                  <p class="c-card__excerpt">Tempted by the Rapha Festive 500 but intimidated by the challenge? Then read our top tips</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/sportive/rapha-festive-500-eight-tips-conquer-challenge.html">Rapha Festive 500: eight tips to conquer the challenge</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--sportive " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/8bDzjsEapWRRhPj7kKrlgKffc-Q=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FPikes-Peak.jpg' data-src='https://coresites-cdn.factorymedia.com/rcuk/wp-content/uploads/2017/12/Pikes-Peak.jpg' data-srcset='https://thumbor-static.factorymedia.com/aoHK9eAx-WApsnG7NJskKZmCxk4=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FPikes-Peak.jpg 680w,https://thumbor-static.factorymedia.com/25DqTGPBdh3FwDNnSYaW7JkhyBY=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FPikes-Peak.jpg 510w,https://thumbor-static.factorymedia.com/52-hCTrjEK6gQhDk4CxjIqRJwXo=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FPikes-Peak.jpg 340w,https://thumbor-static.factorymedia.com/u3CYZHGyzoLaCx3EQ4aclONW6lM=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FPikes-Peak.jpg 226w,https://thumbor-static.factorymedia.com/IJSxhIoWCxW5ei1xUsss3nb88pw=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FPikes-Peak.jpg 170w,https://thumbor-static.factorymedia.com/8bDzjsEapWRRhPj7kKrlgKffc-Q=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Frcuk%2Fwp-content%2Fuploads%2F2017%2F12%2FPikes-Peak.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Sportive</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://roadcyclinguk.com/sportive/pikes-peak-takes-haute-route-rockies-new-heights-2018.html">Pikes Peak takes Haute Route Rockies to new heights in 2018</a>
        </h4>

                  <p class="c-card__excerpt">America's Road added to new route, taking riders to 14,000ft</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://roadcyclinguk.com/sportive/pikes-peak-takes-haute-route-rockies-new-heights-2018.html">Pikes Peak takes Haute Route Rockies to new heights in 2018</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="sportive" data-postid="165520">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  </nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://roadcyclinguk.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/rcuk/assets/images/logo.svg?t=ed44269" alt="A year on the bike: George Scott&#039;s most memorable rides of 2017 - Road Cycling UK">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Road Cycling UK 2018</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/app.js?t=ed44269" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/rcuk/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=ed44269" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://roadcyclinguk.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
